December 11, 2017, 02:37:42 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: System down?  (Read 2618 times)
kirk
Jr. Member
**
Posts: 20


« on: November 02, 2017, 11:18:58 am »

Obihai phone suddenly went offline:  Was connected via google voice.  Been using the service for years.

Here's the error message:
=========
Backing Off :
TCP connection to 125.196.194.173 failed
=======

I looked up this IP, it's to a company in Japan!  Weird. What's going on?

Did my obihai device fail?  I am using an OBI202.

Internet is obviously working, tried powering off and on the device.

Thanks!
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2705


« Reply #1 on: November 02, 2017, 12:01:48 pm »

Yes, the majority of posts on this forum in the last two days have been about this issue.  Plenty for you to read.
Logged
kirk
Jr. Member
**
Posts: 20


« Reply #2 on: November 02, 2017, 12:18:59 pm »

Yes thanks, saw that right after.

Just a note to obi support: I have a OBI202. The instructions you give do not pertain to this device! Try it yourself, there are no dns settings under system management...

Second, even in expert configuration mode, none of the settings can be altered. Nothing can be added or changed, regardless of checking or unchecking boxes.

Thanks, I know you can do better, I love my obihai devices.

I give up for now, wasted a couple hours already, no phone.

Best, Kirk
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2705


« Reply #3 on: November 02, 2017, 12:31:19 pm »

Second, even in expert configuration mode, none of the settings can be altered. Nothing can be added or changed, regardless of checking or unchecking boxes.
You don't know what you are talking about!
Logged
kirk
Jr. Member
**
Posts: 20


« Reply #4 on: November 02, 2017, 12:40:23 pm »

Well sorry but I have a OBI202, it has a different control panel.

Under System Management, there is no NETWORK SETTINGS tab.

Under System management, there is only "auto provisioning" and "device admin"

Another user told me for my device, under router configuration there are "WAN settings".
However there is no way to change or add a DNS server, the boxes won't accept any text, regardless of checking or unchecking assassinated boxes to the right of the DNS server..

So you tell me?  Happy to take your expert advice. Thanks

Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2705


« Reply #5 on: November 02, 2017, 12:50:18 pm »

See screenshot.


* for_kirk.png (31.13 KB, 854x252 - viewed 317 times.)
Logged
kirk
Jr. Member
**
Posts: 20


« Reply #6 on: November 02, 2017, 12:58:42 pm »

http://imageupper.com/gi/?galID=S1100010021X1509652540592537&n=1&m=1
Logged
Taoman
Hero Member
*****
Posts: 930


« Reply #7 on: November 02, 2017, 01:01:52 pm »


Great. Now show us a picture with both boxes unchecked to the right of DNSServer1.
Logged
BigJim_McD
Full Member
***
Posts: 190



« Reply #8 on: November 02, 2017, 01:04:46 pm »

The following settings worked on all 5 of my OBi's.
The issue cleared after making the changes on each of my OBi's.

Router Configuration  >  WAN Settings > Internet Settings
DNSServer1   209.244.0.3   
DNSServer2   8.8.8.8

209.244.0.3   is Level3 DNS Server
8.8.8.8 is Google DNS Server
Logged

BigJimMcD
kirk
Jr. Member
**
Posts: 20


« Reply #9 on: November 02, 2017, 01:11:59 pm »

Ok, thanks.  The unchecking confused me, thought there were only 2 choices, so yes my bad. : )

To BiGJIM! YAY thanks so much! Used your dual settings, still same error at first until I went back to the purple gear and re-saved again.

Now connected!  Yay, thanks everyone!

Sorry I am a little slow. lol



« Last Edit: November 02, 2017, 01:15:16 pm by kirk » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC