December 15, 2017, 03:28:00 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI110 setup with Simonics GW  (Read 631 times)
MichaelH
Newbie
*
Posts: 3


« on: November 07, 2017, 03:30:28 pm »

Hi all,

I am trying to configure my OBI110 with the Simonics GW and cannot make outgoing calls, but can receive incoming calls OK.  When trying to make an outgoing call I receive a "service not configured" message.  It looks like the OBI110 successfully registered with the Simonics GW based on the System Status page, but it doesn't show anything for Primary or Secondary proxy servers (not sure if that's ok or not).

For the SIP setup, I have "gvgw.simonics.com" specified for the ProxyServer, RegistrarServer and OutboundProxy.  All three servers are set to use port 5060.

Any help would be appreciated.

Thanks,

Mike
Logged
GPz1100
Full Member
***
Posts: 119


« Reply #1 on: November 07, 2017, 03:45:10 pm »

Check your setting at Physical Interface, Phone port, Primaryline (this is on the obi200, 110 might be different) is pointing to the correct SPx slot for the gateway profile.
Logged
MichaelH
Newbie
*
Posts: 3


« Reply #2 on: November 07, 2017, 04:36:32 pm »

GPz100:

That was it - thank you so much!  It was pointing to "PSTN line".  Before I set up the Simonics GW, I reset the OBI110 to factory default - "PSTN line" is apparently a default setting.

Thank you again!

Mike
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2726


« Reply #3 on: November 08, 2017, 12:48:46 am »

GPz100:

That was it - thank you so much!  It was pointing to "PSTN line".  Before I set up the Simonics GW, I reset the OBI110 to factory default - "PSTN line" is apparently a default setting.

Thank you again!

Mike
PSTN line is the default Primary Line on an OBi110 (and perhaps the OBi212).  On other models SP1 is the default.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC