December 10, 2017, 11:45:30 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: "Backing Off. TCP connection failed"  (Read 752 times)
CobaltGrey
Newbie
*
Posts: 2


« on: November 11, 2017, 02:22:39 pm »

Hello all--
Did forum search for this phrase but nothing popped up.

Running Google-Voice Obi-110; had been working seamlessly for 2-3 yrs until today (11/11/17). Tried to make call & received male voice "No Service Configured error. Please log into Obitalk.com to configure your device."

Rebooted entire system & tried to re-add device but now keep receiving "Backing Off. TCP connection failed" message for Google-Voice sign in.

Support for this device ended over a year ago & I've had flawless service since then until today. Why now? Any work-around worth considering before considering purchasing yet another Obi device?

If I missed helpful/topical threads, please feel free to list below. Like I said, didn't see anything on forum search.

Thanks in advance & I appreciate your reply,

--CG
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2695


« Reply #1 on: November 11, 2017, 02:40:33 pm »

Either you are telling porkies or you are using a rubbish search engine.  There have been scores of posts about this for a whole week.

Search again.  Or read the Obi blog at obihai.com.
Logged
CobaltGrey
Newbie
*
Posts: 2


« Reply #2 on: November 11, 2017, 02:59:38 pm »

Either you are telling porkies or you are using a rubbish search engine.  There have been scores of posts about this for a whole week.

Search again.  Or read the Obi blog at obihai.com.

Quite helpful. Thanks so very much for your reply.
Logged
bawaji
Newbie
*
Posts: 6


« Reply #3 on: November 11, 2017, 05:11:13 pm »

This problem has been reported and requires a firmware update which will most probably not be available for OBi100 and OBi110 devices since they have reached their end of life. I signed up with https://simonics.com/services/ and am up and running again with my OBi110. Will keep watching for the OBi200 to go on sale, but should be covered until then. See https://www.obitalk.com/forum/index.php?topic=13122.0 which is one of the many posts with this issue.

Hope that helps.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3934



« Reply #4 on: November 11, 2017, 05:36:26 pm »

Read the sticky posts.

http://www.obitalk.com/forum/index.php?topic=13113.msg84139#msg84139

http://www.obitalk.com/forum/index.php?topic=13147.0
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC