October 22, 2018, 09:11:28 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBi200: No incoming calls (SOLVED)  (Read 12842 times)
dbrew4
Newbie
*
Posts: 2


« on: November 23, 2017, 06:58:35 am »

Device OBi200...Google Voice
All green lights on my device but cannot receive incoming calls to connected cordless land line phone. Out going calls work fine. Need help
« Last Edit: November 23, 2017, 10:22:42 am by dbrew4 » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5098



« Reply #1 on: November 23, 2017, 10:10:47 am »

You need to sign into your Google Voice account on a laptop/desktop computer's web browser, go to the old, "Legacy" Google Voice settings page, and add a check-mark to the left of Google Chat.

Of course, your telephone needs to be working properly, with its ringer turned on.
Logged

dbrew4
Newbie
*
Posts: 2


« Reply #2 on: November 23, 2017, 10:21:55 am »

SteveInWA
That did it. TY so much for your help. Happy Thanksgiving.
Logged
gpaladi
Newbie
*
Posts: 1


« Reply #3 on: April 18, 2018, 06:24:38 pm »

Thanks a lot SteveInWA. I was struggling with this incoming calls issue for last 2 days. Your suggestion fixed issue in 1 minute.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5098



« Reply #4 on: April 18, 2018, 06:26:26 pm »

Ya know, I sometimes have to remind myself to "assume nothing" when diagnosing user problems.  Just today, I wasted time on the Google Voice help forum with a user who I assumed knew this, and he didn't.

Enjoy!
Logged

akcsekar
Newbie
*
Posts: 1


« Reply #5 on: August 05, 2018, 09:46:21 pm »

Hi SteveInWA,

I have same issue, no incoming calls but I am able to make calls.

Also "Google Chat" option is not visible for me, only OBITalk sip is selected by default.

Please help.

Thanks in advance!
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #6 on: August 06, 2018, 10:08:11 am »

hey Steve, same problem here...

bought new 202, worked awhile, now, not forwarding calls home number...
calls ONLY come IN, on landline phone.... don't ring on obi connected phones (walkarounds)... but, if I dial out on obi phones, they work.... so, I'm wanting, when someone calls my land line number, for my obi phones to ring, and connect...    Had this working for Years with an obi 110

thanks for any helpful suggestions.

I have done, full reset, re-install, can you help pls?



Hi SteveInWA,

I have same issue, no incoming calls but I am able to make calls.

Also "Google Chat" option is not visible for me, only OBITalk sip is selected by default.

Please help.

Thanks in advance!
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3696


« Reply #7 on: August 06, 2018, 10:53:34 am »

Also "Google Chat" option is not visible for me,
The 'Google Chat' option is gone for everyone and will not be coming back.  Google removed it as one of the final bits of turning off GV's use of the XMPP protocol.
« Last Edit: August 06, 2018, 10:56:43 am by drgeoff » Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #8 on: August 06, 2018, 12:52:15 pm »

People here are just Begging for answers... many many threads on:

200/202 doesn't ring... but, outbound calls ok...

I have spent another morning, creating new google talk number/account, etc, etc...

COULD SOMEONE FROM OBIHAI JUST BE HONEST AND COME HERE AND SAY, WE DON'T KNOW, ITS NOT WORKING, YES YOU BOUGHT A NEW DEVISE THAT PROMISED TO WORK WITH GOOGLE TALK, BUT, IT DOESN'T, AND WE HAVE NO IDEA WHAT THE PROBLEM IS... PLEASE, JUST BE HONEST, STOP WITH THE BS POSTS ABOUT, BE MORE SPECIFIC, ETC... USERS ARE TRYING, BUT, NO FIXES , OH WELL
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3696


« Reply #9 on: August 06, 2018, 01:12:04 pm »

People here are just Begging for answers... many many threads on:

200/202 doesn't ring... but, outbound calls ok...

I have spent another morning, creating new google talk number/account, etc, etc...

COULD SOMEONE FROM OBIHAI JUST BE HONEST AND COME HERE AND SAY, WE DON'T KNOW, ITS NOT WORKING, YES YOU BOUGHT A NEW DEVISE THAT PROMISED TO WORK WITH GOOGLE TALK, BUT, IT DOESN'T, AND WE HAVE NO IDEA WHAT THE PROBLEM IS... PLEASE, JUST BE HONEST, STOP WITH THE BS POSTS ABOUT, BE MORE SPECIFIC, ETC... USERS ARE TRYING, BUT, NO FIXES , OH WELL
The situation has all the appearance of Polycom bought the OBihai operation but don't have any of the Obihai people and there is one new individual on tech support who knows SFA about Obihai products.

Maybe the above is not actually the case but "duck, quack, walk"!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5098



« Reply #10 on: August 06, 2018, 03:21:07 pm »

People here are just Begging for answers... many many threads on:

200/202 doesn't ring... but, outbound calls ok...

I have spent another morning, creating new google talk number/account, etc, etc...

COULD SOMEONE FROM OBIHAI JUST BE HONEST AND COME HERE AND SAY, WE DON'T KNOW, ITS NOT WORKING, YES YOU BOUGHT A NEW DEVISE THAT PROMISED TO WORK WITH GOOGLE TALK, BUT, IT DOESN'T, AND WE HAVE NO IDEA WHAT THE PROBLEM IS... PLEASE, JUST BE HONEST, STOP WITH THE BS POSTS ABOUT, BE MORE SPECIFIC, ETC... USERS ARE TRYING, BUT, NO FIXES , OH WELL
The situation has all the appearance of Polycom bought the OBihai operation but don't have any of the Obihai people and there is one new individual on tech support who knows SFA about Obihai products.

Maybe the above is not actually the case but "duck, quack, walk"!

The Obihai employees all moved over to Polycom.  They're merging organizational functions, but since consumer end-user support has never been their strong suit, I wouldn't blame this on the ownership change.

And, RedW00d, please stop spamming multiple threads with your all-caps rant.  There are a couple of remaining provisioning bugs between Google and Polycom, and both can be solved by the user.
Logged

Redw00d
Jr. Member
**
Posts: 56


« Reply #11 on: August 07, 2018, 09:49:38 am »

Steve, I'll be happy to leave this forum, when my new 202 works as promised... NOW,

would you like to please, explain,
  "There are a couple of remaining provisioning bugs between Google and Polycom, and both can be solved by the user."

I have spent lots of time, doing everything I have read, in many threads... I'm Willing, to do another, do you have the solution? I'm waiting for your reply, thank you



People here are just Begging for answers... many many threads on:

200/202 doesn't ring... but, outbound calls ok...

I have spent another morning, creating new google talk number/account, etc, etc...

COULD SOMEONE FROM OBIHAI JUST BE HONEST AND COME HERE AND SAY, WE DON'T KNOW, ITS NOT WORKING, YES YOU BOUGHT A NEW DEVISE THAT PROMISED TO WORK WITH GOOGLE TALK, BUT, IT DOESN'T, AND WE HAVE NO IDEA WHAT THE PROBLEM IS... PLEASE, JUST BE HONEST, STOP WITH THE BS POSTS ABOUT, BE MORE SPECIFIC, ETC... USERS ARE TRYING, BUT, NO FIXES , OH WELL
The situation has all the appearance of Polycom bought the OBihai operation but don't have any of the Obihai people and there is one new individual on tech support who knows SFA about Obihai products.

Maybe the above is not actually the case but "duck, quack, walk"!

The Obihai employees all moved over to Polycom.  They're merging organizational functions, but since consumer end-user support has never been their strong suit, I wouldn't blame this on the ownership change.

And, RedW00d, please stop spamming multiple threads with your all-caps rant.  There are a couple of remaining provisioning bugs between Google and Polycom, and both can be solved by the user.
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #12 on: August 07, 2018, 11:19:51 am »

SeanR, have you found any 'next best option? I'm just so sad, my 110 was nearly flawless, for years... so, it doesn't owe me anything... I suppose, the Ooma? is next best? or, is there a Better combo with a 202? ie: not google voice..

for now, I'm happy, I can call OUT... but, would be nice for it to ring also...

thanks
Logged
GPz1100
Sr. Member
****
Posts: 328


« Reply #13 on: August 07, 2018, 01:04:40 pm »

For some ooma may be a great solution.  It truly is a turnkey solution.  I found it way too limiting in terms of granular configuration.  The obi is the other extreme.  One can control just about every setting.  What's a good medium.......
Logged
Taoman
Hero Member
*****
Posts: 1135


« Reply #14 on: August 07, 2018, 01:16:45 pm »

SeanR, have you found any 'next best option? I'm just so sad, my 110 was nearly flawless, for years... so, it doesn't owe me anything... I suppose, the Ooma? is next best? or, is there a Better combo with a 202? ie: not google voice..

for now, I'm happy, I can call OUT... but, would be nice for it to ring also...


Since you can call outbound successfully the logical thing to do, in my view, is get yourself a free Callcentric DID, configure it on your OBi202, and then forward/link to it in your GV account. Inbound GV calls will then route to your Callcentric DID. (You can state you'll be using the service outside the US or Canada to get by the $1.50/month E911 requirement when getting the DID if you don't need 911).

At least you'll have a working configuration until you can resolve the current inbound issue you're having with GV.

Edit: Or you can get a free DID from IPComms. However, Callcentric's web portal is vastly superior and has great features and telespammer blocking capabilities.

IPComms just posted on DSLR which I haven't seen for quite awhile.

https://www.dslreports.com/forum/r32071397-Asterisk-IPComms-net-is-offering-Free-USA-DID-Numbers

« Last Edit: August 07, 2018, 01:28:43 pm by Taoman » Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #15 on: August 07, 2018, 02:22:51 pm »

thank you Taoman, I'll do some reading....
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5098



« Reply #16 on: August 07, 2018, 03:24:02 pm »

So:  there is currently a bug that Google has yet to isolate a root cause (there is an open ticket on it).

The fix is to transfer the Google Voice number back and forth from your desired/original Google account, to some other Google account, and then transfer it back again.  We don't know yet what error state this is fixing yet, but it seems to fix these problems.

See:  http://www.obitalk.com/forum/index.php?topic=14643.msg93013#msg93013
Logged

Redw00d
Jr. Member
**
Posts: 56


« Reply #17 on: August 07, 2018, 06:04:49 pm »

So:  there is currently a bug that Google has yet to isolate a root cause (there is an open ticket on it).

The fix is to transfer the Google Voice number back and forth from your desired/original Google account, to some other Google account, and then transfer it back again.  We don't know yet what error state this is fixing yet, but it seems to fix these problems.

See:  http://www.obitalk.com/forum/index.php?topic=14643.msg93013#msg93013

thanks Steve.. I have tried that, I"ll try it again...


oh well... I tried, yet again, another new gmail account, all the steps... Failure...
« Last Edit: August 07, 2018, 08:35:21 pm by Redw00d » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC