December 17, 2017, 09:19:27 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: 911 service output through Telco line, doesn't work. Obi 110 and 212  (Read 623 times)
yehob150
Jr. Member
**
Posts: 21


« on: November 26, 2017, 10:47:58 am »

Hi,
I have an Obi110 with the telco port. Obi is just set up with Google Voice which doesn't have 911 support.

That is why I plugged my Ooma line (another VOIP but with 911 support) into the Telco line so that if 911 is dialed from Obi, it should instead output to Ooma via the telco line port.
However whenever I dial 911 to test it I get an error voice message from the Obi line saying 911 isn't set up (I forget the exact wording).

My understanding was that this was supposed to be automatic. Does anyone know why it isn't working?

Now that Obi110 is supposed to not work with Google Voice anymore (without any roundabout measures), I am considering the 2 series, but I would only pay for the Obi212 if 911 output through the telco port would work and don't want this same issue to happen again.

Can anyone help?
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #1 on: November 26, 2017, 05:14:26 pm »

Please post the Phone Port DigitMap and OutboundCallRoute
You need to enter OBi Expert then go here: Physical Interfaces -> Phone Port
Uncheck both boxes to the right of the value before copying.
Logged
yehob150
Jr. Member
**
Posts: 21


« Reply #2 on: November 27, 2017, 03:05:28 pm »

so as of this point i unplugged the telco port, and I'm doing this remotely as I don't have access to plug it in again right now, but this is what I see:

Digit Map (when none of the boxes on the right are checked)
([1-9]x?*(Mpli)|[1-9]S9|[1-9][0-9]S9|911|**0|***|#|##|**8(Mbt)|**1(Msp1)|**2(Msp2)|**3(Msp3)|**4(Msp4)|**8(Mli)|**9(Mpp)|(Mpli))

OutboundCallRoute: (when none of the boxes on the right are checked)
{([1-9]x?*(Mpli)):pp},{(<##:>):li},{(<#:>):ph2},{(<**70:>(Mli)):li},{(<**82:>(Mbt2)):bt2},{(<**81:>(Mbt)):bt},{(<**8:>(Mbt)):bt},{**0:aa},{***:aa2},{(<**1:>(Msp1)):sp1},{(<**2:>(Msp2)):sp2},{(<**3:>(Msp3)):sp3},{(<**4:>(Msp4)):sp4},{(<**9:>(Mpp)):pp},{(Mpli):pli}

side note, the reason why the telco port was unplugged is because when incoming calls came to it, it ringed the obi google voice line too which was a loud racket. Is there a way to turn that off?

Thank you so much for your help!!!

Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #3 on: November 27, 2017, 03:29:47 pm »

I have an Obi110 with the telco port.  I am considering the 2 series

I'm confused. The Digit Map and Outbound Route you posted are from an OBi2xx. Maybe you already purchased an OBi212. Anyway, use the following:

Digit Map:
([1-9]x?*(Mpli)|[1-9]S9|[1-9][0-9]S9|911|611|**0|***|#|##|**8(Mbt)|**1(Msp1)|**2(Msp2)|**3(Msp3)|**4(Msp4)|**8(Mli)|**9(Mpp)|(Mpli))

OutboundCallRoute:
{([1-9]x?*(Mpli)):pp},{(<##:>|911|611):li},{(<#:>):ph2},{(<**70:>(Mli)):li},{(<**82:>(Mbt2)):bt2},{(<**81:>(Mbt)):bt},{(<**8:>(Mbt)):bt},{**0:aa},{***:aa2},{(<**1:>(Msp1)):sp1},{(<**2:>(Msp2)):sp2},{(<**3:>(Msp3)):sp3},{(<**4:>(Msp4)):sp4},{(<**9:>(Mpp)):pp},{(Mpli):pli}

I added 611 because of the following from Ooma:
Quote
How can I test 911 Alerts to make sure they work?
You can test to make sure your 911 Alerts are working properly by using your Ooma phone to dial 6-1-1. You will hear a recorded message that tells you that a test call has been placed. You can check your email inbox or your phone to make sure that the alert was sent properly. Double-check that the address included in the alert is up-to-date.
Important: Do not test this feature by dialing 9-1-1, as this will trigger a call to your local emergency dispatch center.
Logged
yehob150
Jr. Member
**
Posts: 21


« Reply #4 on: November 28, 2017, 03:16:10 pm »

Those posted were from my Obi110. Didn't get the 212 yet.
Do your instructions work for the Obi110 too?
Thank you!
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #5 on: November 28, 2017, 03:48:04 pm »

BT (Bluetooth), PH2, SP3 and SP4 are not supported by the OBi110. You must have copied the digit map and outbound route from an OBi2xx and pasted them into your OBi110.

The following is the default digit map and outbound route from my OBi110 modified to add 611. 911 was already defined.

DigitMap:
([1-9]x?*(Mpli)|[1-9]S9|[1-9][0-9]S9|911|611|**0|***|#|**1(Msp1)|**2(Msp2)|**8(Mli)|**9(Mpp)|(Mpli))

Outbound Route:
{([1-9]x?*(Mpli)):pp},{(<#:>|911|611):li},{**0:aa},{***:aa2},{(<**1:>(Msp1)):sp1},{(<**2:>(Msp2)):sp2},{(<**8:>(Mli)):li},{(<**9:>(Mpp)):pp},{(Mpli):pli}
Logged
yehob150
Jr. Member
**
Posts: 21


« Reply #6 on: November 30, 2017, 02:45:40 pm »

Thank you that worked!

I vaguely remember years ago I may have copied and pasted lines from these forums to enable that 911 line out but didn't realize that it was for 200 series only.

I also found how to shut off telco port incoming calls from ringing obi.

I guess I'll use your first set of lines for the 212 when that comes.
Thanks!
Logged
yehob150
Jr. Member
**
Posts: 21


« Reply #7 on: November 30, 2017, 02:47:20 pm »

oh, on that note does the 212 ever go on sale?
I've only seen the 200 and 202 on sale (and 202 only in Canada!)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC