December 12, 2017, 09:07:09 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Anveo E911 setup  (Read 154 times)
eddified
Newbie
*
Posts: 1


« on: December 05, 2017, 07:57:24 am »

I have the Obi200. I have set it up with my Google Voice phone number for free service. Now, I want to sign up for Anveo E911. I didn't want to go through the "new account creation flow" (the one at https://www.anveo.com/e911obi.asp?sid=8a503d6f593432310f7f564f6ba1942e ) because I already had an Anveo account. I went into my existing FREE Anveo account and added E911. Here's where I'm at right now:
  • SP2 says "Anveo E911 Service" with status "Initiated, pending update"
  • I added my home address to Anveo E911 (I paid for one month of service, it's setup for "month-to-month").
  • In Anveo, I clicked "OK" to the terms of service for SIP registration. So now I have a SIP username and password.

That's all I've done. Obi does not yet know about my Anveo account, and my Anveo account does not know about my Obi account. How do I hook them up? When I click on the "gear" icon in Obi, it goes to the Anveo promotion screen, where it tries to create a new Anveo account. How do I hook it up properly with my existing Anveo account?
Logged
Alyson61
Newbie
*
Posts: 9


« Reply #1 on: December 05, 2017, 09:23:41 pm »

When I transferred my Anveo E911 from my OBI100 to OBI200 I just clicked on the Anveo button and it automatically transferred my already established account.  I did test the 911 service (using 933) and everything was OK
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC