December 12, 2017, 09:27:38 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Configuring Ring Pattern A on both SP1 and SP2--need help with Obitalk Expert  (Read 191 times)
Microbrain
Newbie
*
Posts: 5


« on: December 06, 2017, 12:18:35 pm »

Hi all,

I set it up my OBI200 with Google Voice on SP1 and added Callcentric for CNAM and E911 on SP2. 

Google voice forwards to the free CallCentric number, CNAM and E911 is working, so far so good.

With incoming calls now routed via SP2, I am getting a different and nonstandard ring pattern, and am trying to change it back to the original.

It seems to require use of "Obitalk Expert", to avoid having the Obitalk provisioning override the "A" and "B" settings on the ring pattern voice parameters.

My initial attempt at "Obitalk Expert" mode to set all of the Ring parameters to the "A" values seemed to disable some of the important provisioning settings from Obitalk (standard).  My OBI200 stopped ringing and acknowledging calls.   I reverted back to Obitalk automated provisioning to get things working again.

Can someone provide the correct steps to switch the Ring Pattern values to "A" for both SP1 and SP2, If this requires "Obitalk Expert" explain what else needs to be done to fully enable the Google Voice and CallCentric services to work on the Obi as otherwise provisioned?

Thank you in advance!

Drew
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2712


« Reply #1 on: December 06, 2017, 12:32:03 pm »

The default Ring Profile is A for both SP1 and SP2.

Maybe your issue is caused by having 'Google Chat' ticked as a forwarding destination in your settings at google.com/voice.  If you are putting your incoming calls to your GV number through Callcentric (or any other provider) then that should NOT be ticked.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3199


« Reply #2 on: December 06, 2017, 12:45:28 pm »

In OBi Expert go to:
Voice Services -> SP2 Service
Uncheck both boxes to the right of X_RingProfile
Change X_RingProfile to: A
Click Submit at the bottom of the page.

If you don't want to use OBi Expert, delete Callcentric and re-define it on SP3. SP3 will use the same ring pattern as SP1.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3199


« Reply #3 on: December 06, 2017, 12:47:47 pm »

The default Ring Profile is A for both SP1 and SP2.
When you use a wizard to define a trunk on SP2, OBiTalk will change the ring profile to B.
Logged
Microbrain
Newbie
*
Posts: 5


« Reply #4 on: December 06, 2017, 04:41:08 pm »

The default Ring Profile is A for both SP1 and SP2.

Maybe your issue is caused by having 'Google Chat' ticked as a forwarding destination in your settings at google.com/voice.  If you are putting your incoming calls to your GV number through Callcentric (or any other provider) then that should NOT be ticked.

I had already unticked "Google Chat" so that was not the problem.  As @azrobert noted in his response, it seems that when using the automated setup, it sets the Ring Profile to B.
Logged
Microbrain
Newbie
*
Posts: 5


« Reply #5 on: December 06, 2017, 04:45:17 pm »

In OBi Expert go to:
Voice Services -> SP2 Service
Uncheck both boxes to the right of X_RingProfile
Change X_RingProfile to: A
Click Submit at the bottom of the page.

If you don't want to use OBi Expert, delete Callcentric and re-define it on SP3. SP3 will use the same ring pattern as SP1.


Thanks. 

I did try your first suggestion, but after doing that I was getting no ring at all.  I assumed it was because moving to OBi Expert was disabling something else that was otherwise put in place by ObiTalk (non-expert).  I will try again.  Is there anything else I need to do when switching to OBi Expert to keep other necessary settings in place?

I might try the SP3 solution instead, that sounds easier--will that require me to redo all the setup on the Callcentric side?

Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3199


« Reply #6 on: December 06, 2017, 05:30:59 pm »

Changing a setting via OBi Expert shouldn't change any other setting. The problem is with using an OBiTalk (non-expert) Wizard to make changes. You are an example. drgeoff is correct that the default Ring settings for SP2 is the same as SP1. Why does the wizard change it when you define Callcentric? When I defined GV, the wizard made changes to my Phone Port DigitMap and OutboundCallRoute. That is why I avoid using the wizards. In fact I don't use OBiTalk and make all my configuration changes locally. Sorry for the rant.

Anyway, check to see if OBiTalk also changed the ring pattern. Recently someone had a similar problem. Their phone wouldn't ring because it could handle the ring pattern. Maybe when you changed the Ring Profile to A the different ring pattern caused your problem.

In OBi Expert go to:
Voice Services -> SP2 Service -> X_DefaultRing
Uncheck both boxes to the right.
The default is 1.
If it's not, change it to 1.

Nothing will change on Callcentric if you use SP3.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC