December 15, 2017, 01:30:14 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't setup Obi 200; dialed setup number but it just hangs up.  (Read 201 times)
tygunn
Newbie
*
Posts: 2


« on: December 07, 2017, 09:17:28 am »

I'm trying to hook up an Obihai 200 device to my Obitalk account.
I'm at this step in setup: http://www.obihai.com/tutorial/ngvtutorial3
When I get to the setup step where you dial **5<num> on the phone, after a short pause, I hear NO voice message and then I'm back to the dialtone.
At this point the setup step on the obitalk website never completes, and I am unable to setup the device.

I am able to successfully use the **9 222 222 222 loopback service, and I can confirm that my router shows the Obihai 200 on the network.
My ethernet switch shows the port the Obi is on is active.
However, when I try to http to 192.168.0.92 (the IP for the Obi), I get "connection refused".
I have tried factory reset using the hole on the bottom of the device and the *** code numerous times.

Disclosure: I found this OBi in the e-waste bin at work, so perhaps there IS a reason it was there. Smiley

Logged
tygunn
Newbie
*
Posts: 2


« Reply #1 on: December 07, 2017, 08:49:37 pm »

I did a firmware update and it helped a bit; I can now access the device's internal server to see configuration,etc.  I also now get the "number has been sent to the server" message, but it never adds in the obitalk portal.

Oh well, I'll order a new one; I'm sure there is a good reason this was discarded.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3970



« Reply #2 on: December 07, 2017, 09:06:13 pm »

There a couple of old stalks of celery in my waste basket if you want them...just ask.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC