December 19, 2018, 01:57:01 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Phone not ringing  (Read 5094 times)
nyCecilia
Newbie
*
Posts: 2


« on: December 22, 2017, 08:50:25 pm »

Hi all,

I've had an Obi110 for a while now.  5 years?  When it stopped working, I paid the $5.99 server fee to keep it working, but a little over half of the calls would ring the phone line, half not.  (google voice on my PC does still ring all the time, but I can't answer on the PC so I want it to ring the phone.)

Replaced the 110 with a 200.  All the stuff in the control panel looks fine and dandy, outgoing calls seem fine.

But calls placed to my GV number do not ring the phone that is connected to the Obi200 line, as it did when it was the 110.  Although it seems almost...random.  I did get one or two calls on the phone when I first installed the new adapter.  But none today are ringing on the phone.

So...the phone itself, is fine, the adapter appears to be properly installed/configured in the control panel...what could be stopping the calls from arriving from GV to the phone?

Thanks!

Cecilia
 
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5240



« Reply #1 on: December 22, 2017, 10:21:43 pm »

Hi:

It could be failing for several reasons, and it will be difficult to diagnose.  Let's start by cleaning out all the crud from your old configurations.

Log onto the OBiTALK web portal, where you set up your OBi 200.  Click the SPx (SP1--4) where you configured Google Voice, and delete that configuration by clicking the trash can to the right.  Wait a few minutes until the OBi's LEDs start blinking, and then stop (except for some minor flickering on the middle LED).

Leave that web browser tab open.  Press Ctrl-T to open another browser tab.  In that second tab, sign into the correct Google/Gmail account that holds your Google Voice number:  https://voice.google.com/settings

Confirm that you see your Google Voice inbound number at the top of the web page.  If not, then you're signed into the wrong Google account.  If so, then look carefully at the list of linked phone numbers.  Delete all linked phone numbers that you no longer control (abandoned/canceled service).  Scroll down to the "Calls" section.  Temporarily remove the check marks next to all of your linked forwarding phone numbers, so that calls will not be forwarded to them.

Now, go to this page:  https://myaccount.google.com/.  See the first screenshot below, and click on "Apps with account access".  On the next page, click the blue "MANAGE APPS" link.  On the next page, delete all the third-party apps shown in the second screenshot below.  Don't close the tab.  Go back to your Google Voice web page in that tab.

Go to the other tab, open to OBiTALK.  Click SP1 or whichever SP you want to use, and set up Google Voice again.  After it is finished setting up, and it says "Connected", then make some inbound calls to your Google Voice number, and/or enlist some friends or family to do the same, preferably from other carriers.  The expected behavior is that your OBi-attached phone should ring every time.  Does that work?  If not, report back exactly what happens.

If it does, work, then go back to Google Voice settings and re-enable your forwarding phone number(s) by adding check marks.  Retest.  If it fails now, it is because one of your forwarding numbers is interfering.


* screenshot-myaccount.google.com-2017-12-22-22-12-52-503.png (53.43 KB, 522x583 - viewed 701 times.)

* screenshot-myaccount.google.com-2017-12-22-22-15-12-423.png (72.32 KB, 903x633 - viewed 940 times.)
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
nyCecilia
Newbie
*
Posts: 2


« Reply #2 on: December 26, 2017, 05:09:13 pm »

Sorry for the late reply.  I had the flu.  Merry christmas to me X(

But I'm back.  Your steps seem to have fixed it.  Yay!  I had some old mobile phone numbers sitting in there that needed removing, too.   Thank you so much!  Smiley

Happy holidays,
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5240



« Reply #3 on: December 26, 2017, 05:46:25 pm »

Good news that the solution worked.  Bad news about the flu.  I have a close friend who was sick for weeks this month from it.  Take care and happy New Year!
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
libel
Newbie
*
Posts: 1


« Reply #4 on: May 14, 2018, 09:38:13 am »

hi i have the same problem and i tried resetting the obi and i also did what you said here and still doesnt work can you please help me?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5240



« Reply #5 on: May 14, 2018, 12:09:24 pm »

hi i have the same problem and i tried resetting the obi and i also did what you said here and still doesnt work can you please help me?


See:  https://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
ppppplus
Newbie
*
Posts: 12


« Reply #6 on: May 15, 2018, 09:33:11 pm »

I'm having a similar issues except the web interface isn't even showing connected anymore, but "paused".  Apparently, this is a first reported case since I wasn't able to find any results when searching just the word "paused."  I tried your steps and unfortunately wasn't able to fix it that way and the link leads me to a site that says "bad db connection."  Thanks again!


* Screen Shot 2018-05-15 at 9.01.53 PM.png (67.04 KB, 677x300 - viewed 190 times.)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC