August 17, 2018, 11:32:53 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI200 inbound call setting  (Read 1224 times)
mgfever
Newbie
*
Posts: 10


« on: December 23, 2017, 08:01:29 am »

I am using the OBI200 with Callcentric and itís working well with one exception. When another Callcentric user calls into my phone she is prompted to press another digit for the call to complete.  Call centric gave me these instructions to fix the issue but I cant see how I get to those setting from the dashboard.

It seems that you may need to modify a setting within your Obihai. Under the SP Service page, where you have configured Callcentric, please modify the setting below:

X_InboundCallRoute: ph

If you want calls to ring on phone port to then please use "ph2" instead of "ph".

Any help would be appreciated.
Thank you.
Tony Mason
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3558


« Reply #1 on: December 23, 2017, 08:29:13 am »

I am using the OBI200 with Callcentric and itís working well with one exception. When another Callcentric user calls into my phone she is prompted to press another digit for the call to complete.  Call centric gave me these instructions to fix the issue but I cant see how I get to those setting from the dashboard.

It seems that you may need to modify a setting within your Obihai. Under the SP Service page, where you have configured Callcentric, please modify the setting below:

X_InboundCallRoute: ph

If you want calls to ring on phone port to then please use "ph2" instead of "ph".

Any help would be appreciated.
Thank you.
Tony Mason

Whoever at Callcentric advised that doesn't know what he or she is talking about.  There is only one phone port on an OBi200 and that most definitely needs ph (or ph1) not ph2 inthe X_InboundCallRoute

To change that you need the Expert mode.  See the screenshot and click your corresponding cogwheel with red E.  If you don't have that, click on 'Edit Profile', scroll to the bottom and tick the box about showing it.

But if you are getting any calls via Callcentric there is nothing amiss with that setting or any other on your OBi.

Go back to Callcentric and hope you get someone else to help.


* expert.png (69.34 KB, 906x246 - viewed 47 times.)
« Last Edit: December 23, 2017, 08:33:36 am by drgeoff » Logged
ProfTech
Sr. Member
****
Posts: 410


« Reply #2 on: December 23, 2017, 08:32:35 am »

I'm not sure you have given enough information here to solve your problem but I'll take a shot. It sounds like your 'other' user is hitting Callcentrics Telemarketer Block. Try turning it of on Callcentrics web page. The setting is not made in the Obi.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3558


« Reply #3 on: December 23, 2017, 08:55:57 am »

Good call by ProfTech.  From the Callcentric help page for the Telemarketer Block

"This feature was developed to reduce/eliminate unwanted telemarketing and robocalls.

When activated, inbound callers (to the DIDs that you have this feature activated on) will hear an automated message which will require them to press a specific key (1 through 9) in order to complete their call. Your Callcentric Phone WILL NOT begin to ring, until the inbound caller has successfully pressed the requisite key on their phone.

You have the option of assigning a specific number (1-9) that you would like your caller's to press in order to complete your call or you can have the number that your inbound callers need to press randomly assigned on a per call basis by choosing the "Random Digit" option.

**Callcentric Tip: If you would like to avoid having your friends, family, and colleagues have their calls intercepted by our Telemarketer Block Feature (when calling from familiar/known numbers) we suggest adding their numbers to your Callcentric Phone Book and setting up a prioritized Call Treatment to route calls from these known numbers directly to your phone. In doing so calls from these known numbers will reach you void of any intermediary message and calls from any unknown numbers will be prompted to press the requisite key (1-9) in order to complete their call."
Logged
mgfever
Newbie
*
Posts: 10


« Reply #4 on: December 23, 2017, 09:53:05 am »

Thanks everyone.  I was thinking that was the issue but the only one that gets that prompt is another Callcentric caller and I have her listed in my phone book.  When she calls I see her listed in the caller ID and my call report calls her out correctly.  Not sure where to go from here.  Iíll try posting again on Callcentric site.
Tony
Logged
ProfTech
Sr. Member
****
Posts: 410


« Reply #5 on: December 23, 2017, 12:12:49 pm »

Does the other caller have a DID number with CallCentric? If they do, Callcentric uses the real number for caller ID [by default] and you have to have it listed in your phonebook, not the 1777 number.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC