December 14, 2018, 06:34:58 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2
  Print  
Author Topic: Phone connected to Obi200 Not Receiving Incoming Calls (Google Voice)  (Read 16062 times)
frozencustard
Newbie
*
Posts: 6


« on: December 24, 2017, 08:15:56 pm »

This phone (EL52333 Dect 6.0 3 Handset Cordless) is not ringing when the google voice number is called. Outgoing calls from the phone work perfectly. This same exact setup worked great with Obi100 and when I switched out the Obi100 to Obi200 (and set it up) the phone no longer rings.

If I have the forwarding option in google voice set to dial a mobile phone, that mobile phone will ring. Also if I have a browser open, the google chat/hangout will ring. But for whatever reason, the phone that is connected to the Obi200 will not ring no matter what I do.

I have verified that the phones still ring like normal when I hooked the Obi100 back up and set it up (using the simonics 'hack'). Does anyone have any ideas why the phones won't ring with the Obi200?
« Last Edit: December 24, 2017, 08:23:10 pm by frozencustard » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3852


« Reply #1 on: December 25, 2017, 02:37:27 am »

The most common reasons are Google Chat not ticked, a Ring Schedule in operation or being logged in to the wrong Google account when setting up the OBi.

You can check if the calls are reaching the OBi.  Dial ***1 and note the IP address that is read out to you.  Put that in a browser and log in with admin and admin (or whatever if you changed from that default) as user and password.  Click on Status, then on Call History.  Do the non-ringing inbound calls appear there?
Logged
frozencustard
Newbie
*
Posts: 6


« Reply #2 on: December 25, 2017, 11:58:28 am »

Thank you for your response drgeoff. Google Chat is ticked, I'm not sure what Ring Schedule in operation is. Google account is correct and just to be sure I removed the device from the obitalk dashboard and did a factory reset of the Obi200. I then re-added the Obi200 and setup Google Voice again using the account with my google voice number (making sure that the only google account that was logged in was the one with the google voice number).

I logged into the Obi device via browser and in the Call history none of the non-ringing inbound calls appear there.

For what it's worth, the above steps (about removing the device @ obitalk, etc.) when done with the Obi100 works flawlessly for incoming calls to ring on the phone in question. The same steps result in zero incoming calls on the Obi200.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5227



« Reply #3 on: December 25, 2017, 12:19:35 pm »

Using the OBi 200 that you set up with Google Voice, make a call to some other phone number.  On that other number's phone, look at its caller ID display.  Is it showing the correct Google Voice number?
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
frozencustard
Newbie
*
Posts: 6


« Reply #4 on: December 25, 2017, 12:31:56 pm »

Using the OBi 200 that you set up with Google Voice, make a call to some other phone number.  On that other number's phone, look at its caller ID display.  Is it showing the correct Google Voice number?

Thank you for your response SteveInWA. I just tried using the phone that is hooked up to the Obi 200 and made a call to my cell phone. On my cell phone, the caller ID display successfully shows the Google Voice number.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5227



« Reply #5 on: December 25, 2017, 12:37:07 pm »

Follow my instructions here:  https://www.obitalk.com/forum/index.php?topic=13392.msg86178#msg86178
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
frozencustard
Newbie
*
Posts: 6


« Reply #6 on: December 25, 2017, 10:08:35 pm »


Thank you again for your assistance.

I deleted the SP1 service proider (google voice) so it became Not Configured. I then waited around 5 minutes just to make sure everything was good to go then opened a new tab while leaving the obitalk tab open. In that tab I sent to the google voice link your instructions provided and logged in to the Google Voice number google account. At the top of the link provided, my Google Voice number is present. Under the call section, I unchecked fowarding to my cell phone number.

I then went to myaccount.google.com and clicked the Manage Apps link. The two that were present are Obitalk and Simon Telephonics. I removed both of them. I left that tab open (after going back to google voice page) and switched to the Obitalk tab. I then clicked SP1, clicked the Google Voice setup option (making sure to choose my Google Voice google account). I then waited for around 5 minutes again just to make sure everything was good to go. The status of SP1/Goolge Voice was "Connected".

I then called my Google Voice number using my cell phone (AT&T network). The phone attached to the Obi200 failed to ring. I then got a friend to call my Google Voice number (C Spire network). The phone attached to the Obi200 failed to ring. I closed out the Google Voice tab and repeated the process, but the results were the same. I then went back to google voice and turned back on call forwarding to my cell phone so that at least I can still receive 'house' calls until I get this sorted out.

I'm going to try and find another phone to rule out any compatibility issue with the Obi200 but there wouldn't seem to be since this same setup works with the Obi100.

EDIT: I have since tried another phone I found in my shed. Same exact results as the other phone - it makes calls phone, but will not ring when someone calls the Google Voice number. At this point I have no other ideas.
« Last Edit: December 26, 2017, 12:00:13 am by frozencustard » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5227



« Reply #7 on: December 26, 2017, 02:34:53 pm »

Plug your OBi 100 into power, Ethernet, and one of your two telephones and boot it up.  It should have a dial tone.  Turn over the OBi 200 and write down the 9-digit OBi number on the label.  Call that number from the OBi 100, prefacing it with **9, like this:  **9 xxx xxx xxx

The 200 should ring, and you should be able to answer the call.  If it doesn't work, then something is wrong with your telephone, or (unlikely) the ring circuitry in the 200.

If it works, try calling the 100 from the 200 and confirm that the phone attached to the 100 rings.

The goal of this exercise is to determine whether the 200 and its attached telephone are fully working.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
DGinDraft
Newbie
*
Posts: 1


« Reply #8 on: December 27, 2017, 12:34:58 pm »

I am having this exact same problem with my new Obi 200.  I previously had a 100 that stopped working.  After trying to use Simonics (unsuccessfully), I broke down and bought a 200.  I was able to receive incoming calls immediately after I set it up, but is stopped working the 2nd day and hasn't worked since.  Outgoing calls work fine.
Logged
frozencustard
Newbie
*
Posts: 6


« Reply #9 on: December 27, 2017, 02:28:26 pm »

Plug your OBi 100 into power, Ethernet, and one of your two telephones and boot it up.  It should have a dial tone.  Turn over the OBi 200 and write down the 9-digit OBi number on the label.  Call that number from the OBi 100, prefacing it with **9, like this:  **9 xxx xxx xxx

The 200 should ring, and you should be able to answer the call.  If it doesn't work, then something is wrong with your telephone, or (unlikely) the ring circuitry in the 200.

If it works, try calling the 100 from the 200 and confirm that the phone attached to the 100 rings.

The goal of this exercise is to determine whether the 200 and its attached telephone are fully working.

I called the Obi 200 from the Obi 100 and the phone hooked up to the Obi 200 rang. I then called the Obi 100 from the Obi 200 and the phone hooked up to the Obi 100 rang. I was able to answer both calls and hear the conversation on both phones. So it appears they are fully working, at least when dealing with Obi talk calls. But the Obi 200 still isn't able to ring the attached phone from incoming Google Voice calls. The Obi 100 with the simonics gateway thing is still working to receive calls (and phone rings).
Logged
Jackson
Full Member
***
Posts: 145


« Reply #10 on: December 28, 2017, 08:24:11 am »

Try this from Google forums.  Not exactly your problem, but WTH.

Quote
Jun 6
jkhajh said:
It is working now. Turns out, it wasn't the freetalk. Neither was it the OBi device. It was on the GV side of things, as I originally thought (since I could make outgoing calls just fine with both freetalk and Obi device).

Here's the solution: To make my phone receive incoming calls, I had to go into GV settings and click "transfer" my number and then check the "google chat" box. Simple as that. Now I have no idea why this GV setting had changed, since I hadn't changed it. But it's working fine now.

So as it turns out, I didn't need to replace the freetalk device...although I suppose moving to a supported device isn't a bad thing (but it did cost me unnecessarily).

PS. I contacted obi support, and they figured out right away the problem and even sent me detailed instructions on how to fix it (although I had in the meantime already solved the problem). Very impressive customer support.

Thank you everyone who posted for helping me to solve the problem.
Logged
frozencustard
Newbie
*
Posts: 6


« Reply #11 on: December 28, 2017, 11:53:22 am »

Try this from Google forums.  Not exactly your problem, but WTH.

I appreciate the suggestion but clicking Transfer only pops up the option to transfer your GV number to another destination account that doesn't yet have a google voice number. The Google chat option setting is available on the [Phones] tab on the GV legacy settings page and it is checked. I did, just for curiosity sake, uncheck the option and recheck it, but that resulted in no change.
Logged
Jackson
Full Member
***
Posts: 145


« Reply #12 on: December 29, 2017, 04:08:12 am »

Here's the thread.

https://productforums.google.com/forum/#!topic/voice/-3_PDgMYVCo
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5227



« Reply #13 on: December 29, 2017, 02:46:43 pm »

That answer was incorrect.  As frozencustard also points out, "Transfer" has nothing whatsoever to do with OBi operation; "Transfer" does not mean "Forward".  "Transfer" has only one purpose:  move a Google Voice inbound telephone number from one Google (Gmail) account to a different Google account.  The only useful thing in that thread was that the user needed to enable forwarding to Google Chat by check-marking the box next to it in settings.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
77obinewbie
Newbie
*
Posts: 4


« Reply #14 on: February 03, 2018, 05:56:03 pm »

Try this from Google forums.  Not exactly your problem, but WTH.

Quote
Jun 6
jkhajh said:
It is working now. Turns out, it wasn't the freetalk. Neither was it the OBi device. It was on the GV side of things, as I originally thought (since I could make outgoing calls just fine with both freetalk and Obi device).

Here's the solution: To make my phone receive incoming calls, I had to go into GV settings and click "transfer" my number and then check the "google chat" box. Simple as that. Now I have no idea why this GV setting had changed, since I hadn't changed it. But it's working fine now.

So as it turns out, I didn't need to replace the freetalk device...although I suppose moving to a supported device isn't a bad thing (but it did cost me unnecessarily).

PS. I contacted obi support, and they figured out right away the problem and even sent me detailed instructions on how to fix it (although I had in the meantime already solved the problem). Very impressive customer support.

Thank you everyone who posted for helping me to solve the problem.

I had obi100 that stopped working in December.  I got Simon Telephonics and that got the obi100 working.  However, my wife keeps complaining that there is a long lag when picking up calls and that was driving her crazy.  I bought obi200, hoping it would solve the problem.  When I thought I finished setting it up, I found out that incoming calls would not ring.  I spent at least 2 hours searching for solutions and nothing would work.  Finally came across this Transfer and check chat box suggestion.  It sounds so simple but it actually worked!!!  Thanks a lot.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3852


« Reply #15 on: February 04, 2018, 02:41:06 am »

Try this from Google forums.  Not exactly your problem, but WTH.

Quote
Jun 6
jkhajh said:
It is working now. Turns out, it wasn't the freetalk. Neither was it the OBi device. It was on the GV side of things, as I originally thought (since I could make outgoing calls just fine with both freetalk and Obi device).

Here's the solution: To make my phone receive incoming calls, I had to go into GV settings and click "transfer" my number and then check the "google chat" box. Simple as that. Now I have no idea why this GV setting had changed, since I hadn't changed it. But it's working fine now.

So as it turns out, I didn't need to replace the freetalk device...although I suppose moving to a supported device isn't a bad thing (but it did cost me unnecessarily).

PS. I contacted obi support, and they figured out right away the problem and even sent me detailed instructions on how to fix it (although I had in the meantime already solved the problem). Very impressive customer support.

Thank you everyone who posted for helping me to solve the problem.

I had obi100 that stopped working in December.  I got Simon Telephonics and that got the obi100 working.  However, my wife keeps complaining that there is a long lag when picking up calls and that was driving her crazy.  I bought obi200, hoping it would solve the problem.  When I thought I finished setting it up, I found out that incoming calls would not ring.  I spent at least 2 hours searching for solutions and nothing would work.  Finally came across this Transfer and check chat box suggestion.  It sounds so simple but it actually worked!!!  Thanks a lot.
Google Chat not ticked was the first reason given in the first reply in this thread.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5227



« Reply #16 on: February 04, 2018, 04:40:13 pm »

Try this from Google forums.  Not exactly your problem, but WTH.

Quote
Jun 6
jkhajh said:
It is working now. Turns out, it wasn't the freetalk. Neither was it the OBi device. It was on the GV side of things, as I originally thought (since I could make outgoing calls just fine with both freetalk and Obi device).

Here's the solution: To make my phone receive incoming calls, I had to go into GV settings and click "transfer" my number and then check the "google chat" box. Simple as that. Now I have no idea why this GV setting had changed, since I hadn't changed it. But it's working fine now.

So as it turns out, I didn't need to replace the freetalk device...although I suppose moving to a supported device isn't a bad thing (but it did cost me unnecessarily).

PS. I contacted obi support, and they figured out right away the problem and even sent me detailed instructions on how to fix it (although I had in the meantime already solved the problem). Very impressive customer support.

Thank you everyone who posted for helping me to solve the problem.

I had obi100 that stopped working in December.  I got Simon Telephonics and that got the obi100 working.  However, my wife keeps complaining that there is a long lag when picking up calls and that was driving her crazy.  I bought obi200, hoping it would solve the problem.  When I thought I finished setting it up, I found out that incoming calls would not ring.  I spent at least 2 hours searching for solutions and nothing would work.  Finally came across this Transfer and check chat box suggestion.  It sounds so simple but it actually worked!!!  Thanks a lot.
Google Chat not ticked was the first reason given in the first reply in this thread.

and "transfer" has nothing to do with this.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
spoiledsport
Newbie
*
Posts: 4


« Reply #17 on: February 07, 2018, 11:11:47 am »

Guys

I am having the exact issue. I have a couple of OBi110. They stopped working (like everyone else's). I went and bought a OBi200 from NewEgg. I plugged the thing, configure it for GV and made some outbound calls, but no incoming calls whatsoever.

Now, I tried the whole deleting of the chat thing in GV application to no avail. In the meantime, I have the OBi110 working with Simon Telephonics. That tells me that the problem couldn't be in GV. I am receiving incoming calls in the OBi110. I have both configured and plugged in.

When I call from another phone, both my cell (configured as my primary number on GV) and the OBi110 ring, but the OBi200 does not.

Any ideas? I read all I could about this and I haven't seen any real answers. There are already several reports of this.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5227



« Reply #18 on: February 07, 2018, 02:32:28 pm »

Guys

I am having the exact issue. I have a couple of OBi110. They stopped working (like everyone else's). I went and bought a OBi200 from NewEgg. I plugged the thing, configure it for GV and made some outbound calls, but no incoming calls whatsoever.

Now, I tried the whole deleting of the chat thing in GV application to no avail. In the meantime, I have the OBi110 working with Simon Telephonics. That tells me that the problem couldn't be in GV. I am receiving incoming calls in the OBi110. I have both configured and plugged in.

When I call from another phone, both my cell (configured as my primary number on GV) and the OBi110 ring, but the OBi200 does not.

Any ideas? I read all I could about this and I haven't seen any real answers. There are already several reports of this.

There is a hint in your post; without it, I doubt we'd figure it out.  You said you were using the Simonics Google Voice Gateway (GVGW).  When you do that, it takes priority over the other clients connected to that Google account, and the other clients won't ring. 

Go to your GVGW web page, and disable the service.  Your OBi 200 attached phone(s) should now ring on inbound calls.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
Taoman
Hero Member
*****
Posts: 1158


« Reply #19 on: February 07, 2018, 03:00:30 pm »


When I call from another phone, both my cell (configured as my primary number on GV) and the OBi110 ring, but the OBi200 does not.


If using the Simonics GV gateway you would need to register your OBi200 to the same account (as your 110) with a different prefix/login.

http://support.simonics.com/support/solutions/articles/3000031438-what-is-the-sip-login-prefix-
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC