December 17, 2018, 02:10:45 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: I setup Simonics SIP yesterday, now getting hammered with call from 123-456-7890  (Read 14716 times)
KennySD
Newbie
*
Posts: 4


« Reply #20 on: December 11, 2017, 06:58:39 am »

The Device Default settings are all unchecked, and can't be checked - they're grayed out. I've attached a screen shot.


* obitalk.png (57.41 KB, 840x612 - viewed 294 times.)
Logged
Taoman
Hero Member
*****
Posts: 1158


« Reply #21 on: December 11, 2017, 08:15:24 am »

The Device Default settings are all unchecked, and can't be checked - they're grayed out. I've attached a screen shot.

Ok, I will spell it out for you step by complicated step:

Step 1: Uncheck box under OBiTALK Settings for the field you wish to edit

Step 2: Uncheck box under Device Default for the field you wish to edit

Step 3: Edit the field you wish to change

Step 4: Submit and save your settings

That's as simple as I know how to make it.
Logged
KennySD
Newbie
*
Posts: 4


« Reply #22 on: December 11, 2017, 11:12:17 am »

The Device Default check boxes are both unchecked and grayed out. I can remove the check from the ObiTalk Settings check boxes, but still can't alter the settings.


* obitalk expert setup.png (41.79 KB, 671x569 - viewed 250 times.)
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3859


« Reply #23 on: December 11, 2017, 11:30:38 am »

Read Step 1 again!!
Logged
Taoman
Hero Member
*****
Posts: 1158


« Reply #24 on: December 11, 2017, 11:30:58 am »

The Device Default check boxes are both unchecked and grayed out. I can remove the check from the ObiTalk Settings check boxes, but still can't alter the settings.

You're killing me.

Since you like to post pictures, please post a picture showing where the ObiTALK settings box is unchecked next to the X_InboundCallRoute field. Please take a screenshot of that and post it.

So far, both of your pictures have shown all ObiTALK settings with a checkmark in the box. Show me one without a checkmark under ObiTALK settings.
Logged
swan2swan
Jr. Member
**
Posts: 22


« Reply #25 on: December 11, 2017, 12:44:51 pm »

I finally got it to work! Smiley The key is to follow the instructions carefully.
Thanks Bill and Taoman!<3
Logged
billsimon
Full Member
***
Posts: 103


« Reply #26 on: December 11, 2017, 08:00:10 pm »

Thanks to Taoman for the guide. I have published it on our knowledge base as well: http://support.simonics.com/support/solutions/articles/3000072997-ghost-calls-sip-scanners-calls-from-random-and-bogus-numbers
Logged
KennySD
Newbie
*
Posts: 4


« Reply #27 on: December 12, 2017, 06:47:27 am »

Thank you Taoman. It finally worked. The problem I was having was that when I removed the checkbox from the ObiTalk Settings, it DID NOT automatically insert the checkbox into the Default Settings checkbox.

I was trying to make the changes on a Mac with Firefox, and was unsuccessful. However, on a PC with Chrome, it did work.

Hopefully the ringing stops.
Logged
Taoman
Hero Member
*****
Posts: 1158


« Reply #28 on: December 12, 2017, 07:06:57 am »

The problem I was having was that when I removed the checkbox from the ObiTalk Settings, it DID NOT automatically insert the checkbox into the Default Settings checkbox.


Wow. Thanks for reporting back. I have not seen or heard of that kind of behavior before. I can certainly see how you would be confused by what I/we were telling you to do.
Logged
June2017
Newbie
*
Posts: 2


« Reply #29 on: December 21, 2017, 11:06:44 pm »

I followed the thread and changed the settings. I'm glad that the calls stopped. But I found all the incoming calls go to my google voice, not ring my phone anymore. Can you help me to fix this problem?
Thanks!
Logged
Taoman
Hero Member
*****
Posts: 1158


« Reply #30 on: December 22, 2017, 07:51:16 am »

I followed the thread and changed the settings. I'm glad that the calls stopped. But I found all the incoming calls go to my google voice, not ring my phone anymore. Can you help me to fix this problem?
Thanks!

Go back to step 1 and change X_InboundCallRoute back to the default of ph. Submit and save your settings.

If that fixes things and you can receive calls again it probably means you got the syntax of your X_InboundCallRoute slightly wrong. After making the change, if you can still receive calls but aren't getting any SIP scanner calls you can just leave things as they are.

Using either step 1 or step 2 should stop the SIP scanner problem. You don't need both.


Logged
June2017
Newbie
*
Posts: 2


« Reply #31 on: December 22, 2017, 12:43:52 pm »

Thanks. I deleted the device and re-registered again. Now it's working.
« Last Edit: December 22, 2017, 11:43:44 pm by June2017 » Logged
ChuckyGreen
Newbie
*
Posts: 2


« Reply #32 on: January 04, 2018, 07:19:08 pm »


Anyone else experiencing this or know what might be wrong?

You're getting hit by SIP scanners. Either of the following solutions should fix the problem:

1>Using OBi Expert, change Voice Services-->SPy Service-->X_InboundCallRoute to the following:

{>GV1XXXXXXXXXX:ph} (This is using your "SIP Login/prefix" as seen on your Simonics web page)

y=SP service number (SP1, SP2, SP3, or SP4 under Voice Services) being used for Simonics
XXXXXXXXXX=Google Voice number


2>Using OBi Expert, change Voice Services-->SPy Service-->X_UserAgentPort to a random number between 10000 and 65535, for example, 55120.

y=SP service number (SP1, SP2, SP3, or SP4 under Voice Services) being used for Simonics

Important: You must uncheck both boxes to the right of the field you are trying to edit. Make the change in the exact order shown below. You can't do Step 2 until you do Step 1 first.

Step 1: Uncheck box under OBiTALK Settings for the field you wish to edit

Step 2: Uncheck box under Device Default for the field you wish to edit

Step 3: Edit the field you wish to change

Step 4: Submit and save your settings

Hi. I registered in this forum just to say thank you to Taoman. Your instructions were just what I needed. I used the second solution and now I don't get phone calls every 5 minutes!

Newbie questions, can the SOBs scan ALL the ports to find the random one I chose?
What was the purpose of the scan, getting into the computer?
I answered the phone, am I screwed?
Thanks again!
 
Logged
ChuckyGreen
Newbie
*
Posts: 2


« Reply #33 on: January 04, 2018, 07:38:00 pm »

Some routers do not do NAT properly. When you connect your device to our SIP gateway they then open SIP from the whole world back to you Obi.

You can get a better router or change your Obi's SIP listening port so that there is not an obvious path for the SIP scanners to get to your network.

Search forums for "ghost calls" or "SIP scanners"

Hi Bill. First, thank you for the gateway. I'm a subscriber (OBI100) and won't buy a new OBi just on principle, I was promised life time service and life time service I'll have!
Now to the point, I have no idea what a NAT is or does. I assume is not the little antenna they give you? don't laugh, a lot of us only know you "plug the router to the Internets" I've never even heard of SIP scanners, maybe a warning in your page could help other people in my situation?
One more thing, I need to change my 2008 router. I like the TP-Link Archer-C50 - AC1200, It's cheap and has good recommendations. Can you and anybody else here with knowledge of this things recommend It for VOIP?

Thank you!
Logged
Taoman
Hero Member
*****
Posts: 1158


« Reply #34 on: January 04, 2018, 08:01:08 pm »

I've never even heard of SIP scanners, maybe a warning in your page could help other people in my situation?


Like this warning?

http://support.simonics.com/support/solutions/articles/3000072997-ghost-calls-sip-scanners-calls-from-random-and-bogus-numbers

Logged
Taoman
Hero Member
*****
Posts: 1158


« Reply #35 on: January 04, 2018, 08:26:02 pm »


Newbie questions, can the SOBs scan ALL the ports to find the random one I chose?
What was the purpose of the scan, getting into the computer?
I answered the phone, am I screwed?


They could scan all ports but they don't. They scan just the typical VoIP ports like 5060.
The purpose of the scan is to find unsecured VoIP endpoints so they can make long distance phone calls on your dime.
Answering or not answering the phone is irrelevant to SIP scanners.
Logged
DavidW
Jr. Member
**
Posts: 23


« Reply #36 on: January 06, 2018, 05:19:13 pm »

Just want to thank you all for this. I just was able to setup my old Obi110 with GV again after several years with Vestalink (yuck) when GV and the Obi would no longer play well together. Thanks to Simonics I am good to go and with the info here I hope to avoid spammers. Happy New Year!
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC