October 15, 2018, 10:40:14 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Phone Stopped Ringing  (Read 3971 times)
PDSLLC
Newbie
*
Posts: 2


« on: January 11, 2018, 11:02:49 am »

I've seen several post about google voice phones not ringing. Mine has worked fine for the last couple months and then two days ago, the phone stopped ringing. It's a regular, desktop phone and if it's not answered, calls go to my cell. I'm getting calls on my cell, but I never hear my desktop phone ring.
Logged
Mango
Hero Member
*****
Posts: 545


« Reply #1 on: January 11, 2018, 05:48:37 pm »

It would be helpful to know which ATA you are using and what firmware version you have on it.
« Last Edit: January 11, 2018, 08:32:40 pm by Mango » Logged

PDSLLC
Newbie
*
Posts: 2


« Reply #2 on: January 12, 2018, 09:35:45 am »

I'm using an OBI200, hardware version 1.4, software version 3.2.1 (build 5775EX). The desktop phone works fine otherwise. Thanks.
Logged
Mango
Hero Member
*****
Posts: 545


« Reply #3 on: January 12, 2018, 09:50:55 am »

You have the same firmware build as one of the other users having the problem.  If a reboot of the ATA temporarily solves the problem, see this thread: https://www.obitalk.com/forum/index.php?topic=13455.msg86519#msg86519

If a reboot of the ATA does NOT temporarily solve the problem, then your problem is different.  In that case, follow the directions here to verify your configuration is correct: http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460
« Last Edit: January 12, 2018, 10:23:29 am by Mango » Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC