November 17, 2019, 09:07:10 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 [3] 4
  Print  
Author Topic: New firmware for Obi 200/202  (Read 117994 times)
scottsal
Newbie
*
Posts: 5


« Reply #40 on: May 24, 2018, 06:39:04 am »

My registered 200 is not showing the green light for the phone . (Power and Internet look fine) . From reading this post, it would seem my first course of action is to install the new firmware, but I haven't received the 'yellow triangle' for any firmware upgrades and attempts to manually try this get the oft-mentioned checksum errors.  I configured the auto provisioning to 'startup' and disabled the router F/W and rebooted. Also my phone is not showing up on the list of devices, but when I attempt to add it , still nothing happens- I dial the **5 5460 but there's no dial tone or any sign of life . The add device routine finally times out. Any advice? Best, Scott
Logged
RFC3261
Sr. Member
****
Posts: 265


« Reply #41 on: May 24, 2018, 11:53:37 am »

Any advice?
I would remove the OBi from the dashboard, and do a (push button) factory reset on that OBi.  If the phone lights still do not come on, check to see if you have another power adapter that meets the specs (12V DC, 1A (or greater)) [I suppose you could try that first].
Logged
scottsal
Newbie
*
Posts: 5


« Reply #42 on: May 24, 2018, 12:13:24 pm »

Thanks, Yes I did all of those things but to no avail. One thing to note is that on my dashboard a 'soft phone' still shows up and I can't delete it. Not sure what that's about but I did delete the desk phone.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4473


« Reply #43 on: May 24, 2018, 12:34:33 pm »

Thanks, Yes I did all of those things but to no avail. One thing to note is that on my dashboard a 'soft phone' still shows up and I can't delete it. Not sure what that's about but I did delete the desk phone.
Do not worry about the softphone.  That is normal as is the inability to delete it.  It can be hidden, but not deleted.  The softphone has no impact on your OBi hardware device or its configuration.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4473


« Reply #44 on: May 24, 2018, 12:47:15 pm »

I dial the **5 5460 but there's no dial tone or any sign of life .
Do you get dial tone when you take the phone off-hook?
Logged
scottsal
Newbie
*
Posts: 5


« Reply #45 on: May 24, 2018, 12:53:07 pm »

No, there's no dial tone and so the numbers that I dial are probably not going anywhere. I may just have a unit that has given it up.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4473


« Reply #46 on: May 24, 2018, 01:23:12 pm »

No, there's no dial tone and so the numbers that I dial are probably not going anywhere. I may just have a unit that has given it up.
Check that the phone and cord are not the problem.  Either try with another phone and cord or take your phone and cord elsewhere to a known working phone socket.

If you prove the phone and cord are not the problem, then the OBi is kaput.  An Obi only requires power to give dial tone.  Doesn't even need an ethernet cable plugged in.

Did you ever have the OBi connected to house phone wiring?  Never do that unless the house wiring has definitely been properly disconnected from any external phone service wiring
Logged
scottsal
Newbie
*
Posts: 5


« Reply #47 on: May 24, 2018, 06:47:25 pm »

Thanks I'll give that a try after the weekend and report back.  Funny thing is I just saw an offer come across for a new 200 for 34.99- I'll most likely go for that just in case.
Logged
scottsal
Newbie
*
Posts: 5


« Reply #48 on: June 01, 2018, 11:42:33 am »

As a follow-up, it was indeed the phone. I still haven't received any of the new firmware updates, but the new phone and a factory reset seemed to do the trick. Thanks to all for your expertise!
Logged
LingYang
Newbie
*
Posts: 10


« Reply #49 on: August 02, 2018, 12:06:50 pm »

Can someone (hero) from this forum post the link to most current firmware for OBi5xxx, I believe it is 4.05 (Build 5903EX)  TIA.
Logged
David_G
Newbie
*
Posts: 1


« Reply #50 on: August 03, 2018, 08:06:10 am »

I had a problem with my Obi 202 recently when it tried to auto update.  It appeared to be bricked, but after a lot of searching, I was able to get it manually updated to OBi202-3-2-2-5859EX-198839.  Afterwards, my Google Voice (Line 2) works fine, but I also have ObiBT (Bluetooth) on Line 1, and it has some problems.  Anytime I try to call out on Line 1, it goes haywire.  The Line 1 and Power LED both go out, I'll get a buzzing sound in the receiver, then both lines appear to got out, and finally the device resets.  I can receive Bluetooth calls on Line 1 just fine.  After some experimenting, I discovered I can select Line 2 (Google Voice), then dial **8 followed by the phone #, and it will place the call over Bluetooth.  After reading these forum posts, I now believe it's a firmware problem, but I have questions.

1.  Can I downgrade the firmware?
2.  If so, what version do I need, and where can I get it?
3.  What steps do I need to perform to prevent it from auto-updating?

I know someone has already posted an answer to #3, but I have no idea where those settings are located, so I need help locating them.
Logged
videobruce
Jr. Member
**
Posts: 53


« Reply #51 on: December 23, 2018, 11:49:21 am »

When was the current F/W version (v3.2.2 5398EX) updated?

I just had a bomb dropped on me when I went to access my OBi202 and saw Polycom sprawled across thew top. I haven't had any need to access this in 13 months and wasn't notified what happened (which all customers should of been).  Angry
« Last Edit: December 23, 2018, 11:52:22 am by videobruce » Logged
Haringstad
Newbie
*
Posts: 1


« Reply #52 on: December 23, 2018, 12:43:41 pm »

Well, actually Polycom is also now part of Plantronics, so how should you expect? It's an US based company. Do you really think they care about customers? They only care about $$$$
Logged
scott818
Jr. Member
**
Posts: 25


« Reply #53 on: December 23, 2018, 01:48:06 pm »

When was the current F/W version (v3.2.2 5398EX) updated?

A while ago. The latest firmware version is 3.2.2 (Build: 5921EX) and that came out around September or October.
Logged
videobruce
Jr. Member
**
Posts: 53


« Reply #54 on: December 23, 2018, 02:34:59 pm »

Haringstad;
Yep, I now have read about that also. More out of control, unregulated capitalism, Dictator Trump style. A company that is known for headsets selling ATA's.

scott818;
The status page showed 'up time' as 54 days, I was guessing that may of been the date, but I did have a Modem re-boot some time back, it probably was that instead.

Then 5921 was 1 update after 5898?

These come thru the service provider (PhonePower in my case) or directly from Polycom (or whatever you want to call them)?
« Last Edit: December 23, 2018, 02:36:43 pm by videobruce » Logged
Marc
Full Member
***
Posts: 107



« Reply #55 on: December 23, 2018, 05:34:13 pm »

When was the current F/W version (v3.2.2 5398EX) updated?

I just had a bomb dropped on me when I went to access my OBi202 and saw Polycom sprawled across thew top. I haven't had any need to access this in 13 months and wasn't notified what happened (which all customers should of been).  Angry

You were notified, via press release.  That's how corporations communicate with the public.
http://www.polycom.com/company/news/press-releases/2018/20180104.html
Logged

OBi110 (stored in closet now,) OBi202 x 4, OBi1032 x 2, OBi1062 x 3, OBi2182 x 3

Combination of GV (consumer,) CallCentric & voip.ms both direct and via Asterisk.
videobruce
Jr. Member
**
Posts: 53


« Reply #56 on: December 24, 2018, 06:05:10 am »

 "I" sure mas hell wasn't. Being "notified" is when the change is sent directly to the individual via mail or e-mail. Anything else is meaningless ESPECIALLY since why the hell would anyone look at press releases of companies they DON'T have a stake in (ownership of a product or service) ??  Roll Eyes
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5792



« Reply #57 on: December 24, 2018, 02:55:44 pm »

Oh great, we now have our very own Russian forum troll.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
Marc
Full Member
***
Posts: 107



« Reply #58 on: December 24, 2018, 03:38:31 pm »

"I" sure mas hell wasn't. Being "notified" is when the change is sent directly to the individual via mail or e-mail. Anything else is meaningless ESPECIALLY since why the hell would anyone look at press releases of companies they DON'T have a stake in (ownership of a product or service) ??  Roll Eyes

I guess when Pfizer bought Werner Lambert you expected every person who bought Certs or Rolaids should have been personally notified?  Or when Google bought Motorola, that every person who owned a piece of their hardware should have been notified?  Or when Dell bought EMC?

That's not the way this world works.  Corporations have no responsibility to notify you.  If you want that to change, then get involved in government and find a way to have a law or a department policy created which creates that that responsibility.

Some friendly advice so you aren't angry and pissed at everything, learn to live in the world the way it is, not the way you want it to be. 

Logged

OBi110 (stored in closet now,) OBi202 x 4, OBi1032 x 2, OBi1062 x 3, OBi2182 x 3

Combination of GV (consumer,) CallCentric & voip.ms both direct and via Asterisk.
videobruce
Jr. Member
**
Posts: 53


« Reply #59 on: December 25, 2018, 11:05:12 am »

"Living in a world the way it is" is the problem. So is sitting back and doing nothing.
You examples are rediculus.
Logged
Pages: 1 2 [3] 4
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC