December 18, 2018, 07:41:41 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Entering additional numbers after the phone#  (Read 3820 times)
MarkNY
Newbie
*
Posts: 9


« on: February 24, 2018, 02:02:12 pm »

I'm using obi200 with GoogleVoice to dial in to my business conference calls. I need to dial a phone number and then an additional meeting number (6-9 digits+#, then 4-6 digits PIN+#).
It doesn't seem to be working. even though I carefully enter the entire number, it seems to recognize only up to 4 digits.
for example: I dial my conference line: +1-888-111-2222, then I hear an announcement from the bridge and need to enter the meeting number: 123456#, then my PIN. When I enter the last # sign, I get an error announcement saying that I entered incorrect meeting number and tells me that I entered: 1256.
Is there any additional configuration I need to do?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5231



« Reply #1 on: February 24, 2018, 03:46:46 pm »

I can't think of a reason why it would recognize some, digits.  It should either recognize all, or none.

Perhaps you have a bad telephone.  Try swapping it out.

If that doesn't work, and since these are free calls for you, I'd suggest using some other VoIP service provider for these calls.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
chilirock
Full Member
***
Posts: 92


« Reply #2 on: February 24, 2018, 07:04:14 pm »

MarkNY,

Here's a test phone number you can call to test DTMF tones, among other things: 1 (631) 791-8378. When you first call the number you will be asked to record a test message and then press "#". After you complete the first test, you will be presented with an IVR menu of several other tests including DTMF, Option 2 and real-time DTMF read back, Option 8.  See if your # key is recognized by the tests.
« Last Edit: February 28, 2018, 01:58:08 pm by chilirock » Logged
MarkNY
Newbie
*
Posts: 9


« Reply #3 on: February 25, 2018, 10:40:46 am »

I tried this test line with two different phones and even # was not recognized.
Logged
Taoman
Hero Member
*****
Posts: 1159


« Reply #4 on: February 25, 2018, 11:12:45 am »

I tried this test line with two different phones and even # was not recognized.

Try changing your DTMFMethod to InBand. If that doesn't work, try some of the other options.

Service Providers-->ITSP Profile X-->General-->DTMFMethod

Note: Must uncheck both boxes to the right of the field before editing and then submitting and saving your changes.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5231



« Reply #5 on: February 25, 2018, 02:58:46 pm »

Also:  did you check-mark the selection to use Google Voice with a security alarm?  If so, it's known to interfere with (or completely kill) DTMF.  Don't do that.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
MarkNY
Newbie
*
Posts: 9


« Reply #6 on: February 25, 2018, 07:55:51 pm »

Also:  did you check-mark the selection to use Google Voice with a security alarm?  If so, it's known to interfere with (or completely kill) DTMF.  Don't do that.

Disabling Security alarm did the trick! Thank you very much!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC