June 23, 2018, 02:24:58 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Moving from Obi100 to Obi200  (Read 976 times)
MaxPowers
Newbie
*
Posts: 1


« on: March 04, 2018, 09:44:52 am »

Hi,
First time poster so please excuse my ignorance. I have searched the forum and couldn't get an answer to this. I'm replacing my Obi100 with an Obi200 but I'm unable to add the device on the obi portal. My obi account is setup to use google voice.

I have tried these instructions to delete my old device and factory reset it: https://www.obitalk.com/info/faq/Troubleshooting-sec/How-to-Factory-Reset

Here's the problem, my old device kept showing offline anyways and could not get an IP from the router so how would a factory reset clear the settings with the obi server? On top of that I'm asking an older person to do the factory reset remotely so there's a good chance they are not doing it properly.

My question is, is there another way to add a new device to my current obi/google voice account without having to do a factory reset on the old device?

Thank you so much for your help. And yes my new device is getting an IP from the router which my old device suddenly stopped doing.  Grin Smiley
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3287


« Reply #1 on: March 04, 2018, 11:38:06 am »

The easiest way to reset is to dial ***8 on on a phone plugged in to the OBi.  Then as instructed by the prompt, dial 1.

However you appear to have an additional problem as you should be able to add the new device to the portal even without resetting or removing the old one.
« Last Edit: March 04, 2018, 11:40:38 am by drgeoff » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC