June 24, 2018, 09:42:28 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: WIFI Shows OBI200_Setup - How can I secure this?  (Read 1014 times)
cj0318
Newbie
*
Posts: 1


« on: March 04, 2018, 12:38:07 pm »

I never registered with OBITalk first and simply somehow registered with google+ button as OBI asked if I'd like to register this way and since that sounded easy, I did this.

I was then registered with OBI and operational. I didn't think much of it all until I saw the "OBI200_Setup" which shows on my desktop when I hit the WIFI button at lower right where items on your network are shown.It is unsecure.

The directions for OBI state that you click on the open network "OBI200_Setup" then click on connect to http://OBIconnect.com/wifi or http://192.168.10.1/wifi to get to connect. I then get a pop up box that asks for user name and password. I never registered with anything but the google+ button to get into OBI originally. This pop up is where my possible securing of OBI200 stops on my network.

Some of you must have begun this way as I did. I don't know how to get past the box that comes up asking for my username and password. Anything I enter doesn't work. I've contacted OBI Support many times and have rec'd. one answer which doesn't do anything to solve the issue. I've attempted making/registering again but says my gmail acct. is already registered.
Anyone? Please help - CJ
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3288


« Reply #1 on: March 04, 2018, 02:23:46 pm »

The initial username and password are the same as you use for local login to the onboard configuration web server via wired ethernet.  The defaults are admin and admin.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC