December 08, 2019, 05:03:44 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: How to change OBiWiFi network?  (Read 20190 times)
DMVer
Jr. Member
**
Posts: 21


« on: April 01, 2018, 08:25:34 am »

In 2015, I bought OBiWiFi Wireless Adapter for OBi200, OBi202, OBi1022 and OBi1032
 ( https://www.amazon.com/OBiWiFi-Wireless-Adapter-OBi1022-OBi1032/dp/B007R6F7PS ), and used it for OBi200 1-Port VoIP Phone Adapter https://www.amazon.com/gp/product/B00BUV7C9A/

This is my phone: https://www.amazon.com/gp/product/B0073W703I/

Now I forgot how to change WiFi network, the current network still works, but signal is weak. I have order Google Wifi device, and I need to change OBiWiFi Wireless Adapter Google Wifi Network.

I have searched some information ( https://www.youtube.com/watch?v=2h_U_dEqHR8&ab_channel=ObihaiTech ), but it seems the information is out of date.

The link http://obiconnect.com/wifi does not work.

Anyone know how to change WiFi network? Currently, the phone does not work (no network status). It used to work, but not after installing Google WiFi. All my computers/smartphones/Amazon Fire TV have been connected to Google Wifi Network, except this OBI device.

Thanks.
« Last Edit: April 01, 2018, 08:47:08 am by DMVer » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #1 on: April 01, 2018, 09:39:54 am »

Temporarily connect the OBi to your router with an ethernet cable. Use the Expert Mode of the Obitalk portal and look for a page like the attached screenshot.  That is for an OBi1032 phone so your page may not be the same.

You need to clear both tick boxes at the right hand end of a line before you will be able to enter or edit the value.  When done, scroll to the bottom and click the Submit button.  Wait for the device to reboot.

Or the different method where you temporarily make the OBiWIFI a Wi-Fi Access Point by dialling *27. https://www.obitalk.com/info/faq/OBiWiFi-sec/How-do-I-set-up-OBiWiFi


* wifisetup.png (60.66 KB, 832x754 - viewed 663 times.)
« Last Edit: April 01, 2018, 09:47:17 am by drgeoff » Logged
DMVer
Jr. Member
**
Posts: 21


« Reply #2 on: April 01, 2018, 10:01:19 am »

Temporarily connect the OBi to your router with an ethernet cable. Use the Expert Mode of the Obitalk portal and look for a page like the attached screenshot.  That is for an OBi1032 phone so your page may not be the same.

You need to clear both tick boxes at the right hand end of a line before you will be able to enter or edit the value.  When done, scroll to the bottom and click the Submit button.  Wait for the device to reboot.

Or the different method where you temporarily make the OBiWIFI a Wi-Fi Access Point by dialling *27. https://www.obitalk.com/info/faq/OBiWiFi-sec/How-do-I-set-up-OBiWiFi

I tried *27, which does not work.

How did you get the screenshot? I could not find anything related to WiFi.

Thanks.


* Capture.JPG (124.3 KB, 702x808 - viewed 564 times.)
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #3 on: April 01, 2018, 10:22:23 am »

If *27 did not switch the OBiWIFI to AP mode then the firmware in your OBi200 might be very old.

Expert mode.  Click the cogwheel with red E inside.
« Last Edit: April 01, 2018, 10:23:57 am by drgeoff » Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3942


« Reply #4 on: April 01, 2018, 10:27:25 am »

Click the cogwheel with red E inside.

If you don't see the OBi Expert button:
Click Edit Profile on the left column.
At the bottom of the page check "Enable OBi Expert..."
Click Submit Query.
Logged
DMVer
Jr. Member
**
Posts: 21


« Reply #5 on: April 01, 2018, 10:43:37 am »

Click the cogwheel with red E inside.

If you don't see the OBi Expert button:
Click Edit Profile on the left column.
At the bottom of the page check "Enable OBi Expert..."
Click Submit Query.


Thanks. I found that page, which is fine.

But still cannot get the setup screen in phone, in order to browse WiFi network.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #6 on: April 01, 2018, 10:54:18 am »

Click the cogwheel with red E inside.

If you don't see the OBi Expert button:
Click Edit Profile on the left column.
At the bottom of the page check "Enable OBi Expert..."
Click Submit Query.


Thanks. I found that page, which is fine.

But still cannot get the setup screen in phone, in order to browse WiFi network.
I don't understand "But still cannot get the setup screen in phone, in order to browse WiFi network."

What phone and why do you want to browse Wi-Fi network?

You put the SSID and security password of your Google Wi-Fi into those fields in the Expert mode web page.  Submit the page and wait for the reboot.  The OBi should then be connected to your network.
Logged
DMVer
Jr. Member
**
Posts: 21


« Reply #7 on: April 01, 2018, 11:19:17 am »

I did below steps, then dial *27 . Which does not work either.

-----------------------

Manual Update Instructions:

1.  Download the above linked file to your computer.

2.  Access the web page of the OBi device (OBi via Internet/WAN Port):
From a phone attached to the PHONE port of the OBi dial * * * 1
The IP address of the OBi will be read to you
Open a new browser window on your PC and enter the IP address of the OBi.
         E.g.  192.168.1.110
When prompted, enter "admin" for username and "admin" for password. 
         If you have previously changed the password, use that instead of "admin."
OBi202/OBi302 Note: To access the OBi via the LAN port, by default the LAN port IP (Gateway) address is: 192.168.10.1
OBi202/OBi302 Note: To access the integral web page via the WAN port, you may need to enable WAN access.  To do this, from the connected phone dial ***0.  Next, enter 30# - Press 1 to enter a new value - Press 1# to enable - Press 1 to save.

3.  Now that you have accessed the OBi web page, go to the "System Management" - "Device Update" page.  From there, "Browse" to the firmware file you just downloaded above and click Update. 

4.  Wait for the OBi to restart (approx. 30-60 seconds) and you will be good to go.
« Last Edit: April 01, 2018, 11:25:37 am by DMVer » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #8 on: April 01, 2018, 11:21:20 am »

I did below steps, then dial *27 . Which does not work either.
What below steps?
Logged
DMVer
Jr. Member
**
Posts: 21


« Reply #9 on: April 01, 2018, 11:24:55 am »

Click the cogwheel with red E inside.

If you don't see the OBi Expert button:
Click Edit Profile on the left column.
At the bottom of the page check "Enable OBi Expert..."
Click Submit Query.


Thanks. I found that page, which is fine.

But still cannot get the setup screen in phone, in order to browse WiFi network.
I don't understand "But still cannot get the setup screen in phone, in order to browse WiFi network."

What phone and why do you want to browse Wi-Fi network?

You put the SSID and security password of your Google Wi-Fi into those fields in the Expert mode web page.  Submit the page and wait for the reboot.  The OBi should then be connected to your network.

Where to enter SSID and password, the fields are not fillable. That is the question.

I put phone information in first post.

Here is the issue:Let us say, I have network HomeWiFi, then buy Google WiFi and set the network name as GooWiFi. Technically, both networks work, I can connect to either network. Take cellphone for example, I can easily change it to GooWiFi.  

Now OBI device is connected to HomeWiFi, and I want to connect it to GooWiFi, since GooWiFi signal is better (phone is far away from cable modem).

Without entering GooWiFi and its password, how can the OBI device connect to the network? In 2015, I got to enter HomeWiFi and its password somewhere, not not sure where to find the information.

Thanks.
« Last Edit: April 01, 2018, 11:29:52 am by DMVer » Logged
DMVer
Jr. Member
**
Posts: 21


« Reply #10 on: April 01, 2018, 11:26:12 am »

I did below steps, then dial *27 . Which does not work either.
What below steps?

Sorry, forgot to paste, modified my post already.

Thanks.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #11 on: April 01, 2018, 11:29:58 am »

1.  The Panasonic phone is DECT and has nothing to do with Wi-Fi.

2.  I already told you that you must clear both boxes at the right hand end of a line before you can alter the value.
Logged
DMVer
Jr. Member
**
Posts: 21


« Reply #12 on: April 01, 2018, 11:37:37 am »

1.  The Panasonic phone is DECT and has nothing to do with Wi-Fi.

2.  I already told you that you must clear both boxes at the right hand end of a line before you can alter the value.

Ok, thanks.

What is SSID value? It cannot be network name, correct? What if neighbor has same network name?


* Capture.JPG (68.59 KB, 701x741 - viewed 499 times.)
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #13 on: April 01, 2018, 11:41:29 am »

It is whatever name you have given to your Google Wi-Fi.  The name that you see when you do a Wi-Fi scan on any of your other Wi-Fi devices.
Logged
DMVer
Jr. Member
**
Posts: 21


« Reply #14 on: April 01, 2018, 11:47:59 am »

It is whatever name you have given to your Google Wi-Fi.  The name that you see when you do a Wi-Fi scan on any of your other Wi-Fi devices.

Ok it is called G WiFi , but there is ! next to it after submitting change. It seems not connecting to the network. I mean I don't know which network it connects to. Original network does not show here before submitting the change.
« Last Edit: April 01, 2018, 11:50:29 am by DMVer » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #15 on: April 01, 2018, 12:19:17 pm »

It is whatever name you have given to your Google Wi-Fi.  The name that you see when you do a Wi-Fi scan on any of your other Wi-Fi devices.

Ok it is called G WiFi , but there is ! next to it after submitting change. It seems not connecting to the network. I mean I don't know which network it connects to. Original network does not show here before submitting the change.
A red exclamation mark is normal.  It means that the value has been changed from the default - a blank in this case.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4491


« Reply #16 on: April 01, 2018, 12:30:33 pm »

Disconnect the ethernet cable.  Remove power from the OBi for 15 seconds then plug the power back in.  Does the power LED become steady green after starting red and then a period of flashing green?  Steady green means connected to your Wi-Fi and has got an IP address.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC