April 19, 2018, 02:01:43 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obihai/Google Voice ring back tone is half a ring  (Read 781 times)
najucoolboy
Newbie
*
Posts: 1


« on: April 10, 2018, 10:39:53 pm »

When making calls to people I am successfully able to connect to the other party. The issue lies with the ring back tone in between making the call and the other party accepting the call.

The first ring is only half a ring, and then silence... and then the other party picks up.

Oddly enough I've tried personal and commercial numbers and same issue, except my cousin who lives in Canada. It does the half ring when I'm calling him, then silence for a second, then rings normally like any normal POTS phone.

I've tried factory resetting the obihai200, using different firmware (currently on 3.2.1 - 5794), disabling my pihole dns blocker, and still the same problem.

It's not a huge problem as the service still works with google voice, just that the older or less technically able members of my family will assume the phone probably doesn't work. And I don't like that.

Anyone experience this? It's starting to piss me off lol  Huh
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3114


« Reply #1 on: April 11, 2018, 01:12:43 am »

http://www.obitalk.com/forum/index.php?topic=13761.0
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC