Google Voice beta and the future of Obihai support

Started by jdefgts1, April 27, 2018, 06:26:44 AM

Previous topic - Next topic

Taoman

Quote from: dircom on May 09, 2018, 09:19:45 AM
Is screenshot 2 what it used to look like, and #3 what it looks like now?
Mine still looks like screenshot 2

Your screen won't look like his first screenshot unless you signed up for the GV app WiFi beta. At least that's my theory.  ;D


NerdUno

The important point here is that all existing Google Voice XMPP connections through Asterisk, pygooglevoice, 3CX, OBi 100-series devices, and the Simonics SIP/GV gateway will fail beginning June 18. In its place, we get a new (proprietary) monopoly courtesy of Google and Obihai/Polycom. Can this change? Of course. What are the chances? Not likely. They're already rolling it out to OBi hardware. And, if you happen to be one of the millions of Asterisk users that has depended upon Google Voice for communications, too bad for you. In fact, when we posted a comment in the above-referenced thread on the Google Voice forum warning of the upheaval this would cause in the VoIP community, the comment was removed. So much for transparency and standards compliance. A SIP FQDN that begins with a corporate name is not a good sign. In fact, it's the antithesis of open and standards-compliant.

SteveInWA

You're on crack.

There are tens of millions of Google Voice users.  There are probably less than a thousand Asterisk users with Google Voice numbers.  There are hundreds of thousands of OBiTALK devices connecting to Google Voice.

There is no conspiracy.  There is no monopoly.  This is about freeloaders who believe they are entitled to free SIP trunks from Google forever.  SIP trunks are so incredibly cheap now, that there is no justifiable reason to throw a tantrum over this.

Seek mental health help.

sabatorious

Hi there. My Obi202 suddenly stopped being able to place outgoing calls or receive incoming calls yesterday. I have verified that I have a recent firmware version, 3.2.2.5859. No hardware changes or connectivity issues. I've signed up for the GV beta but have not yet been accepted, from what I have read via forums is this upgrade and any subsequent configuration with GV was to happen in the background. Getting the error on outbound calls that obi 'has not received a response from the service provider'. Does not ring for inbound calls.

Obi is connecting to Obitalk, but status shows that SP1 (GV) is failing to connect to a google ip address.

Any suggestions? Thanks in advance.

RFC3261

Quote from: sabatorious on May 11, 2018, 07:04:33 AM
Any suggestions?
There are anecdotal reports of the various conversions from the old to the new going sideways.  And a lot of reports where things seem to have just happened correctly.  For those which went sideways, the details vary, and there seems to be no specific thing/configuration that has been identified as a consistent cause (except for those playing around in Expert mode, where all bets are off anyway).  Others have suggested that sometimes deleting Google Voice from the OBi account, letting the device restart, and then adding it back in will restore operation.  And sometimes it seems one must do a complete factory reset of the OBi (delete your OBi from the portal, use the ***8 from the phone, or the pin in the back method), and then add the OBi back to the portal, and then GV again.

sabatorious

Quote from: RFC3261 on May 11, 2018, 07:34:10 AM
Quote from: sabatorious on May 11, 2018, 07:04:33 AM
Any suggestions?
There are anecdotal reports of the various conversions from the old to the new going sideways.  And a lot of reports where things seem to have just happened correctly.  For those which went sideways, the details vary, and there seems to be no specific thing/configuration that has been identified as a consistent cause (except for those playing around in Expert mode, where all bets are off anyway).  Others have suggested that sometimes deleting Google Voice from the OBi account, letting the device restart, and then adding it back in will restore operation.  And sometimes it seems one must do a complete factory reset of the OBi (delete your OBi from the portal, use the ***8 from the phone, or the pin in the back method), and then add the OBi back to the portal, and then GV again.

Thanks RFC - the one thing I hadn't done yet was a factory reset. After a factory reset and reinstall of GV I'm back in business - literally. At least for outbound, I have not yet tried inbound calls to check.

RFC3261

Quote from: sabatorious on May 11, 2018, 08:03:39 AM
the one thing I hadn't done yet was a factory reset.
Over the years, I have found that sometimes the only solution is to get out the sledge [metaphorically, or sometimes physically].  The result is either fixing something, or having a bunch of small pieces all over the place.  Either of which can sometimes be satisfying.

SteveInWA

Good work!

Personally, I reserve my BFH for the 100 series.

BobTeatow

Seems there are still some problems and glitches that arise when using both the GV cellphone APP Wifi feature and OBI/GV.

Please read my tale of woe and frustration.
Punch line is - your callers may hear the message "The number you have dialed has been DISCONNECTED!"

http://www.obitalk.com/forum/index.php?topic=14946.0