June 18, 2018, 05:29:47 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't call out  (Read 459 times)
meadowlark55
Newbie
*
Posts: 14


« on: May 14, 2018, 11:38:45 am »

I use Google voice with my OBi200. I'm getting the following message upon calling out to my second Google voice number.

"The number you called, 123-456-7890, has not received a response from the service provider."
Calls in do not ring, but they do go to voicemail that shows up in my email client.

I reset the OBi200 and the same thing happened afterwards. Internet connection is fine.

The dashboard, as shown below, shows a double entry for the OBi-connected google voice number.
There are no error messages.

SP1 918-354-6987 Connecting to 64.9.243.172
SP2 918-354-6987 Connecting to 64.9.243.172
SP3 Not Configured
SP4 Not Configured

The echo test works.
I went through all the steps offered by the OBiTalk Self-Help Guide, and the next step is to contact support. Is this the right place?

Almost 12 hours later, my phone is working both in and out. The second configuration on my dashboard; the fact that the first configuration remained after reconfiguring the phone was the problem. I trashed them both and started over.
« Last Edit: May 14, 2018, 09:28:48 pm by meadowlark55 » Logged
JohnE
Newbie
*
Posts: 6


« Reply #1 on: June 05, 2018, 01:29:15 pm »

I am having the same issue, intermittently. OBI200, up to date firmware, GV on SP1, ANveo for 911 on SP2. 

Sometime it will process an outgoing call, sometimes not - just get " the number ......has not received a response from you service provider"  10 minutes later it works again.  Help Obihai - this is a huge problem.
Logged
zsak23
Newbie
*
Posts: 15


« Reply #2 on: June 06, 2018, 02:32:16 am »

I had this issue yesterday. I cycled the power to the unit and it worked after that.  If it fixes itself anyway not sure if this was a solution.
Logged
FormerYooper
Jr. Member
**
Posts: 64


« Reply #3 on: June 06, 2018, 10:58:15 am »

I too had this issue yesterday afternoon.  Power cycled my OBi200 a couple of times & waited about a half hour.  Issue disappeared.  All is well now.  Me thinks Google is messing with things again. 
Logged
misterme
Newbie
*
Posts: 1


« Reply #4 on: June 11, 2018, 12:27:04 pm »

I've been having this issue for several weeks now. Many times I cant call out and I don't get calls in. Same error message "the number you've dialed hasn't received a response from the service provider". Which really makes NO sense at all. I power it off for 30 sec and it works again, for a while. Next day, starts up again, same thing, missing calls and error message calling out. OBI, you need to get involved here!
Logged
VegasTech
Newbie
*
Posts: 15


« Reply #5 on: June 13, 2018, 01:59:19 pm »

I've been having this problem for several months now, and it seems specific to Google Voice.  The obitalk.com dashboard shows that I'm connected to Google Voice, and if I login to the Obi200 the SP1 service status shows that it's connected, but if I try to make an outgoing call I either get the "no response from service provider" recording or simply long silence.  Rebooting the Obi200 restores service so I can make calls, but goes inactive after about 5 minutes.  Fortunately, once I start a call it doesn't drop, even if I talk for an extended time.

My theory is that there is a problem with keepalive communications, but I have not idea what to do about it.  I've fooled around with the keepalive settings with no luck.

I have a second Obi device connected to the same router that I'm using simonics.com sip to Google Voice and it works fine.  Unfortunately connecting my second line through simonics.com isn't an option because they aren't accepting new signups right now.

I've pretty much given up trying to fix it because Google Voice will become an entirely new service come Monday morning (June 18, 2018), so I'll just have to put up with the problem until then.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC