September 19, 2018, 12:04:24 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Backing off error  (Read 2281 times)
MZ95
Newbie
*
Posts: 8


« on: May 14, 2018, 05:19:45 pm »

My Obi200 dropped on me. The latest firmware update with no obiextras?
Logged
MZ95
Newbie
*
Posts: 8


« Reply #1 on: May 14, 2018, 05:51:12 pm »

Obitalk working. Google Voice not responding after putting credentials and the ObiExtra warranty expired. Firmware 3.2.1.5794. Having a meltdown figuring out this one.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5025



« Reply #2 on: May 14, 2018, 06:24:53 pm »

Your device does not have the latest, necessary firmware.

Follow these instructions, fully, not skipping any steps:  https://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076
Logged

MZ95
Newbie
*
Posts: 8


« Reply #3 on: May 14, 2018, 06:38:22 pm »

Flickering first green light, the middle and last lights are dark before putting in Ethernet cable. 3 Light dark. **5 results in fast busy signal.
« Last Edit: May 14, 2018, 06:43:43 pm by MZ95 » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5025



« Reply #4 on: May 14, 2018, 06:40:06 pm »

Flickering first green light, the middle and last lights are dark.

Did you, or did you not, restore the device to factory defaults, per my instructions?
Logged

MZ95
Newbie
*
Posts: 8


« Reply #5 on: May 14, 2018, 06:44:36 pm »

Per instruction. Configuring in  loop. and pressing **5 results in fast busy.
Logged
MZ95
Newbie
*
Posts: 8


« Reply #6 on: May 14, 2018, 06:57:03 pm »

Big thank you Steve. Obihai is now working!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5025



« Reply #7 on: May 14, 2018, 07:19:02 pm »

Big thank you Steve. Obihai is now working!

Great!  So, do you know what you did that finally fixed it?
Logged

MZ95
Newbie
*
Posts: 8


« Reply #8 on: May 17, 2018, 09:33:54 pm »

Google Talk has disappeared. That had cause my Obihai to back off. Forgot to delete device got a new **5 Huh?. Everything is now working without XMPP. Although, XMPP will be missed.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC