June 25, 2019, 01:11:01 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 3 [4]
  Print  
Author Topic: Obi202 Static when switching back back to original caller after call waiting  (Read 50895 times)
caleecs
Newbie
*
Posts: 9


« Reply #60 on: March 01, 2019, 12:55:26 pm »

I don't know if this is a similar issue. I'm using Obi 200 with GV.

Twice in the last couple of days I have been on longish calls. About 10 minutes in on one call and about 30 minutes in on another call, the audio was lost and replaced with static white noise. The party on the other end could no longer hear me, but heard a GV message "This call is now being recorded". Their side of the conversation ended up being left as a voicemail message.

I was able to hang up and redial to continue the call.

In response to bbarker, while under warranty I filled out support requests multiple times (on a different issue) and called in and never heard back from support.
Logged
glenviewjeff
Jr. Member
**
Posts: 49


« Reply #61 on: March 01, 2019, 01:43:37 pm »

I should add the following info in case it's not already in this thread. When the loud static/white noise happens, and it also happens mid-call sometimes for me too, the person on the other end can't hear it and can hear me fine. I'll usually talk into the white noise and ask them to call me right back.
Logged
dazedxxx
Newbie
*
Posts: 3


« Reply #62 on: March 08, 2019, 05:35:04 pm »

Having same issues with two 200's at different locations that I got six months apart (but within the year warranty).

I filed a support ticket with obi, and if they don't fix it before my warranty is up I will not buy the extended.

I had three 110's for about 5yrs and had no issues...until I was forced to buy new hardware (200's).

Lets see how they handle this...so far this thread is 10 months old, and still no fix.
« Last Edit: March 08, 2019, 05:37:46 pm by dazedxxx » Logged
flamaest@gmail.com
Newbie
*
Posts: 7


« Reply #63 on: March 14, 2019, 03:50:35 pm »

Same issue here with my model 200 as of about 6 months ago. Someone said to try another 200 power supply. I will attempt this since I have a backup unit in the box. Never had this problem with my OBI 100 model.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4183


« Reply #64 on: March 16, 2019, 09:02:54 am »

Same issue here with my model 200 as of about 6 months ago. Someone said to try another 200 power supply. I will attempt this since I have a backup unit in the box. Never had this problem with my OBI 100 model.
This is a known issue, unresolved for months.  Nothing to do with power supply.
Logged
cj4331
Jr. Member
**
Posts: 39


« Reply #65 on: March 19, 2019, 09:12:45 am »

I'll chime in too.  I've been having the static problem when I answer an incoming call (not call waiting) for months now.  It happens frequently but not often enough to plan a test.

I think it's OBI and not GV because I have GV send the call to my OBI and cell. When someone calls my GV number, my obi phone and cell phone both start ringing.  I go to pick up on the obi and I get loud static.  I then notice the cell is still ringing.  Unfortunately I can't remember ever having been able to make it to the cell phone and successfully answer the call on it.  I have grabbed the cell and hit answer but nobody was there and I'm not sure if I just missed them hanging up or if it was dead or if it was just another robo call checking to see if I'd answer.
Logged
managerharry
Jr. Member
**
Posts: 26


« Reply #66 on: April 02, 2019, 02:07:09 pm »

Purchased a new Obi200 which also had the same issue out of the box.  Recently the frequency of it cutting to static has gone down significantly, but unfortunately the dead air (answer incoming call, can't hear caller, they can't hear me) issue has gotten worse.  Obi is running 3.2.2.5921, the latest AFAIK.

Ahhh.... what a pain.
Logged
caleecs
Newbie
*
Posts: 9


« Reply #67 on: April 02, 2019, 03:50:55 pm »

The static has only happened rarely for me. It happened again a couple of weeks ago, but that was probably only 1 time in a few weeks.

The dead time when initially answering a call happens every time and therefore is extremely frustrating. Really makes it almost unusable.
Logged
dazedxxx
Newbie
*
Posts: 3


« Reply #68 on: April 04, 2019, 11:43:06 am »

Well its been about a month since I posted and opened a ticket for both of my obi's and, .......crickets.

No support response....so what good is paying for extra support, when they don't even answer your problem.
Logged
caleecs
Newbie
*
Posts: 9


« Reply #69 on: April 04, 2019, 11:49:35 am »

I filed multiple support tickets and left messages with customer support all with no response.

I even filed a complaint through BBB, but they said they never received a response from Polycom.

I have no idea how they can have 4.4 stars on Amazon for the product.

Even though you have to pay a little, it seems to me at this point, Ooma is the far superior product and support.
Logged
rosh
Newbie
*
Posts: 3


« Reply #70 on: April 17, 2019, 09:02:27 am »

Glad to find this forum.  Been having this issue for over a year for sure, and was hoping to come to this thread for a fix.  Does anyone have any ideas at all on how to fix this?   I use my phone for work, and can't ever do conference calls due to this issue. 
Logged
ShazamInForum
Jr. Member
**
Posts: 35


« Reply #71 on: April 17, 2019, 10:24:21 am »

From what I've known and learned, that these days, regular Google Voice accounts (i.e. regular Gmail email address and phone numbers) are not suited to run small offices or small businesses, not very reliable.  Granted that Google Voice service is free, no monthly, nor yearly charges to worry about and with all the in/out calls in north America are free BUT don't count on it as reliable for offices or businesses.  In addition to very limited features. 

For businesses/offices (big or small), Google Voice service has the Google Voice for G Suite, with based offering meets all of these requirements. See SteveInWA's posting:
http://www.obitalk.com/forum/index.php?topic=15746.msg98743#msg98743


(and I am not Salesman too, just did lots and lots of reading and homework).
Logged
dircom
Sr. Member
****
Posts: 461


« Reply #72 on: April 24, 2019, 10:02:08 am »

I'll chime in too.  I've been having the static problem when I answer an incoming call (not call waiting) for months now.  It happens frequently but not often enough to plan a test.

I think it's OBI and not GV because I have GV send the call to my OBI and cell. When someone calls my GV number, my obi phone and cell phone both start ringing.  I go to pick up on the obi and I get loud static.  I then notice the cell is still ringing.  Unfortunately I can't remember ever having been able to make it to the cell phone and successfully answer the call on it.  I have grabbed the cell and hit answer but nobody was there and I'm not sure if I just missed them hanging up or if it was dead or if it was just another robo call checking to see if I'd answer.


Obi 202
I get static at random times on incoming or outgoing calls.  It''s not just GV, also another SP.
Seems to happen at least 10 minutes into a call and I have to hang up.  It's been going on for a few months.
Logged
SRobi
Newbie
*
Posts: 2


« Reply #73 on: May 02, 2019, 03:02:02 pm »

Has anyone had any response to this issue?

Same problems here with an Obi 202.
1)  random occasions ofloud static when calling someone
2) same static when connecting in a 3rd party to a call
3) same static when coming back from a call waiting.

In most all cases, the other party did not hear the static and could hear me perfectly.  The only solution is to hang up and call back.

GV and Obi are great, but this issue is really annoying and the first major problem with the combination.  It limits my ability to suggest this combination to others!\

thanks, in advance, for any thoughts and information.
Logged
glenviewjeff
Jr. Member
**
Posts: 49


« Reply #74 on: May 06, 2019, 07:19:01 pm »

No responses; the company seems to be mostly in a holding pattern for the past few years.
Logged
Humo
Newbie
*
Posts: 1


« Reply #75 on: May 08, 2019, 09:07:21 am »

Well I guess this explains why I haven't heard back from support on my issue.

I too get calls cutoff to static on longer calls (10 mins+) occasionally. I can always reproduce this by calling any business with an IVR and trying to navigate the voice prompt by pressing the number pad. Instant static.
Logged
dazedxxx
Newbie
*
Posts: 3


« Reply #76 on: May 20, 2019, 05:35:54 pm »

Okay been 3 months no response...I would advise nobody to buy extended support.

Time to file with the BBB just for the record.
Logged
Marc
Full Member
***
Posts: 96



« Reply #77 on: May 20, 2019, 06:14:55 pm »

Okay been 3 months no response...I would advise nobody to buy extended support.

Time to file with the BBB just for the record.

So you're going to file a complaint because the FREE service Google offers occasionally causes static on an Obi ATA?

That's definitely the way to encourage the continued free offering of GV and to encourage Obi to keep selling and updating their unbelievably cheap devices. <----- Yes, sarcasm.

Yes it would be nice to have a solution to this problem.  I experience some sort of static experience once a week.  But for gods sake, when's the last time you paid a phone bill? It's been more than 10 years for me, so I'll put up with a tiny hiccup every once in a while... which is resolved 100% of the time by calling the person back.
Logged

OBi110 (stored in closet now,) OBi202 x 14, OBi1032 x 3, OBi1062 x 3
JoeK
Newbie
*
Posts: 5


« Reply #78 on: May 25, 2019, 11:27:41 am »

New Obi202 out of the box with v 3.2.2 (Build 5921EX). Same issue; static when switching back to original caller after call waiting. I couldn't find a link on the site to request a support ticket.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4183


« Reply #79 on: May 25, 2019, 12:44:07 pm »

I couldn't find a link on the site to request a support ticket.
Seems you didn't try very hard. https://www.obitalk.com/info/support/request-support. Button at the bottom. But don't get your hopes up that opening a ticket will lead to a solution.
Logged
Pages: 1 2 3 [4]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC