November 15, 2018, 11:29:55 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Solution:Obi device not working after May/2018 upgrade  (Read 3142 times)
jo01
Newbie
*
Posts: 2


« on: May 17, 2018, 07:54:56 am »

Obi 202 & Google voice account.  After May 2018 upgrade, I began to notice that my landline phone would ring once and then disconnect only if my forwarding cell phone was turned off.  If the forwarding cell phone was powered on, the ringing would transfer to my cell phone, I could pick up the landline or my cell phone and talk to the caller.  My forwarding cell phone voicemail was not activated to use GV voicemail.  If the caller called my landline GV number and wanted to leave a message, the message would be found under my cell phone voice messages not my landline GV voicemail. 
Here's the solution:  If you go to Google.com/voice and go to settings.  First you will see you no longer have Google Chat but instead your OBI device is listed.  In my case, under settings "Phone" I noticed the forwarding cell phone was listed above the OBI device.  I deleted the forwarding cell phone from GV and then add it again as a new device.  Voila!  Now the forwarding cell phone is listed under the OBI device.  This worked and now I am getting my landline to ring normally and before the forwarding cell phone.
Logged
Dixon
Jr. Member
**
Posts: 67


« Reply #1 on: May 17, 2018, 10:35:29 am »

Thanks for that.
I deleted the forwarding cell and that fixed it.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5128



« Reply #2 on: May 17, 2018, 03:20:35 pm »

The original problem was/is being caused by a misunderstanding of how Google Voice works.

Google Voice will simultaneously ring all linked forwarding phone numbers, and all OBi devices, and all Hangouts clients, for approximately 25 seconds.  Whichever one answers first in that time period wins the race and grabs the call.  Since your cell phone was turned off, it's own voicemail immediately grabbed the call, with no opportunity for the other destinations to answer.

The solution for this is to enable Conditional Call Forwarding on the linked cell phone number's network.  Then, if the phone is busy, not answered, or powered off, your mobile phone provider will forward the call back to Google Voice's voicemail.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
Dixon
Jr. Member
**
Posts: 67


« Reply #3 on: May 17, 2018, 06:44:27 pm »

Good to know. I will have to enable that in my other GV number.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5128



« Reply #4 on: May 17, 2018, 06:51:48 pm »

Good to know. I will have to enable that in my other GV number.

To be clear:  Conditional Call Forwarding is a feature on your mobile phone carrier's network, not on Google Voice.  you enable the feature on your linked/forwarding phone number(s), not on Google Voice itself.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
jo01
Newbie
*
Posts: 2


« Reply #5 on: May 18, 2018, 02:24:09 pm »

Thanks to everyone who replied to my first ever post "Solution: Obi device not working after May/2018 upgrade."   
I don’t understand why the above post said that “To be clear:  Conditional Call Forwarding is a feature on your mobile phone carrier's network, not on Google Voice.  you enable the feature on your linked/forwarding phone number(s), not on Google Voice itself.  If you go to obitalk.com and log into your account, then go to expert configuration, voice services, SP1 (which is my landline phone) and SP2 (which is my cell phone), you will clearly see under calling features “CallingForwardOnBusy and CallingForwardOnNoAnswer”.
This is what I did:  I used my iphone cell phone and dialed *71___-___-____(this is the phone number you want to send calls to when your cell phone is busy or when you don’t answer after 3 or four rings, which in my case is the landline phone).  Then I went into my Obi SP! and SP2 settings and enabled  “CallingForwardOnBusy and CallingForwardOnNoAnswer”  Also in obi settings you will enter the phone numbers for the conditional call forwarding.  (In my case, SP1 was set to forward to my cell phone number and SP2 was set to forward to my landline number).
Is this the correct procedure?  I want my landline to ring first, if the landline is busy or no answer, I want the caller to leave a GV voice mail.  My landline voicemail is GV.  My cell phone voicemail is the network voicemail and in my Google Voice settings I did not activate this cell number to use GV voicemail.
Thanks in advance to everyone for their help!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5128



« Reply #6 on: May 18, 2018, 03:07:40 pm »

Thanks to everyone who replied to my first ever post "Solution: Obi device not working after May/2018 upgrade."   
I don’t understand why the above post said that “To be clear:  Conditional Call Forwarding is a feature on your mobile phone carrier's network, not on Google Voice.  you enable the feature on your linked/forwarding phone number(s), not on Google Voice itself.  If you go to obitalk.com and log into your account, then go to expert configuration, voice services, SP1 (which is my landline phone) and SP2 (which is my cell phone), you will clearly see under calling features “CallingForwardOnBusy and CallingForwardOnNoAnswer”.
This is what I did:  I used my iphone cell phone and dialed *71___-___-____(this is the phone number you want to send calls to when your cell phone is busy or when you don’t answer after 3 or four rings, which in my case is the landline phone).  Then I went into my Obi SP! and SP2 settings and enabled  “CallingForwardOnBusy and CallingForwardOnNoAnswer”  Also in obi settings you will enter the phone numbers for the conditional call forwarding.  (In my case, SP1 was set to forward to my cell phone number and SP2 was set to forward to my landline number).
Is this the correct procedure?  I want my landline to ring first, if the landline is busy or no answer, I want the caller to leave a GV voice mail.  My landline voicemail is GV.  My cell phone voicemail is the network voicemail and in my Google Voice settings I did not activate this cell number to use GV voicemail.
Thanks in advance to everyone for their help!


My reply wasn't directed to you.  It was to Dixon's post.

OBiTALK devices do not have phone numbers.  They are devices that enable you to use calling service from any Internet Telephone Service Provider (ITSP), including Google Voice.  Your number is with Google Voice, not assigned to your OBi.

There are two opposite directions to call forwarding.  When someone calls your inbound Google Voice phone number, Google Voice (NOT your OBi box) forwards that call to your mobile phone number AND to your OBi device.  If the mobile phone number is busy or turned off, it will grab the call, thus preventing the OBi device from having a chance to ring and be answered.

The solution is to simply enable Conditional Call Forwarding on your mobile phone carrier's network (NOT on your OBi, and NOT on Google Voice).  This will engage the opposite direction forwarding:  from your mobile number back to Google Voice's voicemail.

It sounds like you did something with CCF, but it's unclear what you did or why.

You must program CCF to forward the calls back to your Google Voice phone number.

If you're using Verizon Wireless, for example, on your VZW phone, enter *71 followed by your 10-digit Google Voice telephone number.

You need to enable Conditional Call Forwarding on your mobile phone's carrier network.  This is NOT a setting on your OBi device.
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC