June 05, 2020, 03:55:40 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Repetitive Registration Requests by Certain Obi Devices renders phone inoperativ  (Read 1758 times)
KevKan
Jr. Member
**
Posts: 56


« on: June 06, 2018, 06:22:59 pm »

I have three devices, 2 Obi1062's and an Obi 202. 

Obi1062 Units -  Software Version 5.1.11 (Build: 4858EX.1311) 

Obi202 Software Version 3.2.2 (Build: 5859EX)

Recently I started seeing the following error message on the Obi Dashboard:
  1062's - "Register Failed No Response", "Register Failed Server Not Reachable"
  202 - "Register Failed 403 Forbidden"

PhonePower allows 4 devices to be registered at one time and if you exceed that, you are locked out.  It is my understanding a re-registration by the same device is considered to be a new registration and will increase the device count. An existing registration will expire after one hour or you have to have a tech at PhonePower release the current registration(s) before the system can accept a new registration request from the device.  Phonepower is totally perplexed as to why most of the Obi devices are all of a sudden generating these registration
requests, causing many users devices to be locked out.  The tech support person also said this problem is not present in the Obi302.

I am also seeing this same problem on a friends Obi200, Software Version 3.2.2 (Build: 5859EX)200 - "Register Failed 403 Forbidden".

Is there another PhonePower customer experiencing this?
« Last Edit: June 06, 2018, 07:20:41 pm by KevKan » Logged
restamp
Full Member
***
Posts: 220


« Reply #1 on: June 06, 2018, 09:22:12 pm »

Just a wild guess:  Many ITSPs are mandating that the Registration Interval be no less than 120 seconds because it generates a lot of overhead to reregister, but the OBis default to 60 seconds.  Try setting the RegistrationPeriod parameter under your PhonePower Profile to 120 and see if that helps.
Logged
KevKan
Jr. Member
**
Posts: 56


« Reply #2 on: June 07, 2018, 07:57:54 am »

Registration Period had been set to 3600 several months ago per PhonePower's instruction and everything had been working fine up until a week ago.  

Subsequent to my posting, I found  a similar problem was addressed almost one year ago.  http://www.obitalk.com/forum/index.php?topic=12843.0

Something strange is going on!!  The tech support person at PhonePower said this problem is exclusive to Obi devices, except for the Obi302, and suggested I consider switching to a Linksys or Grandstream ATA.  Has Obi Hai recently made a change that is triggering the repetitive registrations or is this a PhonePower problem?

« Last Edit: June 07, 2018, 10:10:00 am by KevKan » Logged
RFC3261
Sr. Member
****
Posts: 267


« Reply #3 on: June 08, 2018, 08:00:38 am »

Has Obi Hai recently made a change that is triggering the repetitive registrations or is this a PhonePower problem?
Likely the easiest way to determine the actual details (in order to point the finger) is to capture and then analyze a network SIP packet trace (logs are wonderful things, but sometimes the logs don't tell you what is actually going on).  That should be able to be done by you (using the span/mirror port on your network switches) or by PhonePower (using equivalent tech).

Since this is claimed to be happening to multiple users of PhonePower, one would think PhonePower would have already captured the necessary packets and determined if some configuration needs adjusting, or if one (or the other) is not properly handling the specs.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC