October 18, 2018, 04:14:20 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Loud shushing noise when caller places me on hold  (Read 3236 times)
magicwine
Jr. Member
**
Posts: 63


« on: June 12, 2018, 01:33:13 pm »

I posted this a couple of days back and 58 views, but no replies. Is it possible no one else has never had or heard of this issue?
Hello,

1. I've had my Obi 200 using Google Voice for 1-1/2 years. For the past few months, frequently when a caller puts ME on hold, I immediately hear loud white noise - a "shushing" sound.

I also sometimes also get this noise as soon as I make a call and it is picked up.

Other issues:
2. Sometimes I get disconnected after speaking with someone for a longer time - I'd say after 10-15 minutes.

3. Using the same cordless phone I always have, frequently people tell me I'm fading in and out. So I experimented with another phone, and the same issue which tells me it must be the obi 200. The 200 is using wifi to my router, and the router and 200 are in the same place as they have always been (on the floor near the cordless phone's bases).

How do I correct the above issues?

Thank you for your help.

Bob
« Last Edit: June 14, 2018, 02:16:50 pm by magicwine » Logged
ftesystems
Newbie
*
Posts: 1


« Reply #1 on: August 02, 2018, 02:30:35 pm »

I am having the same issues and in the same time frame.  I replaced my Obi110 in December.  The 200 worked fine until around June when all this began.  I submitted a request for tech support.  The response was like 3 days and the suggested solution did not work.

Mostly this part occurs for me when I am connected to a phone system.  As soon as the system or individual answers I get a loud hissing sound.  Persons on the other end can hear me saying "Hello?, Hello?" but all I can hear is "SSSSSSSSSSSSSSSSSSSS!"  Angry  Angry  Angry

Support told me: "Log back into your Google Voice account ftesystems@gmail.com com Settings (Legacy version) / further click Calls tab / for Call Screening and select OFF."

It was already off!  No help.....
Logged
magicwine
Jr. Member
**
Posts: 63


« Reply #2 on: August 02, 2018, 02:47:40 pm »

Hi,

You're lucky. I didn't even receive an obi tech reply even after I followed up!

Are you also having the other two issues I listed?

Seeing your comments, I also checked call screening in GV, and mine is also off.

Bob
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC