August 15, 2018, 01:35:40 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Home phone won't ring when Gmail is open on desktop/Obi200  (Read 469 times)
bjcleaver
Newbie
*
Posts: 3


« on: June 14, 2018, 08:51:47 am »

This seems to be a new issue but not totally sure. I have an Obi200 set up with GV and Anveo for 911 (not at home so I can't see what firmware I have.)
Lately(?) when an incoming call comes in, if I have Gmail open on any computer the call only rings on Gmail, not the connected home phone. (My wife was trying to call my daughter at home this morning and the calls were not ringing there, only on my laptop at work. As soon as I closed my browser the calls rang at home.)

I haven't changed setup or anything in over a year (AFAIK). In my GV settings it is set to forward calls to "OBiTALK Device". There is no other device connected and I'm logged into the correct Google account.

Not sure if this is an Obi issue or a GV issue? Any ideas?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3551


« Reply #1 on: June 14, 2018, 09:31:42 am »

Your Obi device at home has no way of knowing if you are logged in or not to Gmail at your work location unless Google tells it.  I think that is extremely unlikely. Looks to me to be a GV issue which would mean that tweaking the OBi's configuration is not going to fix it.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4876



« Reply #2 on: June 14, 2018, 04:36:45 pm »

Open Gmail on your web browser.  Click your "chat avatar" on the left menu bar, below the list of folders.  A settings dialog box will pop up.  Remove the check mark next to the "Ring on incoming phone calls" setting.  Did that make a difference?


* screenshot-mail.google.com-2018.06.14-16-34-18.png (40.85 KB, 335x520 - viewed 46 times.)
Logged

bjcleaver
Newbie
*
Posts: 3


« Reply #3 on: June 16, 2018, 08:07:21 am »

Thanks Steve. That box in Gmail was indeed checked. I'll uncheck it and see if that works.
Logged
bjcleaver
Newbie
*
Posts: 3


« Reply #4 on: June 16, 2018, 08:14:21 am »

Well, I unchecked the box in Gmail and called home and it only rang at home (good.)  I then rechecked the box and called home and it rang both at home and in Gmail (which would be ok if it consistently does this.) I guess I have to see if the original scenario happens again where it only rings in Gmail.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC