July 17, 2018, 06:40:58 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Outgoing callers can't hear me  (Read 1609 times)
deena
Newbie
*
Posts: 4


« on: June 29, 2018, 03:28:59 pm »

I am having a lot of problems here. I checked and everything is working fine with the echo test, my internet is working fine. I also checked and the test people's phones work fine from my cell phone. When I call out it seems that people can hear me but I can't hear them. When they call me both of us can talk just fine. Its not my handset or google voice, I checked these both independently and they were working fine.

I have an OBi200.

I tried resetting my OBi200 and my internet but the problem persists.
Logged
PWTm105
Newbie
*
Posts: 10


« Reply #1 on: June 29, 2018, 03:58:23 pm »

Same issue here on OBI 1032
Logged
soundview
Jr. Member
**
Posts: 27


« Reply #2 on: June 29, 2018, 05:01:51 pm »

I also started having this issue today. Incoming calls work no problem. However people can't hear me but I can hear them on outgoing calls. Firmware is up to date and service status says I'm connected to GV. Is this a new GV issue?
Logged
Mango
Hero Member
*****
Posts: 547


« Reply #3 on: June 29, 2018, 05:11:06 pm »

I have the opposite problem. For outbound calls, the Google Voice end of the call has no audio.  I use an OBi110.
Logged

Anon
Newbie
*
Posts: 2


« Reply #4 on: June 30, 2018, 09:17:46 pm »

Same issue as OP.
How can it be fixed?
Logged
soundview
Jr. Member
**
Posts: 27


« Reply #5 on: July 01, 2018, 08:11:33 am »

The solution that worked for me is to factory reset your Obi device and configure Google Voice from scratch. I did the following steps:

  • My Obi device was stuck on firmware 3.2.1.5757
  • Dialing ***6 fails to recognize older firmware and says update not available
  • Deleted Obi device from web portal
  • Factory reset by gently pushing recessed reset button on bottom of Obi device until power light flashes
  • Add Obi device from web portal
  • Configure Google Voice
  • Check firmware version in Expert mode that it is the latest (3.2.2.5859)
  • Make outgoing call and verify audio works both ways

You may have to turn off power to the Obi device if the firmware does not update. Obviously you should backup your customized settings before you factory reset. Good luck!
« Last Edit: July 01, 2018, 08:14:16 am by soundview » Logged
Anon
Newbie
*
Posts: 2


« Reply #6 on: July 01, 2018, 02:47:15 pm »

@soundview

Thanks for that info, worked for me!
Couldn't get the update automatically so had to search google for it, once updated - problem fixed.
Logged
jupiterstation
Newbie
*
Posts: 10


« Reply #7 on: July 03, 2018, 05:44:29 am »

I have a similar problem.

See http://www.obitalk.com/forum/index.php?topic=14259.0

My firmware version is 3.2.2 (Build: 5897EX) on OBI200. Is this the latest one?

Any suggestions for my problem? It seems to be happening only when I call non-VOIP lines.

Thanks.
Logged
billkcweb
Newbie
*
Posts: 4



« Reply #8 on: July 04, 2018, 09:36:14 am »

I am experiencing the same issue as the OP.  On my Obi200, I was able to revert to the 5859EX FW to fix the problem but I can't stop the blasted thing from re-applying the 5897EX FW (the Polycom branded update) within a few minutes and therefore breaking it again.  Disabling the auto-firmware update doesn't help, it keeps re-enabling it.  *Really* frustrating.

Angry
Logged
Taoman
Hero Member
*****
Posts: 1080


« Reply #9 on: July 04, 2018, 10:00:24 am »

Disabling the auto-firmware update doesn't help, it keeps re-enabling it.  *Really* frustrating.

If it keeps re-enabling itself it sounds like you're making the change from the local web gui and not from Expert Mode on the OBitalk web portal. Make the first two changes listed below from the OBitalk portal and the last one from the local web gui on your OBi.

System Management >> Auto Provisioning:

Auto Firmware Update >> Method: Disabled
ITSP Provisioning >> Method: Disabled
OBiTalk Provisioning >> Method: Disabled (disable from local web gui, not OBitalk portal)
Logged
GPz1100
Sr. Member
****
Posts: 298


« Reply #10 on: July 04, 2018, 10:20:16 am »

^^What about LUA scripting from the auto provisioning page and obi talk service from the voice services?
Logged
Taoman
Hero Member
*****
Posts: 1080


« Reply #11 on: July 04, 2018, 10:24:32 am »

^^What about LUA scripting from the auto provisioning page and obi talk service from the voice services?

Those "shouldn't" affect auto-update..........at least they haven't for me.

Those two additional steps will, I believe, disassociate your device entirely from the OBiTALK web portal.
« Last Edit: July 04, 2018, 11:48:02 am by Taoman » Logged
GPz1100
Sr. Member
****
Posts: 298


« Reply #12 on: July 04, 2018, 10:27:11 am »

Got it.  Different priorities.  He just wanted the firmware to stop auto updating.  I can't recall if it was on here or dslr, but it was mentioned even with the auto firmware update option disabled, obi was still able to push it through - possibly through the obitalk service.
Logged
billkcweb
Newbie
*
Posts: 4



« Reply #13 on: July 04, 2018, 10:41:18 am »

If it keeps re-enabling itself it sounds like you're making the change from the local web gui and not from Expert Mode on the OBitalk web portal. Make the first two changes listed below from the OBitalk portal and the last one from the local web gui on your OBi.

System Management >> Auto Provisioning:

Auto Firmware Update >> Method: Disabled
ITSP Provisioning >> Method: Disabled
OBiTalk Provisioning >> Method: Disabled (disable from local web gui, not OBitalk portal)

Perfect, thank you very much!  You were correct, I was making all of the changes from the local web portal.  When I did as you described, it did indeed stop auto-updating and now I'm fixed, running on the 5859EX FW.

If anyone else wants to try this solve, the FW I'm now using is:

http://fw.obihai.com/OBi202-3-2-2-5859EX-198839.fw

Logged
gpslouis
Newbie
*
Posts: 2


« Reply #14 on: July 04, 2018, 06:34:58 pm »

Similar problem here.  Obi200 running 3.2.1 (Build: 5757EX). Incoming calls are fine.  OBi and GV were working fine for several years until the last few days.  I have power cycled Obi200, but not done factory reset.

Outgoing calls give only one ring to caller, then silence while waiting for called party to answer.  Called party's phone rings repeatedly until phone is answered.  Called party can hear caller, but caller cannot hear recipient.  
« Last Edit: July 04, 2018, 06:38:44 pm by gpslouis » Logged
Motty
Newbie
*
Posts: 1


« Reply #15 on: July 05, 2018, 01:31:50 pm »

By me is this grayed out, I cant change it.
Auto Firmware Update >> Method: Disabled
ITSP Provisioning >> Method: Disabled
Logged
Opulent
Newbie
*
Posts: 1


« Reply #16 on: July 07, 2018, 11:08:55 pm »

It is finally working for me. Had the issue with called party not being able to hear me.
Went through the process of deleting/resetting/reverting to 5859ex, then did another factory reset, after re-registering with obitalk it updated back to 5898EX and finally started working. I also noticed that it now updated the stun server and port to stun.l.google.com port 19302 in the ITS profile, I don't think that was there before.
Logged
sbs9
Newbie
*
Posts: 1


« Reply #17 on: July 10, 2018, 01:52:02 pm »

Wanted to share what did and did not work for me.

First noticed the problem about a week ago, but I don't make a lot of outgoing calls with the OBI, so I'm not sure when it started.

Based on threads on Google forums I think something changed on the GV side because people are reporting the same problem with non-OBI hardware devices.

I have two OBI200, here's what I did on each:


Device #1
* Was on 5757EX
* Upgraded to 5898EX
- no improvement
* Hardware reset ; reconnected to OBI portal ; reconnected to Google Voice
- problem fixed


Device #2
* Was on 5757EX
* Via OBI portal deleted service provider ; reconnected to Google Voice
- no improvement
* Upgraded to 5898EX
- no improvement
* Hardware reset ; reconnected to OBI portal ; reconnected to Google Voice
- problem fixed


The one obvious sequence I didn't try was to start with a hardware reset and resetup GV without upgrading firmware.


I remember that I had a tweak in the settings to fix some earlier problem with GV from a year or two ago.  If everybody else with this problem also had that tweak then maybe GV changed so that the tweak now breaks things.  The hardware reset then removed the tweak.   Sorry, don't remember what it was.
Logged
jupiterstation
Newbie
*
Posts: 10


« Reply #18 on: July 11, 2018, 07:53:42 pm »

I had a similar problem and it was fixed.

http://www.obitalk.com/forum/index.php?topic=14259.0

I don't know if my assumption is right, but I think that if you have the latest firmware, but still the GoogleChat link then you might have issues like the ones described in this thread. I opened a ticket with OBI and they pushed through a SIP link and all is good now. More details are available on the linked thread.

Good luck.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC