September 21, 2018, 06:55:37 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: unable to register voip.ms  (Read 1278 times)
sportflyer
Jr. Member
**
Posts: 45


« on: July 12, 2018, 10:31:07 am »

After installing obi200 from Obi100 . I can successfully register GV on SP1
However when I try to register  Voip.ms in SP2 using obitalk portal , I keep getting not configured or failed register 403 forbidden . What did I do wrong?
Logged
A_Friend
Full Member
***
Posts: 216


« Reply #1 on: July 12, 2018, 11:01:19 am »

Have you tried setting it up through the built-in UI on the box itself?

If it works with that, but doesn't work with the Portal, then you're not doing anything wrong.

As a minimum, all you need is:
1) a Name on ITSP B - General.  (This is for your benefit.)
2) the name of the voip.ms server you're using under ITSP B - SIP/ProxyServer and RegistrarServer
3) a few things under SP2:
  a) Enable it
  b) Choose ITSP B
  c) Your AuthUserName
  d) Your AuthPassword

Make sure you always "Submit" before leaving a page or rebooting.  Then, click on the Reboot button in the upper right.
Logged
sportflyer
Jr. Member
**
Posts: 45


« Reply #2 on: July 12, 2018, 11:10:16 am »

I will try. Do I need to stop Auto provisioning before manually configuring Voip.ms at device level?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3645


« Reply #3 on: July 12, 2018, 12:35:30 pm »

I will try. Do I need to stop Auto provisioning before manually configuring Voip.ms at device level?
Yes.
Logged
Mango
Hero Member
*****
Posts: 548


« Reply #4 on: July 12, 2018, 12:56:46 pm »

However when I try to register  Voip.ms in SP2 using obitalk portal , I keep getting not configured or failed register 403 forbidden . What did I do wrong?

Note that your AuthUsername and AuthPassword is different from the email address and password you use to access the VoIP.ms website.
Logged

A_Friend
Full Member
***
Posts: 216


« Reply #5 on: July 12, 2018, 01:41:42 pm »

Note that your AuthUsername and AuthPassword is different from the email address and password you use to access the VoIP.ms website.

The username is the number of your account or if you created a subaccount, that number and whatever you appended to create a subaccount.  The password doesn't have to be different.  In fact, I think if you didn't create any subaccounts, and didn't explicitly set a SIP password, it might be the same as your login.  You can set anything you want on your subaccounts, including just reusing your login password.

But yes, that's an important difference to be aware of.
Logged
A_Friend
Full Member
***
Posts: 216


« Reply #6 on: July 12, 2018, 01:54:46 pm »

I will try. Do I need to stop Auto provisioning before manually configuring Voip.ms at device level?

It's probably wise, but you may not have to.  In all my fussing around to re-establish the settings on my boxes, the portal just seemed to ignore SP2,3,etc. if I had set them via the UI.  Worse comes to worse, it will just nuke your SP2 one day after a reboot and then you'll know for sure.

There are some things about the portal that are helpful, others that are oblivious, and still others that are downright user-hostile.  Use it for what it's good for and avoid it for what it isn't.  DO NOT actually delete your device from the portal if you ever want to use the portal again, or it will nuke some of your settings when you re-add it, except for GV, which it will screw into a state of high limbo that will require you to factory reset in order to get it working again.

In my experience, if you're going that way, it's not enough to turn off auto provisioning.  You might want to turn off the LUA Script thing and ObiTalk itself while you're at it if you need to isolate from whatever the portal sets.
Logged
sportflyer
Jr. Member
**
Posts: 45


« Reply #7 on: July 12, 2018, 02:37:03 pm »

After a pw reset at Voip.ms , I used the Obitalk portal again to register Voip.ms on SP2 . This time I was successful but not immediately.  I got the same message as before : "SP2 not configured ".  I just signed off Obitalk for a few hours and then logged in again and voila voip.ms was registered! Thanks for all your inputs.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC