August 26, 2019, 12:32:25 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: Obi 202  (Read 7084 times)
Redw00d
Jr. Member
**
Posts: 56


« Reply #20 on: August 08, 2018, 01:56:10 pm »

I think I am....Really close...

 OBi202
number
2
Online
[Hide]

SP1
Google Voice
Connected
SP2
Google Voice
Connected
SP3
Not Configured
SP4
Not Configured
OBi110
number
3
Online
[Hide]
SP1
Google Voice
Connected
SP2
Google Voice
Connected
Soft Phone
number
1
Offline
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #21 on: August 08, 2018, 02:15:51 pm »

Not sure where you think you are close to.

Even though you have GV showing as connected on the OBi110 you will not be able to make or receive calls.
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #22 on: August 08, 2018, 02:51:43 pm »

Not sure where you think you are close to.

Even though you have GV showing as connected on the OBi110 you will not be able to make or receive calls.

"If you still have the Obi110, there is an easy solution.
 Connect the 110 to the PSTN line, I plugged this into the "line" on the 110, is this correct?

the fixed phone, unsure here

 your router  done
 and power it up. done
 Configure it to fork incoming calls to both that fixed phone and to the OBi202. maybe I need help here please?
 Incoming calls on the AT&T number will ring both phones and you can answer on either. This, is what I want to happen again

thank you very much
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #23 on: August 08, 2018, 03:15:00 pm »

Not sure where you think you are close to.

Even though you have GV showing as connected on the OBi110 you will not be able to make or receive calls.

"If you still have the Obi110, there is an easy solution.
 Connect the 110 to the PSTN line, I plugged this into the "line" on the 110, is this correct?

the fixed phone, unsure here

 your router  done
 and power it up. done
 Configure it to fork incoming calls to both that fixed phone and to the OBi202. maybe I need help here please?
 Incoming calls on the AT&T number will ring both phones and you can answer on either. This, is what I want to happen again

thank you very much
1. Plug the fixed phone into the PHONE jack on the Obi110.

2.  Look on the underside of the OBi202 and take a note of the 9 digit OBi number.  Or get its 9 digit number from the portal dashboard.

3.  On the dashboard look at the line for the OBi110.  Do you see 2 gearwheels?  If yes proceed to step 4.  If you see only one gearwheel, click on 'Edit Profile', scroll down to the bottom and tick the box for "Enable OBi Expert Entry from Dashboard". Click "Submit".  Return to the dashboard.

4.  On the line for OBi110, click the gearwheel containing a red E.

5.  Click 'Physical Interfaces'.  Click 'Line'.

6.  Third line down, InboundCallRoute.  Click as necessary on the two boxes at the end of that line until both are clear.

7.  Replace whatever is in that entry box with

{ph,ob(123456789)}

using the 9 digit number of your OBi202 instead of the 123456789

8.  At the bottom of the page click 'Submit'.  Wait for the OBi110 to automatically reboot.

9.  Go back to the dashboard and delete any GV service(s) you have configured on the Obi110.  They are not serving any useful purpose.

10. Test that calls to your AT&T number ring both phones and that you can answer on either.
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #24 on: August 08, 2018, 03:37:12 pm »

not yet, but

"6.  Third line down, InboundCallRoute.  Click as necessary on the two boxes at the end of that line until both are clear.

7.  Replace whatever is in that entry box with

{ph,ob(123456789)}

using the 9 digit number of your OBi202 instead of the 123456789"

I have a RED explaination mark at the end of this line...??
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #25 on: August 08, 2018, 03:49:20 pm »

not yet, but

"6.  Third line down, InboundCallRoute.  Click as necessary on the two boxes at the end of that line until both are clear.

7.  Replace whatever is in that entry box with

{ph,ob(123456789)}

using the 9 digit number of your OBi202 instead of the 123456789"

I have a RED explaination mark at the end of this line...??
Do not worry. That is normal.  Just means it has been changed from the default value.
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #26 on: August 08, 2018, 03:55:05 pm »

ok, at this point, would you recommend, I delete ALL, re-set to 'factory standards' and then follow your advise?

I'm not getting the ring to both phones yet..

thank you
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #27 on: August 08, 2018, 04:06:17 pm »

ok, at this point, would you recommend, I delete ALL, re-set to 'factory standards' and then follow your advise?

I'm not getting the ring to both phones yet..

thank you
Yes, if you have made previous changes from default such as disabling the Obitalk network.

But first do these checks:

1.  From the 110's phone, dial **9 and the 9 digit OBi number of the 202.

2.  From the 202's phone, dial **9 and the 9 digit number of the 110.

In each case the other phone should ring.
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #28 on: August 08, 2018, 04:18:03 pm »

"But first do these checks:

1.  From the 110's phone, dial **9 and the 9 digit OBi number of the 202.

2.  From the 202's phone, dial **9 and the 9 digit number of the 110.

In each case the other phone should ring.

BOTH gave me busy signals....

I might have things so balled up from trying so many things, I"ll start over, with only your stuff here... btw
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #29 on: August 08, 2018, 04:26:05 pm »

"But first do these checks:

1.  From the 110's phone, dial **9 and the 9 digit OBi number of the 202.

2.  From the 202's phone, dial **9 and the 9 digit number of the 110.

In each case the other phone should ring.

BOTH gave me busy signals....

I might have things so balled up from trying so many things, I"ll start over, with only your stuff here... btw
Are you sure you dialled the number of the other OBi?

Did you dial as one long number eg **9123456789?

Are you sure it was a busy signal?
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #30 on: August 08, 2018, 04:41:07 pm »

tried again, this time, each line, I got the obi operator...

but, still Not ringing thru, gonna re-do, I am sure I have some screwed up settings by now...

thank you So Much for hangin in with me... brb
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #31 on: August 08, 2018, 04:48:15 pm »

tried again, this time, each line, I got the obi operator...

but, still Not ringing thru, gonna re-do, I am sure I have some screwed up settings by now...

thank you So Much for hangin in with me... brb
Ah yes, the AutoAttendant.

For each of the 202 and the 110 use the Expert mode to click on Voice Services, Obitalk Service.  Change whatever is in InBoundCallRoute to

ph

Click Submit and wait for the reboot.

it is well past midnight here and I need some shut-eye.
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #32 on: August 08, 2018, 05:28:43 pm »

thank you my friend... its Not working yet, but, I do believe its very Close...

perhaps, tomorrow, one more 'tweek?

sleep well
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #33 on: August 09, 2018, 09:58:40 am »

goodmorning drgeoff

ok, what I have Done... Removed obi202 and obi110 from dashboard, including google voice, ONLY thing left was, softphone... couldn't figger how to remove.

used pin, powered up, each devise, one at a time, watched pretty lights, green, red, etc, reboot

went to obitalk.com, added 202 first, then 110

at this point, I followed your instructions on this thread.

now , I am able to: 1.  From the 110's phone, dial **9 and the 9 digit OBi number of the 202.

2.  From the 202's phone, dial **9 and the 9 digit number of the 110.

In each case the other phone should ring.

yes, they did, each rang... but...

when I get a call, to my landline, the obi phones do NOT ring...

I think I am close, any other instructions pls?

thanks for your help
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #34 on: August 09, 2018, 11:18:12 am »

1. You cannot remove the softphones from the dashboard.  Either just ignore or hide by unticking the box "View Softphone on Dashboard" at the bottom of the Edit Profile page

2.  Apologies.  Where I wrote ob(123456789) was incorrect.  Should be pp(123456789)  Can also be pp(ob123456789) which is probably why I got it wrong.

For the 110, the Physical Interfaces, LINE, InboundCallRoute determines what happens when a call comes in on the PSTN line plugged in to the LINE jack.  The default

ph

sends it to the phone plugged in to the PHONE jack.  Changing that to

{ph,pp(9 digit Obi # of the 202)}

sends the call to both the phone and the Obitalk service of the 202.  The Obitalk service of the 202 is certainly working because that is what was used when you did the **9 test.

So try that correction.

BTW if you want incoming GV calls to ring both phones then for each of the 202's Voice Services, SPx Service, X_InboundCallRoute, change to

{ph,pp(9 digit # of the 110)}
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #35 on: August 09, 2018, 12:37:46 pm »

Sorry, I'm doing something wrong I'm sure...

wire from landline in wall, is connected to ONE stationaary phone...

wire from 'phone' on obi110 is plugged into another stationary phone, for testing perposes, close to my desk
WHEW, ITS WORKING! THANK YOU SO MUCH

WHAT I DID WRONG....
1.DIDN'T HAVE WIRE FROM WALL/LANDLINE PLUGGED INTO 'LINE' ON OBI110
2. I GOT CONFUSED WITH PP/PH/OB
I'M GONNA TRY TO COPY/PASTE/SAVE THIS FOR MYSELF IN THE FUTURE..

=======================
drgeoff   YOU ARE A HERO! I'D KISS YOU, BUT, YER PROLLY A DUDE TOO

I HAVE no IDEA WHAT I DID, but, your Explainatins really did help me.

thank you, and, to those I pissed off (Steve) sorry, I was very frustrated


wire from walk around phone, is plugged into obi202

"Should be pp(123456789)  Can also be pp(ob123456789)        so, NO 'ph' ? right? this is on 110 Physical Interfaces, LINE, InboundCallRoute

I"m so CLOSE I can 'taste' it, pls bare with me, alittle longer...

I think, I have a phone wire in the wrong place, but, I'm AFRAID to blowup my 202 if I hook up the wall/landline wire to it...

thank you so much...

Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #36 on: August 09, 2018, 12:51:30 pm »

ok, I Hope I did this right, for anybody like me... if someone wants to Save this, or, just delete.. its ok, but, drgeoff did aLot of work helping me, Thank you sir!

==================

If you still have the Obi110, there is an easy solution. Connect the 110 to the PSTN line, the fixed phone, your router and power it up.  Configure it to fork incoming calls to both that fixed phone and to the OBi202.  Incoming calls on the AT&T number will ring both phones and you can answer on either.

1. Plug the PSTN (wall/landline) into LINE jack on the Obi110.

2.  Look on the underside of the OBi202 and take a note of the 9 digit OBi number.  Or get its 9 digit number from the portal dashboard.

3.  On the dashboard look at the line for the OBi110.  Do you see 2 gearwheels?  If yes proceed to step 4.  If you see only one gearwheel, click on 'Edit Profile', scroll down to the bottom and tick the box for "Enable OBi Expert Entry from Dashboard". Click "Submit".  Return to the dashboard.

4.  On the line for OBi110, click the gearwheel containing a red E.

5.  Click 'Physical Interfaces'.  Click 'Line'.

6.  Third line down, InboundCallRoute.  Click as necessary on the two boxes at the end of that line until both are clear.

7.  Replace whatever is in that entry box with

{ph,pp(ob123456789)}   (fixed)

using the 9 digit number of your OBi202 instead of the 123456789

8.  At the bottom of the page click 'Submit'.  Wait for the OBi110 to automatically reboot.

9.  Go back to the dashboard and delete any GV service(s) you have configured on the Obi110.  They are not serving any useful purpose.

10. Test that calls to your AT&T number ring both phones and that you can answer on either.

But first do these checks:

1.  From the 110's phone, dial **9 and the 9 digit OBi number of the 202.

2.  From the 202's phone, dial **9 and the 9 digit number of the 110.

In each case the other phone should ring.

Ah yes, the AutoAttendant.

For each of the 202 and the 110 use the Expert mode to click on Voice Services, Obitalk Service.  Change whatever is in InBoundCallRoute to

ph

Click Submit and wait for the reboot.

BTW if you want incoming GV calls to ring both phones then for each of the 202's Voice Services, SPx Service, X_InboundCallRoute, change to

{ph,pp(9 digit # of the 110)}

the end
« Last Edit: August 09, 2018, 01:37:06 pm by Redw00d » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4306


« Reply #37 on: August 09, 2018, 01:13:28 pm »

That step 7 is wrong.  Should be either

{ph,pp(123456789)}

or

{ph,pp(ob123456789)}

The ph part means the phone port.  The pp means the Obitalk service. And the 1234567 is the 9 digit OBi number of the remote OBi.

pp(123456789) is a short form for pp(ob123456789)
Logged
Redw00d
Jr. Member
**
Posts: 56


« Reply #38 on: August 09, 2018, 01:40:08 pm »

fixed, thanks again
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC