October 14, 2019, 11:47:10 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2
  Print  
Author Topic: Outgoing call rings but I hear white noise when answered -one phone number only  (Read 10628 times)
bluemusestudio
Newbie
*
Posts: 5


« on: September 08, 2018, 07:24:30 pm »

Obi202 works fine except in one specific situation: When I call my father, the phone rings and I hear it and he hears it. But when he answers, I hear white noise kind of like a fax machine. If my father calls me back, everything works fine. If I call him from my computer using the same Google Voice number registered to my Obi202 it works fine. If I call him from my Comcast landline or cell phone it works fine. I do not seem to have any problem calling any other numbers from my Obi202 excepts my father's Comcast digital voice phone number. Please help.

UPDATED November 3, 2018

Thank you for all your replies.

The problem still remains. It appears that it happens intermittently and changing the FaxDetectionMethod parameter did not fix it. Perhaps the most useful thing I can say is that the problem occurs only when I use my Obi202 with Google voice to call only my father's phone number. I have another phone line that uses Comcast digital voice and can call my father's number and the problem never occurs. There is an HP all-in-one printer with a fax line attached to my father's phone line and he has set the fax to pick up only after 6 rings, but when I call on my Obi line, the answer happens after the first couple of rings and I get the static sound that seems like a fax machine. I have asked him to disconnect the phone cord from his printer (and there is no answering machine attached), but I cannot confirm whether this was successfully done. He is elderly and it is difficult for him to reach and see behind the fax machine and he may not have properly disconnected the right phone cord (since there are two.)

I tried an experiment to see whether my Obi 202 would complete the call to my father if I called out on a different number. Like my phone 1, my phone 2 is also a Google Voice number. The main difference in set up is that phone 1 uses CallCentric for incoming calls so I can get callerID. To access my phone 2 number, I use the command **3 + the number I want to dial out to. When I call my father using phone 2 the call connects normally. But, one minute later, when I called using phone 1 when my father answered the call all I heard was the static white noise like a fax machine. I am not sure what this experiment proves. I wanted to see whether the Obi 202 and Google Voice services were the sources of the problem and it appears they are probably not. The only remaining variable would seem to be the unique Google Voice number associated with my phone 1. I would appreciate any insights forum member might share. Thanks!
« Last Edit: November 03, 2018, 06:46:18 pm by bluemusestudio » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5740



« Reply #1 on: September 08, 2018, 09:58:37 pm »

Does he have an answering machine feature on his phone?  If so, can you try to get him to disable it and try your call again?  Same goes for a fax machine (e.g. HP OfficeJet, Brother or some other brand of multi-function device).  If he has one, unplug it and test again.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
A_Friend
Full Member
***
Posts: 224


« Reply #2 on: September 09, 2018, 01:21:23 am »

Obi202 works fine except in one specific situation: When I call my father, the phone rings and I hear it and he hears it. But when he answers, I hear white noise kind of like a fax machine. If my father calls me back, everything works fine. If I call him from my computer using the same Google Voice number registered to my Obi202 it works fine. If I call him from my Comcast landline or cell phone it works fine. I do not seem to have any problem calling any other numbers from my Obi202 excepts my father's Comcast digital voice phone number. Please help.

Here's something else to try:

On the Obi202, on the settings page under Physical Interfaces and whichever Phone Port you're using to place the call, in the Calling Features section, you'll find a setting called FaxDetectionMethod.  Change it to "disable" and see if that makes a difference.
« Last Edit: September 09, 2018, 01:23:10 am by A_Friend » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5740



« Reply #3 on: September 09, 2018, 07:43:33 pm »

The "FaxDetectionMethod" parameter only applies to inbound calls (a call coming into the phone number for the service provider configured on the OBi), not outbound calls.  The fix was/is to configure the fax machine properly:  if it is on a dedicated phone line (as would typically be the case in a business office), then set the fax machine to answer calls immediately.  If the fax machine is sharing a phone line with regular voice telephone calls, then set the fax machine to not auto-answer at all.  In the second scenario, the fax machine user would manually answer the call when it comes in.  Some fax machines can "peacefully coexist" with voice calls, by using...wait for it... fax detection on INbound calls.

So:  that setting had nothing to do with your issue.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
A_Friend
Full Member
***
Posts: 224


« Reply #4 on: September 10, 2018, 09:36:38 am »

The "FaxDetectionMethod" parameter only applies to inbound calls (a call coming into the phone number for the service provider configured on the OBi), not outbound calls. 
...
So:  that setting had nothing to do with your issue.

Bear in mind that bluemusestudio describes the problem thusly:  He can call his father's number with any other phone other than the OBi device, even Google Voice from a browser, and he doesn't get the "static".  Only calling with the OBi does this happen. 

Presumably, whatever fax machine, service, etc. is online at his father's house is also there for the non-OBi calls.

So, what is it PARTICULAR to the OBi that is triggering this?

My guess was there was some fax handshake being passed/acknowledged by the OBi, appropriately or otherwise.  It's interesting that he reports success after disabling it. 

Some fax machines (and I've had a few) allow you to set a document to be remotely requested by another fax machine.  (Thereby turning an outgoing call into an incoming fax call.)  It's an obscure setting that I've never seen anyone use.  Maybe his father recently managed to press the wrong button, so to speak, and it's confusing the OBi.  Beats me.  But the problem was only happening with the OBi in the loop.  Which means, changing that setting may well have disabled whatever was causing the problem.  And, as long as he doesn't have a fax machine of his own, leaving it disabled won't hurt anything.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5740



« Reply #5 on: September 10, 2018, 11:52:04 am »

The "FaxDetectionMethod" parameter only applies to inbound calls (a call coming into the phone number for the service provider configured on the OBi), not outbound calls. 
...
So:  that setting had nothing to do with your issue.

Bear in mind that bluemusestudio describes the problem thusly:  He can call his father's number with any other phone other than the OBi device, even Google Voice from a browser, and he doesn't get the "static".  Only calling with the OBi does this happen. 

Presumably, whatever fax machine, service, etc. is online at his father's house is also there for the non-OBi calls.

So, what is it PARTICULAR to the OBi that is triggering this?

My guess was there was some fax handshake being passed/acknowledged by the OBi, appropriately or otherwise.  It's interesting that he reports success after disabling it. 

Some fax machines (and I've had a few) allow you to set a document to be remotely requested by another fax machine.  (Thereby turning an outgoing call into an incoming fax call.)  It's an obscure setting that I've never seen anyone use.  Maybe his father recently managed to press the wrong button, so to speak, and it's confusing the OBi.  Beats me.  But the problem was only happening with the OBi in the loop.  Which means, changing that setting may well have disabled whatever was causing the problem.  And, as long as he doesn't have a fax machine of his own, leaving it disabled won't hurt anything.

You really are disrupting this forum with completely bullshit answers.  You can't just find some setting and guess how it works.  You can't make any conclusion whatsoever from this discussion that changing that setting solved the problem.  It was a coincidence.  Go away.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
A_Friend
Full Member
***
Posts: 224


« Reply #6 on: September 10, 2018, 12:31:45 pm »

You really are disrupting this forum with completely bullshit answers.  You can't just find some setting and guess how it works.  You can't make any conclusion whatsoever from this discussion that changing that setting solved the problem.  It was a coincidence.  Go away.

You still haven't answered the question.  What is it PARTICULAR to the OBi that was causing the problem?

Your answer to him to unplug the fax machine at his father's house, and turn off the answering machine didn't make any sense when calls from other phones, devices, and even Google Voice without the OBi, didn't experience the problem.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5740



« Reply #7 on: September 10, 2018, 12:48:54 pm »

I am so tired of having to explain and correct everything you post.  If you still don't understand this, it is just more evidence of how unqualified you are to be here answering questions.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
A_Friend
Full Member
***
Posts: 224


« Reply #8 on: September 10, 2018, 01:54:10 pm »

Well, you clearly haven't explained this.

Why did his OBi device have static when calling his father, but no other phone or device did?
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3919


« Reply #9 on: September 10, 2018, 02:03:27 pm »

bluemusestudio,

You can settle this dispute very easily by enabling FaxDetectionMethod and reporting back. Does the problem return?

Thanks
Logged
A_Friend
Full Member
***
Posts: 224


« Reply #10 on: September 10, 2018, 03:21:14 pm »

bluemusestudio,

You can settle this dispute very easily by enabling FaxDetectionMethod and reporting back. Does the problem return?

Thanks


I wouldn't call it a dispute.  It's certainly a puzzle, though. 

It's entirely possible that SteveInWa is technically right, as far as he goes, that the setting in question is only applicable to receiving faxes. I'm not disputing that.  But many (or maybe all) fax machines can do something called "polling," which allows a caller to receive a fax.  See page 54 of this randomly-chosen fax machine manual for an explanation:  http://help.panasonic.ca/PCS/OperatingInstructions/Fax%20OI.pdf

Now, if that's what actually is going on, and his father resets the fax machine so it's not in polling mode, the problem won't return regardless of any settings on the OBi device. 

Like I said, I've never known anyone to actually use that feature, and I worked for a very large financial firm back in the day when tons of stuff was done by fax.  So, the OBi engineers can be forgiven for this bug/oversight, if it actually is a bug or oversight.

Anyway, there's no downside to leaving that setting "disabled" unless you have a fax machine of your own.
Logged
ragtime
Newbie
*
Posts: 6


« Reply #11 on: November 14, 2018, 02:35:19 pm »

I have exactly this same problem.

Here is a video showing it happen.

https://youtu.be/MhSu9EDBPDQ
Logged
ragtime
Newbie
*
Posts: 6


« Reply #12 on: November 19, 2018, 07:30:37 am »

Setting "FaxDetectionMethod" to "Disable" DOES NOT fix this problem for me.


* OBIsetting.png (23.94 KB, 878x149 - viewed 203 times.)
Logged
Lavarock7
Hero Member
*****
Posts: 541



« Reply #13 on: November 19, 2018, 10:38:08 am »

I have exactly this same problem.

Here is a video showing it happen.

https://youtu.be/MhSu9EDBPDQ

I don't here any retraining tones, so probably not a FAX tone, but it does sound a bit like an idle modem white noise tone (but probably not). My guess would have to be a CODEX issue.
Logged

My websites: Kona Coffee: http://ItsKona.Com and Web Hosting: http://PlanetAloha.Info
A simplified Voip explanation: http://voip.planet-aloha.com
aleet
Newbie
*
Posts: 8


« Reply #14 on: December 01, 2018, 08:53:54 am »

I just bought a Obi202, and have exactly same problem.  I wonder if exchange w/ Newegg will help.

EDIT: I have only GV on it.  And I tried the 100bps Full Duplex (option#27).  I was trying to disable fax detection, but in setting, it won't let me disable, so I set it to CNG only
« Last Edit: December 01, 2018, 08:57:01 am by aleet » Logged
ragtime
Newbie
*
Posts: 6


« Reply #15 on: December 03, 2018, 10:52:24 am »

Aleet:

I have 2 OBI200s and both of them have this problem, so I think returning your unit for a replacement is unlikely to help.

Let's see if we have any similarities.

My internet provider is Xfinitiy.

The number I call that has problems, uses Xfinity VOIP service.

The number I call is physically only a few miles away from me.

There are no problems when that number calls me.

« Last Edit: December 03, 2018, 12:49:18 pm by ragtime » Logged
bluemusestudio
Newbie
*
Posts: 5


« Reply #16 on: December 10, 2018, 04:42:14 pm »

Like Aleet and Ragtime, I still have the same problem. Like Ragtime, the problem happens only when I call one particular number (my father) who happens to also have Xfinity phone service. BTW - I see in the video that the Obi user is using a Panasonic phone to dial out and I, too, happen to use a Panasonic phone.

The new info I'd like to add is that when I place the call to my father by using my Obi-attached phone to dial my own GV number and then press 2 to place the call through GV, I am able to avoid the problem, i.e. my call goes through without any problem. This is a lot of extra work to make a call, but it's a useful experiment. I think perhaps someone who understand telephony better than myself might be able to pinpoint the problem with this info. I think this experiment shows that GV is not the problem and likewise there is no problem with the recipient's phone service. I also think my Panasonic phone is not the problem. Perhaps the problem is related to the Obi 202 connecting to Xfinity voice service? However, I can call other Xfinity users without problems.
Logged
ragtime
Newbie
*
Posts: 6


« Reply #17 on: December 10, 2018, 05:55:19 pm »

As a test I used an old corded phone to make the call and still had the problem.  So It's not likely to be the Panasonic phones.
Logged
aleet
Newbie
*
Posts: 8


« Reply #18 on: January 03, 2019, 12:09:30 pm »

Aleet:

I have 2 OBI200s and both of them have this problem, so I think returning your unit for a replacement is unlikely to help.

Let's see if we have any similarities.

My internet provider is Xfinitiy.

The number I call that has problems, uses Xfinity VOIP service.

The number I call is physically only a few miles away from me.

There are no problems when that number calls me.

I have a local cable provider (non Xfinity)
The number I called is Xfinity
When that Xfinity line calls me, there is no problem.

Some extra info:
- Before I bought obi202, I was using the same GV account and Asterisk.  Didn't have any problem.
- The problem happens 9 out of 10 times.
- When I run into this problem, if I hang up and call that number again right away, then it will work.
- Now with Obi202, so far other numbers I called have problems (I don't know they are Xfinity or not)
- If I use Google Voice App, or Hangouts to call that Xfinity number, there is no problem.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4424


« Reply #19 on: January 03, 2019, 01:16:16 pm »

This is a known problem which OBihai and GV have been aware of for months but have not been willing or able to cure.  Nothing you can do but complain but doing that here is pointless.
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC