Can't setup new Obi200 "Failed to add device"

Started by nadjnrocky, September 13, 2018, 07:19:17 AM

Previous topic - Next topic

hvb120wego

This functionality hasn't been working for three days.  Somebody f..d it up really bad if it takes that long to fix it.  It would be nice if Policom posts ETA for resolution.     

drgeoff

#41
Quote from: hvb120wego on October 05, 2018, 01:38:14 PM
This functionality hasn't been working for three days.  Somebody f..d it up really bad if it takes that long to fix it.  It would be nice if Policom posts ETA for resolution.    
It has been more than 3 days.
http://www.obitalk.com/forum/index.php?topic=14947.msg94700#msg94700

hvb120wego

I didn't realize it started almost a month ago.  Not being able to fix something as major as device registration for so long is pretty amazing.  I'll give them another week and then return the device.

SteveInWA

Instead of complaining, open a support ticket with them, and they'll get your device registered.

https://www.obitalk.com/info/support/request-support

hvb120wego

I submitted a request several days ago, but nothing happened.  I've just submitted another one.  Hopefully this time they will register it. 

dbelin

I submitted a ticket as well Friday night after exhausting all other troubleshooting options; hope to hear something before Monday! Very frustrating to purchase something that is branded with "Google Voice" on the case and pitched as easy to set-up then waste hours trying to provision.

drgeoff

Quote from: dbelin on October 06, 2018, 07:06:47 AM
I submitted a ticket as well Friday night after exhausting all other troubleshooting options; hope to hear something before Monday! Very frustrating to purchase something that is branded with "Google Voice" on the case and pitched as easy to set-up then waste hours trying to provision.
I don't recall an Obihai server problem ever being fixed over a weekend (US West coast) so you may just have to wait.  :(

Mionky

I submitted a ticket Wednesday, and Thursday they sent me an email stating they added my device.  All I had to do was set-up google voice.  Everything is working great.

Thanks OBiHai Support!!

OBiSupport

OBiTALK web services performance has been restored to normal operational levels.  Please proceed to use the Add Device and Device Configuration services and let us know if you continue to experience issues.

Contact: obi.support@polycom.com
Include: Your OBi device 9-digit OBi No.

Thank you
OBiTALK Team @ Polycom

leojb

Not sure if this works for everyone, but it worked for me.  I had tried adding the device multiple times with multiple **5 xxxx numbers, with voice response saying it was sent to the server, but it always timed out.  The echo test had worked ok.

I then noticed that Obi had sent me an email, and when I clicked on the link in the email, I was taken to a webpage where the device was added.  So maybe clicking on the email link after sending a number to the server is a solution.  Your results may vary.  Good luck.

oldunixguy

I had my Obi200 operational for many years. A few months ago all my 4 Obi-200 phones stopped working all at the same time late one nite. I manually power cycled them all and all came back to life except one. That one had strange LEDs, would not respond to phone commands nor respond from the local Ethernet in any way. So, I did the push button reset and no improvement. I repeated this several times and finally it came alive. At this point I logged into Obitalk and it would not reconfigure with google voice even though **9 222 222 222 worked. So, I reloaded the latest firmware. the device responds to the phone commands and the web page works from my local Ethernet. I tried again to reconfigure google voice to no avail.

Weeks have passed and tonite I began again. I could do the **9 222 222 222 and get the echo test. I logged in to the Obitalk and for that unit the google voice indicated it was not connected. I tried to reconfigure google voice but it reports a RED error message...
I repeated this many times with the same failed result.

Next, I decided to delete my Obitalk device for this unit and then select "Add Device". Then I entered the **5 3905
and it reported the number was sent to the server. Then I waited for the time out to expire and the next web page that said it "Failed to connect to your device". I repeated it many times with the same failed result.

I am at witts end and have retried this with several weeks between attempts. Nothing is working to get it added back. The other 3 Obi200 work just fine as they have for a long time.

Any help would be greatly appreciated.
oldunixguy

KookieKevin

I just had success installing an Obi200 and an Obi202.

I put this as message http://www.obitalk.com/forum/index.php?topic=18174.msg108261#msg108261

The key step appears to be updating to the firmware to the one on this page:  http://www.obitalk.com/forum/index.php?topic=9.0  (Here's a direct link to the firmware but I recommend going to that webpage and downloading from there:  http://fw.obihai.com/OBi202-3-2-2-5921EX-332148940.fw )

You have to go to the device's webpage (for example 192.168.1.50) and login (default admin/admin).  From there go to the System Management on the left which expands to allow clicking Device Update.  (Caveat: I'm looking up the names following updating the firmware, so the names may have changed in the update)

Upload the firmware and allow to reboot (estimated time: 5 minutes)

After I updated the firmware, I was able to add the device the first time(!).

If you have an Obi202 (the device with a WAN and LAN port and two phone jacks), you may have to enable the device webpage to log in.  This webpage describes how to enable the device webpage:  https://www.obitalk.com/info/faq/OBi202-sec/Howto-Access-Web-from-WAN

Key steps to enabling the webpage:
- Dial ***0 from the phone connected to the OBi202
- Enter 30#
- Press 1 to Enter a New Value
- Press 1# to Enable
- Press 1 to Save

oldunixguy

#52
Thanks for the suggestion... But that was the version I was running before the failure AND the version I re-flashed it with attempting to cure the can't "Add Device". My Obitalk home page shows all my other Obi200 and they work just fine and have for a  long time.

Are you suggesting to re-flash it a 3rd time?

I can surely do it....

Off to re-flash.
thanks
oldunixguy

Well, I tried but the device reports you cannot re-flash the current version. Anyone know what to do next?
thanks
oldunixguy

oldunixguy

I posted this solution in http://www.obitalk.com/forum/index.php?topic=17925.msg108310#msg108310

QuoteI broke the code! The current FW for the Obi200 which is branded Polycom WILL NOT ALLOW Obitalk "Add Device" nor if the Obitalk has this device and it needs to be re-connected to google voice will NOT CONNECT!
This current BAD FW is OBi202-3-2-2-5921EX-332148940.fw

After many long hours of research here I stumbled upon a previous FW that might be the pre-Polycom last version... OBi202-3-2-2-5859EX-198839.fw This is not branded Polycom!

I found this FW file in this post: http://www.obitalk.com/forum/index.php?topic=9983.msg102932#msg102932 as a file subtly placed at the post's bottom. Thank you vit5421 !!

My Obi200 accepted this back reved FW. I was able to open its web page, etc.

Next I returned to my Obitalk account and performed the "Add Device" and selected google voice. Everything proceeded as a normal add but it took a long time with the google status reporting "configuring".

It turns out the Add Device google process updated the FW as part of this which took the very long time.
The Obi200 web page now shows the FW 3-2-2-5921EX (no suffix) and the Polycom branding.

So, the Polycom branded latest FW prevents the adding of the new device in Obitalk and also connecting a new google voice account. This previous FW makes this work but does replace the FW with the latest Polycom version.

Bottom line: back rev, then connect to google voice or Add Device in Obitalk.

oldunixguy