December 13, 2019, 05:09:26 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Latest Firmware for OBi202?  (Read 10081 times)
N7AS
Sr. Member
****
Posts: 434



« on: October 15, 2018, 03:02:08 pm »

I just brought my OBi202 out of semi-retirement and thought I would use it again.
It originally had firmware 3.0.1.4738 and changed Auto Firmware Update and OBiTalk Provisioning to Periodically.
I was able to download and upgrade to firmware 2.1.1 (Build 5804) and to 3.2.1 (Build 5757EX) it did update to 3.2.2 (Build 5859EX)
It will not update to 3.2.2 (Build: 5898EX). It has been 2 days and no update pushed to my OBi202.

My OBi200 is at 3.2.2 (Build: 5898EX). Should my OBi202 be at the same version?


Logged

Grant N7AS
Prescott Valley, AZ
https://www.n7as.com



Don't blame Murphy's Law if something goes wrong. It's all Bush's Fault.
drgeoff
Hero Member & Beta Tester
*****
Posts: 4497


« Reply #1 on: October 15, 2018, 03:30:24 pm »

1.  What is in the "Firmware URL" box on that page where you set "Periodically"?

2.  Have you tried changing that "Periodically" to "System Start" and power cycling the 202?

3.  The 200 and 202 use the same firmware so I would expect them to reach the same version number.
Logged
N7AS
Sr. Member
****
Posts: 434



« Reply #2 on: October 15, 2018, 04:26:38 pm »

1.   The Firmware URL is: IF ( $FWV < 3.0.1.3741 ) FWU http://www.obihai.com/firmware/OBi202-3-0-1-3741.fw

2.   Still set to Periodically

But...
Just looked and the firmware is now    3.2.2 (Build: 5921EX)

So it must have updated since I made the original post.

BTW Should the Interval still be left at 86400?

Gotta check my OBi200 to see if that one updated as well.
It's still at    3.2.2 (Build: 5898EX) so I will leave it there for now as it is working ok.
The Interval on the OBi200 is set as 0 and not 86400 as in the OBi202.
Should I leave the Interval on the OBi200 at 0 or set it at 86400?







Logged

Grant N7AS
Prescott Valley, AZ
https://www.n7as.com



Don't blame Murphy's Law if something goes wrong. It's all Bush's Fault.
drgeoff
Hero Member & Beta Tester
*****
Posts: 4497


« Reply #3 on: October 15, 2018, 05:13:35 pm »

Page 86 of the Admin Guide details the Interval setting:

"When Method is set to Periodically, this is the number of seconds between each checking of f/w upgrade check from FirmwareURL. If value is 0, device checks once only on system start i.e., equivalent to setting Method to System Start)"
Logged
N7AS
Sr. Member
****
Posts: 434



« Reply #4 on: October 15, 2018, 06:12:54 pm »

Page 86 of the Admin Guide details the Interval setting:

"When Method is set to Periodically, this is the number of seconds between each checking of f/w upgrade check from FirmwareURL. If value is 0, device checks once only on system start i.e., equivalent to setting Method to System Start)"

I wonder if I should change the Interval value on My OBi200 from 0 to 86400?

BTW: I tried to add a  number to My Oi202, it showed 'Configuring" for quite some time and settled at 'Service Not Configured'. I had no trouble doing that on My OBi200.

Logged

Grant N7AS
Prescott Valley, AZ
https://www.n7as.com



Don't blame Murphy's Law if something goes wrong. It's all Bush's Fault.
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC