July 17, 2019, 01:54:30 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: is there an easy way to disable auto attendant?  (Read 9556 times)
alexusXXI
Jr. Member
**
Posts: 24


« on: September 10, 2011, 07:42:37 am »

Does someone know how to disable auto attendant? I have a couple of obi devices, and when I place a call from one of them to another it comes directly to auto attendant (after one ring). I looked through obi expert config- voice service -> auto attendant, there is check box to enable/disable it but it seems not available. Any advise will be greatly appreciated!
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: September 10, 2011, 08:26:57 am »

I looked through obi expert config- voice service -> auto attendant, there is check box to enable/disable it but it seems not available.

This is another bug in the OBi firmware that has been reported to Obihai but has not been fixed.  Unchecking the Enable checkbox does nothing.

Go to:

Voice Services -> OBiTALK Service -> InboundCallRoute

and remove any rules of the form : {...:aa}
Logged
alexusXXI
Jr. Member
**
Posts: 24


« Reply #2 on: September 10, 2011, 10:05:46 pm »

Ron, thanks for the useful advise! But unfortunately there are no such rules in Voice Services -> OBiTALK Service -> InboundCallRoute. Anyway I replaced the rule by the default ph for both devices. However it did not fix the problem!
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #3 on: September 10, 2011, 10:15:01 pm »

The only way the Auto Attendant can be reached is through an {aa} type rule in an InboundCallRoute.

If you're calling OBi-to-OBi (**9xxxxxxxxx), then you're using the OBiTALK Service and there has to be an {aa} type rule there for calls to end up at the Auto Attendant.

If you're accessing the OBi directly, did you remember to disable Auto Provisioning?  If not, the OBiTALK Web Portal will overwrite your changes with its settings.
Logged
alexusXXI
Jr. Member
**
Posts: 24


« Reply #4 on: September 11, 2011, 03:20:28 am »

Where do I disable auto provisioning?
On obi config page, at System Management -> Auto Provisioning
ITSP provisioning:  system start
ObiTalk provisioning:  periodically
Do I need to disable both? Is there any other place?
Thank you so much for your help!
Logged
tome
Full Member
***
Posts: 167


« Reply #5 on: September 11, 2011, 06:41:37 am »

Where do I disable auto provisioning?
On obi config page, at System Management -> Auto Provisioning
ITSP provisioning:  system start
ObiTalk provisioning:  periodically
Do I need to disable both? Is there any other place?
Thank you so much for your help!

You just need to set

System Management -> Auto Provisioning -> ObiTalk Provisioning -> Method -> Disabled

Tom
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #6 on: September 11, 2011, 10:23:25 am »

You just need to set

System Management -> Auto Provisioning -> ObiTalk Provisioning -> Method -> Disabled

Actually, that should be:

System Management -> Auto Provisioning -> ITSP Provisioning -> Method : Disabled

OBiTalk Provisioning is disabled by default.
Logged
tome
Full Member
***
Posts: 167


« Reply #7 on: September 11, 2011, 10:33:01 am »

You just need to set

System Management -> Auto Provisioning -> ObiTalk Provisioning -> Method -> Disabled

Actually, that should be:

System Management -> Auto Provisioning -> ITSP Provisioning -> Method : Disabled

OBiTalk Provisioning is disabled by default.


Oops.  Yes, sorry about that.
-Tom
Logged
alexusXXI
Jr. Member
**
Posts: 24


« Reply #8 on: September 11, 2011, 09:48:06 pm »

OK, thanks! It looks like both ITSP and Obitalk provisioning needs to be disabled, and nothing else.
I did it for one device and will do in a few days for other device once I gain access to its config page, and let you know the results.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC