November 12, 2018, 09:07:25 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: GV and Obi202 showing connected but no incoming or outgoing  (Read 435 times)
needshelp202
Newbie
*
Posts: 7


« on: November 06, 2018, 12:11:18 pm »

I have my GV setup as the provider on the updated 202 (firmware).  The SP shows connected.  I have outgoing and incoming lines setup.  I get a dial tone on the attached phone.  When I dial the phone goes silent then some garbled static before I get a dial tone again.  I cannot call in to the phone.  It just rings and later goes to GV voicemail.

Any thoughts?  -Wags
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3766


« Reply #1 on: November 06, 2018, 01:00:59 pm »

For incoming calls:

Log in to voice.google.com.  In the top left corner click on the 3 stacked horizontal lines.  Bottom left, click on "Legacy Google Voice". Top right corner click on the cogwheel and in the drop-down click 'Settings'. Select the 'Phones' tab.  Ensure that the line 'Obitalk device - nnnnnnnnn (where those 'n's are the 9 digit number on the bottom of your 202) is enabled.
Logged
needshelp202
Newbie
*
Posts: 7


« Reply #2 on: November 06, 2018, 01:09:41 pm »

Thank you for the reply.  You are on the right track.  I followed the steps and under phone (legacy view) I just have our cell phone.  There is no Obi talk device.  I did link the device during the Obitalk setup but GV is not showing it.
Logged
needshelp202
Newbie
*
Posts: 7


« Reply #3 on: November 06, 2018, 01:23:34 pm »

Is there a linking step that I missing to get the device to show in GV (legacy)?  On the ObiTalk config I signed into my Google account giving it permissions to Obi.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3766


« Reply #4 on: November 06, 2018, 02:57:01 pm »

Is there a linking step that I missing to get the device to show in GV (legacy)?  On the ObiTalk config I signed into my Google account giving it permissions to Obi.
Suggest you start again from scratch.

See SteveInWA's instructions at http://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076.  Skip the stuff before "Since there are multiple factors involved, ..." and follow the bullet points.
Logged
needshelp202
Newbie
*
Posts: 7


« Reply #5 on: November 06, 2018, 04:31:39 pm »

Drgeoff,

Tried the bullet items from the previous post and no change.

I went into the settings (expert) and found the following firmware:

HardwareVersion   1.4   
SoftwareVersion   3.2.1 (Build: 5794EX)

I see that my Obi device warranty expired last December and not sure if the Expert settings are all locked because of this.  I cannot autoupdate firmware.  Is the firmware the issue for the most recent GV change (looks like May 2018)?

How do I manually update the firmware and where is the best match?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5126



« Reply #6 on: November 06, 2018, 05:33:26 pm »

You are doing something seriously wrong, but it's impossible to tell what it is, without looking over your shoulder.  The fact that you a) have the old firmware that doesn't work with Google Voice, and b) you have no SIP entry on the Legacy Settings page means you didn't even start the procedure to link the two.

You DO understand that you need to add your OBi 202 to the OBiTALK web portal device page?  You cannot use the local device's web page to do this.  Go to https://www.obitalk.com/obinet/pg/obhdev.  Is your device shown on that page?
Logged

--Steve

Google Voice Forum Product Expert

https://productforums.google.com/forum/#!forum/voice
needshelp202
Newbie
*
Posts: 7


« Reply #7 on: November 07, 2018, 05:04:11 am »

The only way I have accessed the device is through the obitalk web portal.

It shows up connected and green.   I have reset this device by calling via the handset at least three times. 

I have linked the device all three times by allowing Google Voice permissions from the portal setup.  Managing Apps in Google shows the permissions allowed.

"Is your device shown on that page? "  --YES, Green and Connected.  I get a dial tone but no outgoing or incoming calls.

Seems to me that I need to get my firmware upgraded.  How does one do this?  It is not happening automagically and the damn expert settings is grayed out.  What firmware should I have?
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3626


« Reply #8 on: November 07, 2018, 06:37:44 am »

See:
http://www.obitalk.com/forum/index.php?topic=9983.msg95322#msg95322

Log directly into the OBi using the local interface.
Key the IP address of the OBi into a Web Browser and hit Enter
The UserID and default Password are both "admin".

Go to:
System Management -> Device Update
Under Firmware Update find the downloaded file and click Update
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3766


« Reply #9 on: November 07, 2018, 06:59:16 am »

Dial tone means nothing more than your phone is connected to a powered up OBi.  You get dial tone from an unconfigured OBi straight out of the box.  Even without being connected to your network.

Your opening post said "updated firmware".  What prompted you to write that?  The latest firmware versions are 5898 and 5921.  One of those is usually pushed to the OBi soon after doing the **5 business to register on the portal.  If the OBi is within the initial 1 year support period try dialling ***6 to check for automatic update.  If one is not offered you can manually load firmware 5921.

1.  Download it from http://fw.obihai.com/OBi202-3-2-2-5921EX-332148940.fw to your computer.

2.  Dial ***1 and write down the IP address of your OBi which will be read out to you.

3.  Enable access to the OBi's onboard interface from the INTERNET port.  Dial ***0.  Then dial 30#. The value 0 will be read out to you.  Follow the spoken prompts to change that to a 1.

4.  Point a browser at the IP address you wrote down.  Login with admin and admin.

5.  Click on the + to the immediate left of 'System Management'.  Click on 'Device Update'.

6. Click on the "Choose file" box and navigate to where you saved the download.

7.  Click on the "Update" box.
Logged
needshelp202
Newbie
*
Posts: 7


« Reply #10 on: November 07, 2018, 07:29:33 am »

Thank you both for the update instructions.  I will try either method when I get back. 

As to why I thought the firmware was originally updated I read on this forum a post that made me think that.  Later additional research made me think there was something newer.  I am past my one year on this device and so it appears the manual method is my only updating option.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3766


« Reply #11 on: November 07, 2018, 07:56:32 am »

azrobert has overlooked that you have a 202.  Unless you have already enabled access since your last "factory reset" my step 3 is essential.
Logged
needshelp202
Newbie
*
Posts: 7


« Reply #12 on: November 07, 2018, 05:43:38 pm »

RESOLVED!

Firmware update allowed the device to show up in GV under legacy settings.

Calls are working once again.  Thanks All.

drgeoff on the FW update did the trick.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC