November 30, 2021, 10:26:46 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: forgot my obitalk password  (Read 42999 times)
nogard
Newbie
*
Posts: 14


« on: September 15, 2011, 03:18:06 am »

forgot my obitalk password, updated to win7 and now getting "there is no service"
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: September 15, 2011, 09:30:55 am »

Why be dependent on the OBiTALK Web Portal in the first place?


1. Using a paper clip, reset the OBi to factory defaults through the hole in the bottom of the unit.

2. Log into the OBi (username/ password = admin/admin) using the IP address returned by dialing ***1.

3. Configure the OBi for Google Voice:


System Management -> Auto Provisioning -> ITSP Provisioning -> Method : Disabled

Service Providers -> ITSP Profile A -> General -> Name : Google Voice
Service Providers -> ITSP Profile A -> General -> SignalingProtocol : Google Voice

Voice Services -> SP1 Service -> AuthUserName : (Google Voice username)
Voice Services -> SP1 Service -> AuthPassword : (Google Voice password)
Voice Services -> SP1 Service -> X_SkipCallScreening : (checked)

Physical Interfaces -> PHONE Port -> PrimaryLine : SP1 Service


It's that easy and now you have full control over your OBi without relying on anyone or anything else.
Logged
Everton
Full Member
***
Posts: 163


« Reply #2 on: September 15, 2011, 09:48:15 am »


It's that easy and now you have full control over your OBi without relying on anyone or anything else.

Uh-oh, I think I hear some heavy breathing in the background...we will hear from OBiSupport soon with something to the effect of:

...."We suggest you use the OBi Expert configuration pages to make modifications such as this -- No need to disable provisioning.

This is especially useful when you have OBi devices dispersed throughout a country or the world. From your single OBiTALK web portal log-in you may control your OBi devices with a great deal of granularity and control."......


 Grin Roll Eyes
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #3 on: September 15, 2011, 10:34:05 am »

If "you have OBi devices dispersed throughout a country or the world" AND you don't have physical access and control over them, then the OBiTALK Web Portal is one possible way to access them.  If this capability is not currently needed, however, there's no penalty for not using the OBiTALK Web Portal until such capability is needed.

The statement "From your single OBiTALK web portal log-in you may control your OBi devices with a great deal of granularity and control" makes absolutely no sense to me.  Configuring an OBi directly is considerably simpler and less time consuming than using the OBiTALK Web Portal.  Configuring an OBi directly also provides access to options and status information that aren't available on the OBiTALK Web Portal, without losing any functionality whatsoever.

If you like doing things the hard way, having less control and information available, and relying on someone/something else being there to accomplish the task, then the OBiTALK Web Portal is the perfect choice.
Logged
nogard
Newbie
*
Posts: 14


« Reply #4 on: September 15, 2011, 01:01:33 pm »

did the reset and yet cannot login. tHE OBI refuses the admin password
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #5 on: September 15, 2011, 01:31:53 pm »

You may have to disable your Internet connection long enough to get into the OBi after doing the factory reset so that you can disable Auto Provisioning.  The OBiTALK Web Portal is probably forcing its setting onto the OBi as soon as it resets.

1. Disable your Internet connection.

2. Hold the OBi's reset button down for an extended period of time until the OBi resets.

3. Log in using admin/admin.

4. Set:

System Management -> Auto Provisioning -> ITSP Provisioning -> Method : Disabled

Click Submit.

Click Reboot.

5. Re-enable your Internet connection.
Logged
nogard
Newbie
*
Posts: 14


« Reply #6 on: September 15, 2011, 02:15:10 pm »

do I connect directly by ethernet between the obi and the computer? because when I do that i get no response from the obi as to IP address. and no response at the ip address that I have gotten formerly. if I re-enable the internet i still get the login popup return when I enter admin/admin
 Huh
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #7 on: September 15, 2011, 02:21:18 pm »

Simply turn off your modem or disconnect the cable between your router and modem.

Obviously, you still need your PC and the OBi connected through your router.
Logged
nogard
Newbie
*
Posts: 14


« Reply #8 on: September 15, 2011, 02:30:18 pm »

my modem and router are one in the same. so doing what you suggest is impossible.
is there another way to go?
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #9 on: September 15, 2011, 02:34:44 pm »

Sure, unplug the telephone line or coax cable that connects to the ISP side.
Logged
infin8loop
Full Member
***
Posts: 219


My code doesn't abend, it loops to ∞


« Reply #10 on: September 15, 2011, 04:14:54 pm »

The fun will really begin when they disable the disable option.
Welcome to WestWorld... Where nothing can possibly go worng! 


* Westworld_ver2.jpg (50.23 KB, 300x460 - viewed 1619 times.)
Logged

"This has not only been fun, it's been a major expense." - Gallagher
OBiSupport
Administrator
****
Posts: 267


« Reply #11 on: September 15, 2011, 04:45:42 pm »

You can also use the OBiTALK log-in "Forgot Your Password?" page to reset your OBiTALK password.

http://www.obitalk.com/obinet/account/forgotten_password.php
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement