October 15, 2019, 03:33:36 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Cannot connect wifi dongle to internet for set-up with OBi200  (Read 7338 times)
Niles508
Newbie
*
Posts: 3


« on: December 18, 2018, 06:36:58 pm »

My OBi200 works fine when hardwired to my router. I'm trying to get it to work wirelessly using the OBiWiFi5G wireless adapter (dongle). I followed the instructions many times on the web page (www.obihai.com/wifi). But, I cannot get the pc to connect to the OBIWIFI_setup network.

!) I get the OBIWIFI_setup network to show up, and I connect to it. It seems that I must also have the OBi200 connected by ethernet wire to the router in order to do this.
2) I get to the setup webpage for the wifi, and enter my default PW, etc.
3) The message says it is connecting, or configuring, etc.
4) BUT, the network connection shows that pc is no longer connected (little yellow triangle)
5) Try unplugging the ethernet cable from the VOIP unit, but no further response.
6) The blue light on my wifi dongle (plugged into the OBi200) continues to blink, and never turns solid.

I've tried this many times, changing things a little, unplugging the ethernet cable from the get-go, etc. Nothing works.
Is my wifi adapter defective?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5741



« Reply #1 on: December 18, 2018, 07:39:09 pm »

Welcome to OBi-land.

Those instructions often don't work right.

The simpler way to get the dongle to work is:

  • NOTE!  In the steps below, to change a parameter's value on the Expert configuration page, you must first remove the check marks from both of the boxes to the far right of the value.
  • Plug the dongle and an Ethernet cable into the OBi.  Plug the Ethernet cable into a working switch port on your LAN.  Power up the OBi.
  • If you have not already added the device to your OBiTALK dashboard, do so now, at http://www.obitalk.com/obinet/pg/obhdev
  • Click on the device on the dashboard.  Get into Expert configuration mode, clicking past the various redundant warnings and confirmations.
  • Go to "OBiWiFi Configuration" --> "WiFi settings".  On that screen, make sure that there is a check mark in the "Enable" box.  Scroll down to Access Point 1, and enter your WiFi access point's SSID and password.  Scroll down to the bottom and click the Submit button.
  • After the OBi reboots, pull the power cord and the Ethernet cable.  Plug back in the power cord.  Let it boot up again.  If it doesn't connect to your access point after at least 5 minutes, unplug and re-plug the power cord one more time and try again.
  • Your device should now be connected via WiFi.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
Niles508
Newbie
*
Posts: 3


« Reply #2 on: December 22, 2018, 09:50:47 am »

OK, I've followed your instructions: got into Expert Config mode, then WIFI settings.
BUT, the webpage will not allow me to enter my Network SSID or my password! The two boxes are blank, and the cursor can go into either of these two boxes. BUT, no matter what keys I press, there is no further movement of the cursor. No letters or numbers can be entered. It just becomes "dead". I've gone out of expert mode and reentered and tried several times-- but same result.
I don't understand. Any ideas?
Logged
Sheffield_Steve
Full Member
***
Posts: 107


« Reply #3 on: December 22, 2018, 09:58:45 am »

Click on the check marks to the right of the settings. i.e. remove the check marks.  (under Obitalk settings)
Logged
dlarson54
Jr. Member
**
Posts: 43


« Reply #4 on: January 07, 2019, 10:00:46 am »

I have had that problem and I think it was because every time I did something the Obihia reboots. Wait 10 or more mins and follow directions. It is locking you out.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4427


« Reply #5 on: January 07, 2019, 10:19:21 am »

I have had that problem and I think it was because every time I did something the Obihia reboots. Wait 10 or more mins and follow directions. It is locking you out.
1.  What is "that problem"?  At least two have been mentioned above.

2.  An OBi doesn't need 10 minutes to reboot.
Logged
Niles508
Newbie
*
Posts: 3


« Reply #6 on: January 10, 2019, 02:53:04 pm »

Thanks, Steve S., your last suggestion was correct. That was the "missing link" so to speak.

There was a checkmark in the Enable column, as I wanted (I may have put it there, I don't recall), but there was also a pre-existing checkmark in the Value column (which has 2 sub-columns). When I clicked on the Value column checkmark to remove it, it moved to the other subcolumn. It seemed to just go back and forth between te two columns But, by clicking on the checkmark again (or several times, I don't recall now), I got the check to disappear from the Value column completely (finally!) And the Checkmark remained in the Enable column. So, yes, it is important to remove the checkmark(s) from the Value column. But, apparently, you must be persistent in clicking these checkmarks in order to get them to disappear. Good to know -- for anyone else out there trying to configure your WIFI with the Obi.

After I got this done, I scrolled down to enter my Access Point 1 info, and was able to enter it successfully. Halelujah! After hitting Apply, I was able to disconnect the ethernet cable from the Obi200, and was able to move the Obi200 and connected phone to a remote location, power it up, and have it work.

So, thanks for your help. I don't understand why the devices do not come with clear step-by-step instructions, though. Or ,at least, good clear instructions on the website.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC