August 22, 2019, 12:25:16 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: The number you dialed___ has not received a response from the service provider  (Read 3238 times)
CPC_obi
Newbie
*
Posts: 5


« Reply #20 on: February 13, 2019, 10:15:48 am »

This is still happening to me.
Rebooting my 200 using ***9 fixes it temporarily.

Sometimes I can use the phone for days without issues.  Other days it works for a few hours and then this issue comes back.  This week I am having issues everyday for several hours.

If I do nothing on my end the issue comes and goes. If I can't make a call now... waiting and calling later in the day often works... without making any changes as my end.

My xfinity internet connection is trouble free and working consistently without drops.  I've also used different DNS settings with no change in performance / reliability... including 8.8.8.8, 8.8.4.4, 1.1.1.1 etc.  Tested in the DMZ with no change.

obi 200 3.2.2 (Build: 5921EX) w/ google voice

If anyone finds a fix that works, please share.
I'm guessing a firmware bug, device flaw or did someone at Polycom forget to feed the hamster that routes calls?  Huh

I am also having the issue that when I make a call and the person receiving the call picks up.. all I hear is white noise and they can't hear me. This happens when making calls to multiple phone systems xfinity, verizon and others... not just one.  If I make no changes at my end and call the number over and over, eventually it connects without the white noise upon the answer..  If I get tired of dialing with the obi and switch to using my cell the call from through verizon works fine. So the issue is with the obi200/google voice/Polycom and not the person being called.    

Codec issue? firmware issue? Routing issues?

With the above two issues... I am lucky if I can make an outgoing call 50% of the time.  Incoming calls are not an issue.

Thanks in advance for any fixes.
CPC

« Last Edit: February 13, 2019, 10:37:03 am by CPC_obi » Logged
Revived
Jr. Member
**
Posts: 21


« Reply #21 on: February 13, 2019, 10:27:48 am »

For what it's worth, I've not experienced this issue in the last several days.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4302


« Reply #22 on: February 13, 2019, 02:21:37 pm »

.. did someone at Polycom forget to feed the hamster that routes calls?
Once your OBi is configured with GV and/or your ITSP(s), OBi/Polycom plays no further part in the routeing or transmission of all calls via GoogleVoice or other ITSPs.  Neither call setup signalling nor call audio packets go anywhere near any servers run by, or on behalf of, Obihai/Polycom.  (Only calls to other Obi devices, using the 9 digit OBi numbers depend on Obihai/Polycom services.)
Logged
CPC_obi
Newbie
*
Posts: 5


« Reply #23 on: February 13, 2019, 03:33:52 pm »

Thanks DrGeoff ... I'm glad to hear the hamster is fine.  Grin   (Thank you for the info re: routing)

I had the obi 100 for years without an issue.  I have had two of the OBI 200 in the past year and both have been problematic.

Is it defective devices, bad firmware or a google voice issue?  Has anyone who had this issue solved it long term? I can sometimes go days or weeks with no issues ..thinking it's solved..  Then it comes back. This week has been terrible again when trying to make outgoing calls.

I've tried all of the items posted on this subject so far with no luck.  Restarting the obi 200 helps sometimes for a few calls.

Thanks in advance for any solutions...  Huh
CPC
« Last Edit: February 13, 2019, 04:07:45 pm by CPC_obi » Logged
videobruce
Jr. Member
**
Posts: 53


« Reply #24 on: March 10, 2019, 03:55:14 am »

I have had the same problem probably from almost day one (2 years ago) since I had this service, that message and another similar, but NOT with GoogleVoice.  My pay provider is Phone Power ($60/yr).

It usually happens in the morning after a long period on non-use (our phone isn't used that much). No specific number, not even long distance. I'll disconnect, then re-dial and all is fine. No re-boot or anything.

My guess is the system needs a 'wake-up' or jolt to get a working connection (path) active again. The 1st call fails, following calls are all fine.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC