January 27, 2020, 02:15:19 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Phones only ring twice, bypasses answering machine, static when switching calls.  (Read 1538 times)
VirginiaResident
Newbie
*
Posts: 3


« on: April 25, 2019, 01:51:54 pm »

I have OBi200 with Panasonic KX TGEA40 Base w/Answering Machine & 4 Cordless Handsets. It used to be when I received a call, phone would ring 4 times then go to voicemail on Panasonic Answering Machine. A couple of months ago everything changed. Now the Panasonic phones will only ring 2 times before going to GV voicemail, completely bypassing my Panasonic answering machine & when I try to answer, no one is there. It used to be if someone was leaving a message on answering machine, I could still pick up phone and talk with them. Now I don't even know I missed a call unless I look at GV on computer. I've changed the rings on Panasonic from 6 down to 2 rings, & turned off and on my Panasonic answering machine to see if one option works. I also turned off and on the devices I want to answer calls (see attached pic). Still phones ring only 2 times and go directly to GV voicemail. I would like the phone to ring more than 2 times and get the messages on my Panasonic Answering machine, is this no longer possible? Should both devices be turned on? (see attached pic). I also get static when switching between callers which is very annoying.
Do I Need newer OBi, newer phones?  Huh Thank you in advance for any information you can provide. 


* OBiTalk 2.jpg (411.67 KB, 2006x3052 - viewed 163 times.)
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5872



« Reply #1 on: April 25, 2019, 01:55:05 pm »

The "rings only once or twice" behavior is a known bug that has been reported to Google Voice engineering.  I don't yet have any status on its resolution.  Strangely, most users report this happens when calls come in from T-Mobile customers.  Is yours ringing twice and hanging up on every inbound call, or just calls from T-Mobile numbers?

Google Voice has its own integrated voicemail.  Don't try to make it work with an answering machine. 
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
VirginiaResident
Newbie
*
Posts: 3


« Reply #2 on: April 25, 2019, 02:19:39 pm »

Thanks for your reply. No, it doesn't hang up. On every incoming call, Panasonic phone(s) ring twice, announce caller if known, and then call goes directly to GV voicemail and/or 'missed call' log. I've asked people that have called and said it rings a lot of times but I don't answer and then they hear message "unable to answer call" and hangs up and then I see on GV 'missed call' and the phone number so I can call them back if I need/want to. I don't believe that many are T-Mobile. Most calls to me are from businesses and/or family/friends that I know are not using T-Mobile.

All my incoming calls used to be answered on my answering machine, and not GV. But as mentioned, something changed a few months ago, now none of the calls get answered by answering machine, all go to GV and when I started to investigate, noticed the new specs on GV (attached pic) and more options to choose that were different from when I first set up GV. That why I thought maybe w/new specs defaulting to 'off', I needed to change some of them to off/on to avoid conflicts or something. But nothing seems to help. Should I have both devices listed as 'on'? Do 'web' and 'Obi' conflict if they are both 'on' to answer calls? (see attached pic).
Thanks again for your help. Hope this can be resolved as well as the issue on static Smiley


* OBiTalk 2.jpg (411.67 KB, 2006x3052 - viewed 140 times.)
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5872



« Reply #3 on: April 25, 2019, 02:39:47 pm »

OK, so you hear the telephones ring.  Answer the call.  Do you hear a prompt to press 1 to accept the call?  You shouldn't, since you don't have call screening enabled.  If not, then yes, this is the known bug.

The static bug has been around for many months.  Nobody at Google nor at Poly seems to want to investigate it.

You may be happier with a bare-bones SIP VoIP service provider, like Callcentric, that will allow you to use your old-skool answering machine instead of voicemail.
« Last Edit: April 25, 2019, 02:41:54 pm by SteveInWA » Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
VirginiaResident
Newbie
*
Posts: 3


« Reply #4 on: April 25, 2019, 02:51:11 pm »

If I answer it within the 2 rings, I get the person calling, do not have 'accept the call' activated. If I don't answer by 2nd ring, there is just silence, no one there. I haven't waited long to see if it changes to a dial tone as I see the 'missed call' show up on GV (when I'm on my computer) while I'm holding the phone listening to silence. Sometimes the phone continues to ring on my computer, but not my phone, and when I press 'answer' it still goes to GV voicemail.
Thanks again.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC