August 23, 2019, 08:54:55 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: ObiTalk/Anveo/Disney Circle Conflict  (Read 309 times)
Spooksea
Newbie
*
Posts: 1


« on: May 29, 2019, 12:11:21 pm »

I have a problem that prevents my Anveo E911 from staying online. I had no issues when I was using a TP-Link N300 (TL-WR841N) router. I replaced it with a TP-Link AC1750 (Archer A7) and re-provisioned my ObiTalk for Anveo E911 service. But it would not stay connected. Every 20 minutes or so, I would get an email saying my E911 service was offline, then another one saying it was back online. I know thereís a conflict somewhere so I investigated the OBI Expert Configurations and realized that instead of connecting to the Anveo servers, itís trying to connect to my Disney Circle filter device. I confirmed this is the problem by turning off my Disney Circle and rebooting my router to delete it as a DHCP client. I reconnected Anveo through ObiTalk and it worked Ė a call to 933 confirmed that the service was intact. I thought my problem was solved so I reconnected Circle and went to bed. Unfortunately I woke up to long list of online/offline emails from Anveo. So my solution wasnít permanent. There has got to be a setting on my router that is confusing Obi into trying to connect to my Disney Circle instead of Anveo for E911. But I donít know what it is or how to fix it. Any suggestions? Anveo customer service has no additional help to provide.
Logged
ShazamInForum
Jr. Member
**
Posts: 65


« Reply #1 on: May 31, 2019, 08:17:12 am »

This could be due to your Disney Circle filter device.  Check that Disney Circle filter device to see if the firewall settings are set too high.  Or, try temporally disable that Disney Circle filter and see what happened.  And if you cannot navigate that Disney Circle filter, or not sure where to go, talk to the Disney Circle technician if this device is actually causing issue.

Standard routers will simply allow your Anveo service to register, without complicated firewalls or filtering.


Good luck!
Logged
sogood
Newbie
*
Posts: 9


« Reply #2 on: June 11, 2019, 09:29:21 pm »

I have Circle and I don't have a problem with my Anveo service. (at least not consistently)   I put Obi under "Adult" profile.  (or you can put that under unmanaged) 
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC