June 19, 2019, 12:18:33 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: [SOLVED] Obi200 Internode NBN INTERNODE VOIP setup  (Read 382 times)
Sharkman
Newbie
*
Posts: 3


« on: June 07, 2019, 01:59:59 am »

Hey There,

Have had my obihai working for a couple years now just with google voice (originally from the states). Now living in Australia and have recently switched to NBN with Internode which includes a VOIP phone number.  I was initially succesful in setting up the service as a generic provider.  Outbound, inbound, and voicemaill all worked, but now whenever a number calls my NBN VOIP number it doesnt go to voicemail.  Just rings and eventually the call just ends.  Outbound and Inbound calls function, just no voicemail.

Obitalk says the service is registered.  But maybe there is a setting i need to change somewhere within the Expert Configuation?

Any help out there would be great Smiley

Cheers,
Shark

Current settings:
Service Provider Proxy Server: sip.internode.on.net
Port: 5060
Outbound Proxy Server: sip.internode.on.net
Port: 5060
Username: (my VOIP number)
password: account password
URI: (my VOIP number)
« Last Edit: June 10, 2019, 11:48:10 pm by Sharkman » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4169


« Reply #1 on: June 07, 2019, 03:57:26 am »

1. OBis have no voicemail settings. Any voicemail you have is provided by your ITSP. Suggest you look there.

2. You may wish to edit your post and delete your phone number.
Logged
Sharkman
Newbie
*
Posts: 3


« Reply #2 on: June 09, 2019, 12:12:09 am »

Thanks for the heads up with removing my number.

I am aware my voicemail is through the VOIP provider.  Which i've setup, I can access via the phone voicemail portal as well certain features through the provider's website.

What i don't understand is why i can't seem to find a setting in obihai or the provider that would cause the phone to eventually ring until it disconnects.  it doesn't go to the voicemail after no pickup just ends call.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5582



« Reply #3 on: June 09, 2019, 01:14:42 pm »

Drgeoff's point is:  there is no setting on your OBiTALK device that would control this behavior.  It is entirely up to your service provider to send the call to your device (which is a SIP VoIP client registered on their SIP server), and to ring it for some defined time interval, and, if no answer, to then give up and forward the call to their voicemail server.

You need to work this out with your service provider.  It might be as simple as a call routing or call treatment setting on their web portal for your account.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
Sharkman
Newbie
*
Posts: 3


« Reply #4 on: June 10, 2019, 11:47:34 pm »

Thanks @SteveInWA and @drgeoff for confirm that this is not a obihai issue or setting.  I've only ever used the automatic google voice setup from the states before ever attempting using a generic VOIP provider.

I did figure how to resolve this issue, and it is indeed with the service provider.

For anyone using Internode make sure you have selected the following:
Log into your online user account.  Navigate to:
My Services>NodePhone tools & usage>Display Toolbox>Voicemail

One of the options here is "Number of Seconds" this is by default set to 6.  When initially changing all my settings I had changed "Number of Seconds" to the max which is 40.  Well my landline phone did not allow for 40 seconds of ringing so it eventually just disconnected the call.  I brought this back down to 10.  And now the phone call goes to voicemail if not answered (Even though it's more like 20 seconds)

Thanks again for the help from the forum members.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC