January 25, 2020, 06:22:50 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: obi 200 anveo sp1- no audio on incoming call, GV working fine  (Read 1765 times)
jaspshah1
Newbie
*
Posts: 5


« on: June 20, 2019, 08:01:45 pm »

 I have been using anveo obi 200 for over 2 years. I use technicolor tg588v as dls modem, netgear r6200 as modem ( SIP ALG disabled). For last week, I am facing issue of no audio both ways upon answering incoming anveo SP1 call. No change to my settings and call flow. GV works fine. Anveo tested and says that their server is receiving call and audio. I tried factory resetting, reproisioning and forwarding local min-max port under RTP. I donot believe that my modem and router has any issues. TG 588v is very simple. Netgaear set up with disabling alg sip. I am not sure where is the issue? Anveo cant help and no support available from Obihai as my warranty expired last december. I do not mind paying $10 but believe that they may not be able to solve the issue. Thanks in advance
Logged
pjgolian
Newbie
*
Posts: 2


« Reply #1 on: August 21, 2019, 06:33:28 pm »

Since yesterday (8/20), I am not able to connect to make and receive calls on Anveo.  Logging into OBiTalk, I see that it can't connect to their server.

SP1  OBi Anveo  Register Failed: No Response From Server


Is this an OBi issue or Anveo?
Logged
pjgolian
Newbie
*
Posts: 2


« Reply #2 on: August 21, 2019, 06:48:13 pm »

Found this in the obi support pages:

Log in to your OBiTALK account, select your OBi device, and check your voice service status (e.g. SP1). What is the status shown?
Log in to your OBiTALK account
Select your OBi device
Click on 'OBi Expert Configuration' located at the bottom of the page
Click on 'Enter OBi Expert'
Under 'Voice Service' tab, select the SP service where your service is configured. Navigate to the parameter 'X_UserAgentPort' and change it to a different value such as 5080 for SP1 or 5081 for SP2, and click 'Submit'.(see screenshot below for example)
Note: You will need to uncheck 'OBiTALK Settings' and 'Device Default' in order to modify the parameter.

My device is now registered with Anveo, but why did I need to make this change?
Logged
ProfTech
Sr. Member
****
Posts: 457


« Reply #3 on: August 22, 2019, 02:38:15 am »

No idea what Anveo may have changed but your findings closely match the findings of some other posters.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC