August 09, 2020, 09:36:48 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't download OBi1000 Series IP Phones firmware update  (Read 6425 times)
Nutter
Newbie
*
Posts: 2


« on: July 05, 2019, 08:43:15 am »

Hi,
The link for OBi1000 Series IP Phones firmware update is down. I get a 404 not found error. Is there an alternative location or can someone share the latest update, please?
This is the broken link http://fw.obihai.com/OBiPhone-5-1-11-4858EX-198839.fw
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4814


« Reply #1 on: July 05, 2019, 09:25:25 am »

Send me a PM which tells me an email address I can send it to.
Logged
Nutter
Newbie
*
Posts: 2


« Reply #2 on: July 05, 2019, 09:33:21 am »

Thanks a lot!
Logged
Chairface
Newbie
*
Posts: 2


« Reply #3 on: July 08, 2019, 10:40:00 am »

I am also having the same issue..  The links appear to be broken on the site.

The page says to get it here :  http://fw.obihai.com/OBiPhone-5-1-11-4858EX-198839.fw

The auto-upgrade process will not work.  The dashboard says click to upgrade (never completes), and the phone itself says there is no upgrade. 

Can someone please fix the link?

Thank you
Logged
ShazamInForum
Jr. Member
**
Posts: 69


« Reply #4 on: July 08, 2019, 02:41:36 pm »

Looks like someone heard you and updated:

http://www.obitalk.com/forum/index.php?topic=9.0

OBi1000 Series IP Phones is now 5-1-11-4983EX

With:  Last Update July 2019
Logged
Chairface
Newbie
*
Posts: 2


« Reply #5 on: July 08, 2019, 02:53:36 pm »

Looks like someone heard you and updated:

http://www.obitalk.com/forum/index.php?topic=9.0

OBi1000 Series IP Phones is now 5-1-11-4983EX

With:  Last Update July 2019

Awesome!  Thanks for the heads up..
Logged
hkyee
Newbie
*
Posts: 3


« Reply #6 on: January 30, 2020, 08:52:47 am »

I wonder if you can also send me a copy of the firmware.  I upgraded to 4983EX but my bluetooth headset stopped working where it connects but there's no sound.  I wanted to try to see if I can downgrade it back to old firmware.  PM is also not working as it's throwing some error from the server.

Thanks
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC