December 12, 2019, 06:43:36 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI200 Setup for Google Voice 403 Forbidden Error  (Read 1063 times)
ncd-it
Newbie
*
Posts: 4


« on: October 28, 2019, 02:04:50 pm »

I'm trying to set up this OBI200 to use google voice, but after setup I get a 403 forbidden error for the google voice service.

I have tried factory reset, checked for update (none available), deleted everything and restarted as outlined at: https://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076

Nothing seems to work. I checked the account its authenticating into and it has a phone number. No devices show up as options, just the initial "Web" as shown in attached photo.

Been working at this thing for a couple hours and have made zero progress. Anyone have any ideas? Do these boxes even work anymore?


* Screen Shot 2019-10-28 at 4.02.20 PM.png (113.86 KB, 1266x936 - viewed 27 times.)
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4497


« Reply #1 on: October 28, 2019, 02:24:31 pm »

What firmware version firmware is your OBi200?
Logged
ncd-it
Newbie
*
Posts: 4


« Reply #2 on: October 29, 2019, 08:08:22 am »

Thanks for the quick response. In the Obi Expert Status page it states 3.2.2
Logged
ncd-it
Newbie
*
Posts: 4


« Reply #3 on: October 29, 2019, 08:10:34 am »

I'm attaching a screenshot


* Screen Shot 2019-10-29 at 10.09.43 AM.png (100.9 KB, 1302x348 - viewed 31 times.)
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4497


« Reply #4 on: October 29, 2019, 08:56:47 am »

Your firmware is OK.  The important number is the 5921 part.

Does the echo test work?  **9 222 222 222.

Is your OBi showing on your dashboard with a green circle (not grey) under Status?  That line should have the same 9 digit number as on the label on the underside of your OBi.  (The line mentioning softphone and a different 9 digit number is not your OBi200.)
Logged
ncd-it
Newbie
*
Posts: 4


« Reply #5 on: October 29, 2019, 09:29:55 am »

The echo test works and the light is green.

I did get an email from OBi support stating that the OBi200 doesn't work because I'm using GSuite for google voice. So that's probably the issue.

If anyone else runs into this and they're connecting to a GSuite Google Voice I was told I need a VVX series phone to authenticate with GSuite: https://www.polycom.com/content/dam/polycom/common/documents/guides/desktop-phone-matrix-quick-reference-guide-enus.pdf
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5816



« Reply #6 on: October 29, 2019, 12:12:39 pm »

Right.  The OBiTALK 200 series, 1000 series and 2000 series products will only work with the consumer version of Google Voice, and conversely, the Poly VVX x50 series products will only work with the G Suite version of Google Voice.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
Adjani
Newbie
*
Posts: 1


« Reply #7 on: November 11, 2019, 03:26:21 pm »

I also have a 403 forbidden error and it's driving me crazy because I don't know how to fix it.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC