August 11, 2020, 06:12:56 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: 3-2-2-5921EX FAILURE  (Read 4802 times)
drivers
Newbie
*
Posts: 2


« on: November 04, 2019, 10:17:14 pm »

I "upgraded" my 302 to your new version 3-2-2-5921EX. The update went smooth, no warnings, showed the new version in the dashboard, everythings cool right? Nope. Went to make a phone call. Had no dial tone, no bluetooth function, and system kept rebooting when a phone call was attempted. Just had a wierd popping sound when first attempted a dial tone, then silence... each attempt. The ONLY thing that I changed was the firmware version. I am one of the lucky ones that can reload a different firmware, so I went with 5859, now everything works as it should. That is the ONLY change I made. Just the firmware versions, 5859 works, 3-2-2-5921EX does NOT work. Whats the deal with that? Why would your newest upgrade with the newest features break all functionality of the 302?
Logged
Doggy
Newbie
*
Posts: 4


« Reply #1 on: January 15, 2020, 05:00:34 pm »

I installed 3.2.2 (Build: 5921EX) to fix another problem and have EXACTLY your described symptoms. As soon as I take either PH1 or PH2 offhook, the Obi202 crashes. Here is the Syslog message:

Jan 16 11:55:32 192.168.3.12  [SLIC]:Slic#1 OFF HOOK
Jan 16 11:55:32 192.168.3.12  [CNG] cng_det_init 1.
Jan 16 11:55:32 192.168.3.12  Signal 11 (LR:ee174 PC:ee180) !!!
Jan 16 11:55:32 192.168.3.12  TDM_stop_dma: fd #17
Jan 16 11:55:32 192.168.3.12  TDM_stop_dma: done
Jan 16 11:55:32 192.168.3.12  TDM_stop_dma: fd #18
Jan 16 11:55:32 192.168.3.12  TDM_stop_dma: done
Logged
roberthuang
Newbie
*
Posts: 13


« Reply #2 on: February 18, 2020, 07:45:50 pm »

I upgraded my obi202 to OBi202-3-2-2-5921EX-332148940.fw a couple of weeks ago. It had been working fine since then until today. All of sudden it got stuck at firmware upgrade page. I tried to re-upgrade the same firmware. It went through and rebooted. After the reboot, my obi202 stuck at firmware upgrade page again. I tried unplug and replug the power cord multiple times, finally the obi202 worked as expected.

There is something wrong with this firmware. I hope OBI can release a new stable version soon.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC