June 05, 2020, 03:04:35 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI200 - GV to GV incoming calls not ringing one-way  (Read 769 times)
kwaropay
Newbie
*
Posts: 11


« on: May 15, 2020, 06:24:27 pm »

My family uses GV with an OBi200 and I setup my mother-in-law with an OBI200 and GV.  She can call us and the phone call goes through. But when we call her from our GV line, it does not ring her phone.

I logged into my mother-in-laws voice.google.com account and I can see the call come into the history but the phone does not ring.

If we call from any cell phone, her phone rings and she can call any phone no problems.

I've power cycled both OBI200 devices today, hoping that would fix the issue but no luck.

What's next? Your thoughts?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4713


« Reply #1 on: May 16, 2020, 02:05:01 am »

My family uses GV with an OBi200 and I setup my mother-in-law with an OBI200 and GV.  She can call us and the phone call goes through. But when we call her from our GV line, it does not ring her phone.

I logged into my mother-in-laws voice.google.com account and I can see the call come into the history but the phone does not ring.

If we call from any cell phone, her phone rings and she can call any phone no problems.

I've power cycled both OBI200 devices today, hoping that would fix the issue but no luck.

What's next? Your thoughts?
What does happen when you call her number from your GV line?  Eg what tone or message?
« Last Edit: May 16, 2020, 07:49:07 am by drgeoff » Logged
Taoman
Hero Member
*****
Posts: 1283


« Reply #2 on: May 16, 2020, 06:54:00 am »


I logged into my mother-in-laws voice.google.com account and I can see the call come into the history but the phone does not ring.
If your mother-in-law has a Google Contact for you and your number, have her delete that Contact. Then try calling her again. Does the phone ring?
Or if you're feeling more adventurous, you can try the steps listed below:

Since other incoming calls ring the phone ok, I would give this a try:

1>When logged into your mother-in-law's Google account, click on the following link:
https://www.google.com/voice/b/0/redirection/voice/#history
2>Find your incoming call that didn't ring her phone in call history
3>Assuming she has a Google Contact name for your number, click directly on the name link in that history phone log entry for your call.
4>Then click Edit underneath "When this contact calls you:" which will expand the phone list
5>Make sure her OBi device is checked for your Google Contact*
6>Save your settings

*If Obi device is already checked for your Contact, I would uncheck it and save your settings. Then go back in and recheck the OBi device and save your settings again. Then try a test phone call.
Logged
kwaropay
Newbie
*
Posts: 11


« Reply #3 on: May 16, 2020, 07:40:42 am »

[what does happen when you call her number from your GV line?  Eg what tone or message?

The phone just rings normally when we call my mother-in-law but her phone does not ring.  Then it goes to her Google Voicemail.  If we leave a message, it goes to her email.
Logged
kwaropay
Newbie
*
Posts: 11


« Reply #4 on: May 16, 2020, 07:51:33 am »


I logged into my mother-in-laws voice.google.com account and I can see the call come into the history but the phone does not ring.
If your mother-in-law has a Google Contact for you and your number, have her delete that Contact. Then try calling her again. Does the phone ring?
Or if you're feeling more adventurous, you can try the steps listed below:

Since other incoming calls ring the phone ok, I would give this a try:

1>When logged into your mother-in-law's Google account, click on the following link:
https://www.google.com/voice/b/0/redirection/voice/#history
2>Find your incoming call that didn't ring her phone in call history
3>Assuming she has a Google Contact name for your number, click directly on the name link in that history phone log entry for your call.
4>Then click Edit underneath "When this contact calls you:" which will expand the phone list
5>Make sure her OBi device is checked for your Google Contact*
6>Save your settings

*If Obi device is already checked for your Contact, I would uncheck it and save your settings. Then go back in and recheck the OBi device and save your settings again. Then try a test phone call.

My mother-in-law did not have a Contact name saved for us.  But last night I added us to her contact list, hoping that might help fix it.

Today, I tried your instructions.  I found our name in my mother-in-laws call history and clicked on the name, unchecked the OBI device, saved it, then went back in and checked the OBI device, and saved it again.

It did not help.

I am wondering if I should do a complete reset on both her OBI200 device and our device?
Logged
kwaropay
Newbie
*
Posts: 11


« Reply #5 on: May 16, 2020, 08:57:36 am »

One other thing I tried today...

I have two computers. I logged into Google Voice with my mother-in-laws accounts and the other computer, I logged in with our GV account.

When I make a call from either account to the other, The call rings on the computer.

If my mother-in-law calls us, our OBI device also rings...but if we call her, only the computer rings.

I doubled checked the settings as mentioned above to make sure the OBI devices were selected but that did not help fix the issue.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6057



« Reply #6 on: May 16, 2020, 06:16:02 pm »

Use a laptop or desktop computer, with either Google Chrome Browser or Firefox.  If you're using Chrome, press Ctrl-Shift-N to open an incognito browsing session.  If you're using Firefox, press Ctrl-Shift-P to open a private browsing session.

In that window, sign into HER Gmai account, and go here:  https://voice.google.com/settings  Confirm that you see her inbound Google Voice number at the top of the page.  If not, this is the wrong Gmail account; find the correct one.

Leave this browser tab open.  Press Ctrl-T to open another tab.  Sign into HER OBiTALK dashboard.  Click on her device then click on the Google Voice Service Provider (SP1--SP4).  Click on the link to the right of "Replace Google Account Credentials", and follow the instructions.  When doing so, make absolutely sure that it is using the Gmail account you are signed-into on the other tab.  Wait plenty of time after submitting, then make a test call to see if this fixed it.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
kwaropay
Newbie
*
Posts: 11


« Reply #7 on: May 16, 2020, 07:03:00 pm »

Use a laptop or desktop computer, with either Google Chrome Browser or Firefox.  If you're using Chrome, press Ctrl-Shift-N to open an incognito browsing session.  If you're using Firefox, press Ctrl-Shift-P to open a private browsing session.

In that window, sign into HER Gmai account, and go here:  https://voice.google.com/settings  Confirm that you see her inbound Google Voice number at the top of the page.  If not, this is the wrong Gmail account; find the correct one.

Leave this browser tab open.  Press Ctrl-T to open another tab.  Sign into HER OBiTALK dashboard.  Click on her device then click on the Google Voice Service Provider (SP1--SP4).  Click on the link to the right of "Replace Google Account Credentials", and follow the instructions.  When doing so, make absolutely sure that it is using the Gmail account you are signed-into on the other tab.  Wait plenty of time after submitting, then make a test call to see if this fixed it.

Thanks for the suggestion Steve.  Unfortunately, it did not help.  Calls from our phone to my mother-in-laws phone do not ring her OBI200 device.  I waited about 5 minutes before trying to make the call just to make sure any changes were applied.

I even turned off spam filtering on her GV account to make sure we weren't being blocked for some stupid reason like that.  No luck
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6057



« Reply #8 on: May 17, 2020, 02:15:00 pm »

Use a laptop or desktop computer, with either Google Chrome Browser or Firefox.  If you're using Chrome, press Ctrl-Shift-N to open an incognito browsing session.  If you're using Firefox, press Ctrl-Shift-P to open a private browsing session.

In that window, sign into HER Gmai account, and go here:  https://voice.google.com/settings  Confirm that you see her inbound Google Voice number at the top of the page.  If not, this is the wrong Gmail account; find the correct one.

Leave this browser tab open.  Press Ctrl-T to open another tab.  Sign into HER OBiTALK dashboard.  Click on her device then click on the Google Voice Service Provider (SP1--SP4).  Click on the link to the right of "Replace Google Account Credentials", and follow the instructions.  When doing so, make absolutely sure that it is using the Gmail account you are signed-into on the other tab.  Wait plenty of time after submitting, then make a test call to see if this fixed it.

Thanks for the suggestion Steve.  Unfortunately, it did not help.  Calls from our phone to my mother-in-laws phone do not ring her OBI200 device.  I waited about 5 minutes before trying to make the call just to make sure any changes were applied.

I even turned off spam filtering on her GV account to make sure we weren't being blocked for some stupid reason like that.  No luck

OK, you've proven this is not an OBi-caused problem; it's a Google Voice problem.

It's likely that your MIL's configuration has inadvertently blocked your phone number.  What happens when you call her GV number from some other phone number, not the one that is failing?
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
kwaropay
Newbie
*
Posts: 11


« Reply #9 on: May 17, 2020, 04:44:19 pm »


OK, you've proven this is not an OBi-caused problem; it's a Google Voice problem.

It's likely that your MIL's configuration has inadvertently blocked your phone number.  What happens when you call her GV number from some other phone number, not the one that is failing?

Hi Steve - I'm not 100% convinced this is just a GV problem.  If I am logged into GV with my mother in laws account and call her number, the computer rings the call.  It is only the OBI device that does not ring from our GV number.


The weird thing is that the OBI device rings for EVERY phone number except for our GV number.  That's the crazy part.

I've double checked that she does not have our number blocked, too.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6057



« Reply #10 on: May 17, 2020, 04:50:29 pm »

The only way this could be caused by the OBi device, is if somebody set up custom digit maps.  If you restore the device to factory defaults (**8, then 1 to confirm), delete the device off of the OBiTALK dashboard, add it back (**5 xxxx) and then configure it with Google Voice, and it still won't ring, then that proves it's not an OBi issue.

As for Google Voice blocking your number, sign into HER Google Voice account from an incognito or private browsing window, to make absolutely certain that the browser doesn't see your account.  Go here:  https://myaccount.google.com/blocklist and review the list.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
kwaropay
Newbie
*
Posts: 11


« Reply #11 on: May 17, 2020, 05:43:31 pm »

The only way this could be caused by the OBi device, is if somebody set up custom digit maps.  If you restore the device to factory defaults (**8, then 1 to confirm), delete the device off of the OBiTALK dashboard, add it back (**5 xxxx) and then configure it with Google Voice, and it still won't ring, then that proves it's not an OBi issue.

As for Google Voice blocking your number, sign into HER Google Voice account from an incognito or private browsing window, to make absolutely certain that the browser doesn't see your account.  Go here:  https://myaccount.google.com/blocklist and review the list.

Thanks Steve!  No Blocked accounts.  Definitely logged in with HER account in an incognito window.  I think I'm going to have to reset both devices and see if that helps.

The only thing I have setup for both of our accounts is GV911.com, which did have me modify the digit map. Everything was working fine when I set that up over a month ago.  No changes since then.

https://portal.gv911.com/GV911-OBI202.pdf

Here are part of those instructions...

click on “Service Providers” and then “ITSP Profile A General”
which is located under Service Providers

Step9:
Uncheck “ObiTalk Settings” and “Device Default” for DigitMap and replace the current
entry with
(<911:14242798234>S0|<922:14242798235>S0|1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|011xx.|xx.|(Mipd)|[^*#]@@.)

Logged
kwaropay
Newbie
*
Posts: 11


« Reply #12 on: May 17, 2020, 07:14:34 pm »

Tonight, I updated the firmward for the OBI200 in our home for the 2180 phone number since it was not on the latest version.  Then I followed your instructions EXACTLY to reset the OBI200 device and add it reconfigure it.

I did not add GV911 back into my config as requested.

   https://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076

Yes, I checked mom's account for blocked numbers and there were zero blocked numbers.  Our phone number shows up in the regular call history, too.  When I also check the SPAM folder, our 2180 phone number does not show up there.

After the reset, I tried calling mom tonight...her GV phone using an OBI200 does not ring.

I'll go over to her house tomorrow and completely reset her device, too.
Logged
kwaropay
Newbie
*
Posts: 11


« Reply #13 on: May 23, 2020, 03:38:33 pm »

I reset my mother in laws obi200 and, for now, skipped the GV911.com setup.

http://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076

Everything is working now.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC