August 10, 2020, 04:50:15 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Polycom OBi3 Series Software 3.2.3.7628  (Read 2622 times)
drgeoff
Hero Member & Beta Tester
*****
Posts: 4814


« on: July 06, 2020, 03:23:48 pm »

Polycom OBi3 Series Software 3.2.3.7628  (May 2020) and Release Notes are at https://support.polycom.com/content/support/north-america/usa/en/support/voice/voip-adapters/obi300.html.  Stated to be for 300, 302 and 312.  No mention of the 2xx models though historically the 2xx and 3xx models had one common firmware.

The first bytes of that 7628 file are:  OBi2XX_FW_PACK00
« Last Edit: July 06, 2020, 03:30:49 pm by drgeoff » Logged
DanMc85
Newbie
*
Posts: 6


« Reply #1 on: July 07, 2020, 08:01:13 am »


I installed it on my OBI200 without issues thus far.

Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4814


« Reply #2 on: July 07, 2020, 08:33:25 am »


I installed it on my OBI200 without issues thus far.


Do you have GV on that OBi200?
Logged
DanMc85
Newbie
*
Posts: 6


« Reply #3 on: July 07, 2020, 12:07:44 pm »


I installed it on my OBI200 without issues thus far.


Do you have GV on that OBi200?

No, VoIP.ms and CallCentric on another.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6120



« Reply #4 on: July 10, 2020, 03:19:38 pm »

That firmware will not work with Google Voice.


* when_in_doubt_dont_-_nara_-_535006-100700742-large.jpeg (64.27 KB, 700x526 - viewed 65 times.)
« Last Edit: July 10, 2020, 03:25:26 pm by SteveInWA » Logged

DanMc85
Newbie
*
Posts: 6


« Reply #5 on: July 11, 2020, 05:27:58 am »

I put a Google Voice account on SP3 on the OBI200 for testing with this firmware and it took it just fine. Shows connected in the ObiTalk portal and the Polycom web admin portal of the device itself.


* obi1.JPG (35.15 KB, 692x290 - viewed 84 times.)

* Obi2.JPG (110.52 KB, 2125x525 - viewed 74 times.)

* Obi4.JPG (61.5 KB, 1096x297 - viewed 75 times.)
« Last Edit: July 11, 2020, 05:31:19 am by DanMc85 » Logged
Andy_Shiekh
Jr. Member
**
Posts: 25


« Reply #6 on: July 11, 2020, 08:45:04 am »

Anyone actually using 3.2.3.7628 with Google Voice?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6120



« Reply #7 on: July 11, 2020, 11:52:04 am »

I put a Google Voice account on SP3 on the OBI200 for testing with this firmware and it took it just fine. Shows connected in the ObiTalk portal and the Polycom web admin portal of the device itself.


Nowhere in your post nor in your screenshots is any evidence that "it took just fine" includes the ability to make and receive telephone calls.  Did you actually test that?
Logged

Andy_Shiekh
Jr. Member
**
Posts: 25


« Reply #8 on: July 11, 2020, 10:17:44 pm »

I'm a little confused; drgeoff and SteveInWA are both Beta testers, I would have expected them to have already tried 3.2.3.7628 with Google Voice
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6120



« Reply #9 on: July 12, 2020, 01:02:16 pm »

I'm a little confused; drgeoff and SteveInWA are both Beta testers, I would have expected them to have already tried 3.2.3.7628 with Google Voice

There is no formal beta test program.

Why are you so obsessed with new firmware?  It's all you've posted about since 2017.  I already stated that this build does not work with Google Voice.  There is no reason to keep upgrading just for the heck of it.
Logged

Andy_Shiekh
Jr. Member
**
Posts: 25


« Reply #10 on: July 12, 2020, 01:59:52 pm »

I fell behind and only noticed when Google Voice stopped working on 3.2.2 (Build: 5859EX); fixed by 3.2.2 (Build: 5921EX); reason enough?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6120



« Reply #11 on: July 12, 2020, 03:16:28 pm »

As of today, 5921EX is still the current 200 series firmware build.
« Last Edit: July 31, 2020, 12:50:12 am by SteveInWA » Logged

SeanTek
Jr. Member
**
Posts: 55


« Reply #12 on: July 30, 2020, 10:35:10 pm »

As of today, 5291EX is still the current 200 series firmware build.

Is it 5291EX, or 5921EX?

The topic 9.0 thread currently says "3-2-2-5921EX".

I am running 3.2.2 (Build: 5898EX). What is the difference, if any, between Build 5898EX and (I assume) 5921EX? I have not given this much thought for a couple of years, but having found this thread, I figure maybe it's a good time to get whatever bug fixes or security patches are in the latest firmware.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4814


« Reply #13 on: July 31, 2020, 12:15:30 am »

5291 was a typo.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC