December 14, 2017, 09:14:03 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: VoIP My Way w/OBi110  (Read 19710 times)
JasonC
Newbie
*
Posts: 3


« on: October 19, 2011, 07:10:50 am »

For the past 2 days I have been trying to setup my 110 with voip my way service.  I was using GV with the 110 but I was having some problems with people not being able to call in and some dropped calls when I dialed out.

I have been talking to service@voipmyway and sent screen shots of my settings and he is stumped at the moment too.  He suggested I come to the OBiTalk forums and look for info here.  I have looked through the forums and tried many different settings and I'm still having no luck.  I went through and manually changed all of the settings per the directions on voip my way.com with no luck.

I factory reset my 110 with the paper clip and tried the wizard for simple setup and now I am getting the not registered error.  I have more than trippled checked for spaces in my SIP settings, username and password.  Any suggestions would be grately appreciated.

Jason
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #1 on: October 19, 2011, 07:44:04 am »

JasonC,

You need to be more specific. It is not clear what your problem is. Explain your setup and what behavior you expect from the OBi, and what you are currently experiencing. Those screen captures might help with an explanation.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
JasonC
Newbie
*
Posts: 3


« Reply #2 on: October 19, 2011, 08:03:23 am »

Sorry I'm not clear enough.  I can't receive or make calls since I have tried to setup my SIP credentials with voip my way on my 110, I haven't successfully made or received one call.

I can ping sip.voipwelcome.com no problem.  My 110 works, I had GV set up on it and there were no problems with setup.

I tried the setup wizard with voip my way and I also manually configured all the settings as recommended from voip my way. 

I have checked and re-checked my username, password and sip proxy settings.

I have only the green power light on, not the green connected light.  After resetting my 110 and re-entering my information for voip my way I have register failed: 401 unauthorized.  See attached.



* SIP Settings 2a.jpg (97.1 KB, 1124x362 - viewed 268 times.)
Logged
JasonC
Newbie
*
Posts: 3


« Reply #3 on: October 19, 2011, 10:09:52 am »

Went through all the manual settings one more time and this time it connected.  I have some static issues I didn't have with GV and some other local issues, but other than that it connected finally.

Thanks for the quick reply,

Jason

Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #4 on: October 19, 2011, 10:14:14 am »

JasonC,

Glad it worked out for you.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
SirLinux
Newbie
*
Posts: 1


« Reply #5 on: March 21, 2012, 08:00:11 am »


I have an issue with VoIP My Way and the OBi110. I will get calls with no caller ID but there is nothing on the line when I pick up the handset. My wife told me last night she got a bunch of "calls" between 3am and 7 am. I looked in our call log on the VoIP Control Panel but there is no record of inbound calls during that time period. So now I am wondering what may be causing this. Could it be the Obi110 perhaps? I haven't updated the firmware in the Obi110 so perhaps I will try that.

SirLinux
Logged
Stewart
Hero Member
*****
Posts: 1125


« Reply #6 on: March 21, 2012, 10:44:37 pm »

If you have VoIP My Way on SP1 and your router's NAT is not address restricted (or you had to forward port 5060 or use DMZ to work around a problem), then you are probably receiving "calls" from scanners attempting to break into unsecure PBX systems.

If that's your situation, try changing SP1 Service -> X_UserAgentPort from 5060 to e.g. 5070.  (If you had to forward port 5060, forward port 5070 instead.)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC