November 25, 2020, 10:21:41 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Static noise heard on any calls to cell phone on OBi200  (Read 1740 times)
Shloma
Newbie
*
Posts: 3


« on: October 05, 2020, 11:39:45 am »

When calling to any cell phone number the heavy static noise heard on OBi200. When calling to home land line or to other OBi no issues. Any suggestions please?   
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4974


« Reply #1 on: October 05, 2020, 02:48:03 pm »

When calling to any cell phone number the heavy static noise heard on OBi200. When calling to home land line or to other OBi no issues. Any suggestions please?   
Don't assume that you don't need to state which ITSP(s) you are using.
Logged
Shloma
Newbie
*
Posts: 3


« Reply #2 on: October 09, 2020, 01:00:59 pm »

Verizon FIOS
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 4974


« Reply #3 on: October 09, 2020, 03:09:32 pm »

ITSP. Internet Telephony Service Provider
Logged
MarcFromHilltop
Newbie
*
Posts: 1


« Reply #4 on: October 11, 2020, 07:50:45 pm »

Hi all, I want to add to this concern.  I have 2 devices, a 200 and a 202, doesn't matter which I use, I'm experiencing the same issues.  It was intermittent until today, and now it's consistent.

I can confirm that home phones and other google voice lines do not have this issue.

Please help!

Logged
Shloma
Newbie
*
Posts: 3


« Reply #5 on: October 14, 2020, 04:50:01 pm »

You mean ITSP my is  Google Voice
By the way the issue is when calling to any Page Plus Cellular cell phone number. For your information Page Plus uses Verizon cell network.
Logged
GeeObi
Jr. Member
**
Posts: 31


« Reply #6 on: October 14, 2020, 06:42:29 pm »

I have noticed some analog phones are quieter than others especially when the other end is a cell phone.
Logged
rob613
Jr. Member
**
Posts: 37


« Reply #7 on: October 23, 2020, 01:27:12 pm »

I get this behavior a lot, particularly incoming calls to my GV number on Obi202 that originate from a cell phone.  Very often noise on the line triggers the GV call intercept to announce that call recording is on, but I don't hear it, I only hear static.  My caller can usually still hear me for a bit.   What is worst is that callers afraid of being recorded blame me for Google doing this seemingly randomly to us.  I assume that when recording turns on that there is a CODEC renegotiation which fails, and thus noise on the line might trigger the recording, which then triggers the codec change and unrecoverable static with one-way audio.  However it could be a codec change or static triggers all of that between the obi and GV.
Logged
DocHudson
Jr. Member
**
Posts: 22


« Reply #8 on: November 02, 2020, 10:35:37 am »

Just to update this topic,

I started experiencing this recently but happens only with specific phone numbers. I don't know what these numbers use on their end, Walmart Pharmacy, for example. Every call I place to my local Walmart Pharmacy ends up in static. So my belief is, its the combination of OBi+Google voice (in my case), and whatever switch box or system Walmart uses is incompatible (or something goes wrong at the handshake).
This is just speculation. I do not understand the engineering intricacies of this system. I am just an end-user.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement