February 28, 2021, 07:57:12 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Bluetooth headset garbled on OBi2182  (Read 1359 times)
N7AS
Sr. Member
****
Posts: 477



« on: October 01, 2020, 04:57:20 pm »

I have a Plantronics Voyager Legend Bluetooth headset paired with my OBi2182.
At times (more often than not) the inbound audio is garbled. Is this an ongoing problem, or it just me?

Logged

Grant N7AS
Prescott Valley, AZ
https://www.n7as.com



Don't blame Murphy's Law if something goes wrong. It's all Bush's Fault.
SeanTek
Jr. Member
**
Posts: 58


« Reply #1 on: October 18, 2020, 07:16:39 am »

I paired the OBi2182 with a Jabra Evolve 65 and it worked fine for me.

Try a different headset, or unpair and re-pair.
Logged
Cormack
Newbie
*
Posts: 1


« Reply #2 on: January 29, 2021, 10:05:22 pm »

Make sure your device's Bluetooth is turned on.
Unpair all devices connected to your headset.
Restart your smartphone or laptop.
Delete your headset from your device and rediscover it.
Make sure your headset is in close proximity to your device.
Charge your headset and your device.

AES Success
« Last Edit: February 01, 2021, 01:37:46 am by Cormack » Logged
N7AS
Sr. Member
****
Posts: 477



« Reply #3 on: February 03, 2021, 12:21:31 am »

I think the problem was with my former provider.
I am now using Callcentric and it seems to be ok now.
Logged

Grant N7AS
Prescott Valley, AZ
https://www.n7as.com



Don't blame Murphy's Law if something goes wrong. It's all Bush's Fault.
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement